KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Błąd repozytorium

Błąd repozytorium 2013/10/27 13:41 #6494

  • hejol
  • Junior
  • hejol
  • Offline
  • Postów: 4
  • Pomógł: 0

Witam
Repozytorium do XBMC ale kiedy wybieram Get Add-Ons - > sd-xbmc.org Add-Ons -> Video to widzę dopiski "Broken" przy obydwu pluginach. Kiedy kliknę w którąkolwiek pozycję z listy to opcja Install jest niedostępna a na dole ekranu pojawia się komunikat:

Add-On has been marked as broken in repository.
Dependencies not met.

oczywiście próba odbywa się przez install zip.

a to ten plik:
http://sd-xbmc....-1.0.2.zip
Ostatnio zmieniany: 2013/10/27 23:53 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Błąd repozytorium 2013/10/27 13:54 #6495

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 584
  • Pomógł: 95

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
A którą masz wersję XBMC?



Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.

Błąd repozytorium 2013/10/27 14:01 #6496

  • hejol
  • Junior
  • hejol
  • Offline
  • Postów: 4
  • Pomógł: 0

instalowalem 13 master v7a, ,12 v7a debug, 12 rc-2 frodo
Administrator wyłączył możliwość publicznego pisania postów.

Błąd repozytorium 2013/10/27 14:15 #6497

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 584
  • Pomógł: 95

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
co to za wersje, rc2 frodo przecież już dawno jest wydana frodo 12.2

Pobieraj stąd: http://xbmc.org/download/
Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.

Błąd repozytorium 2013/10/27 14:27 #6498

  • hejol
  • Junior
  • hejol
  • Offline
  • Postów: 4
  • Pomógł: 0

TXH

Właśnie zainstalowałem te które podałeś i dalej mam to samo co napisałem w 1 poście

ps:

mam cabletech URZ 0350 (dongle) smart tv i na tym to instalowałem

OK problem rozwiązany wgrałem SuperSU i gitara działa
Ostatnio zmieniany: 2013/10/27 16:11 przez hejol.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś