KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Posypały sie oficjalne wtyczki po przejściu na Gotham

Posypały sie oficjalne wtyczki po przejściu na Gotham 2014/05/12 19:47 #8988

  • bumbum35
  • Bywalec
  • bumbum35
  • Offline
  • Postów: 217
  • Pomógł: 11

  • KODI: 16 Isengard
  • OS: Openelec 6.3
  • Sterowanie: Philips Prestigo , Klawiatura Logitech
  • HTPC: HTPC na asrock z E350 w obudowie mini ITX
Aktualizowałem system openelec i niestety wersja 4.0 posiadała błędy i wróciłem do 3.2.4, niestety wszystkie prawie wtyczki z oryginalnego repozytorium xbmc się posypały. Pisze ze wtyczka uszkodzona. Szczególnie padły skórki. Co mozna zrobic z tym? Z nieoficjalna to bym wywalił i zainstalował jeszcze raz a tutaj kicha.

wróciłem jeszcze nizej do 3.2.2 i wtyczki wróciły, uszkodzone sa tylko skórki .Te które mam pobrane są OK, ale pobrac nowych nie idzie bo pisze uszkodzona, a jak klikne to pisze ze została oznaczona jako uszkodzona w repozytorium -niespełnione zaleznosci.

p.s. zauwazyłem ze uszkodzone sa te które w wersji gotham były niekompatybilne, bo openelec 4.0 ma gotham i jak wróciłem do frodo to zostały oznaczone jako uszkodzone.
Ostatnio zmieniany: 2014/05/12 20:37 przez bumbum35.
Administrator wyłączył możliwość publicznego pisania postów.

Posypały sie oficjalne wtyczki po przejściu na Gotham 2014/05/12 23:28 #8994

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Próbowałeś FAQ 44?



Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Posypały sie oficjalne wtyczki po przejściu na Gotham 2014/05/13 11:26 #9001

  • bumbum35
  • Bywalec
  • bumbum35
  • Offline
  • Postów: 217
  • Pomógł: 11

  • KODI: 16 Isengard
  • OS: Openelec 6.3
  • Sterowanie: Philips Prestigo , Klawiatura Logitech
  • HTPC: HTPC na asrock z E350 w obudowie mini ITX
Tak, próbowałem. Problem czesciowo rozwiązany. Otuz gdy robi się aktualizację do 4.0 w openelec czy do wersji xbmc Gotham, to nie wszystkie wtyczki sa kompatybilne a w większosci skórki. Gdy wrócimy do nizszej wersji to system nie pokazuje juz ze wtyczka jest niekompatybilna tylko uszkodzona. Nic nie daje wykasowanie plików o których mowa w FAQ44. Muszę się z tym pogodzic bo jednak zostaje przy 4.0.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś