KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Wtyczka slideshow nie odtwarza zdjec z serwera

Wtyczka slideshow nie odtwarza zdjec z serwera 2014/09/08 23:09 #9762

  • jutahjazz
  • Junior
  • jutahjazz
  • Offline
  • Postów: 7
  • Pomógł: 1

  • KODI: 13.0
  • OS: xbmcbuntu 13.0 gotham
  • NAS: tak
  • MySQL: tak
  • Sterowanie: Pilot Measy RC11
  • HTPC: Płyta Asus Procesor Dual Core 1,6Ghz 1GB Ramu Dysk SSD Adata 60GB Grafika Ati Radeon HD5450
Witam
Mam zainstalowane xbmcbuntu zainstalowałem wtyczkę wygaszacza "slideshow". Niestety nie chce mi odtwarzać zdjęć z serwera, pokazuje się obraz ładowania i tak zostaje. Jak miałem poprzednią wersję xbmc to w ustawieniach wtyczki "slideshow" wyłączyłem w opcję "wylacz pamiec podreczna obrazow" i zdjęcia odtwarzały się bez problemu prosto z serwera. Teraz kilka godzin latają koła i nic nie startuje. Czy coś da się z tym zrobić?
Załączniki:
Administrator wyłączył możliwość publicznego pisania postów.

Wtyczka slideshow nie odtwarza zdjec z serwera 2014/09/09 18:44 #9767

  • zet120
  • Moderator
  • zet120
  • Offline
  • Postów: 338
  • Pomógł: 36

  • KODI: 16
  • OS: Linux, Mac OS X, FreeBSD
  • Sterowanie: Pilot z Lidla - SilverCrest SFB 10.1 C3
  • HTPC: AsRock A330ION | DVBSky s960 | TBS5922
Czy ta wtyczka jest jeszcze rozwijana?
W testowej wersji 14 oznaczona jest jako uszkodzona ze stosownym komentarzem i sugestią:




Administrator wyłączył możliwość publicznego pisania postów.

Wtyczka slideshow nie odtwarza zdjec z serwera 2014/09/09 22:29 #9768

  • jutahjazz
  • Junior
  • jutahjazz
  • Offline
  • Postów: 7
  • Pomógł: 1

  • KODI: 13.0
  • OS: xbmcbuntu 13.0 gotham
  • NAS: tak
  • MySQL: tak
  • Sterowanie: Pilot Measy RC11
  • HTPC: Płyta Asus Procesor Dual Core 1,6Ghz 1GB Ramu Dysk SSD Adata 60GB Grafika Ati Radeon HD5450
Mam zainstalowane xbmc13 nie mam 14stki, instalowałem tez inne wtyczki typu slidshow i zachowują się tak samo
Administrator wyłączył możliwość publicznego pisania postów.

Wtyczka slideshow nie odtwarza zdjec z serwera 2014/09/11 20:10 #9775

  • zet120
  • Moderator
  • zet120
  • Offline
  • Postów: 338
  • Pomógł: 36

  • KODI: 16
  • OS: Linux, Mac OS X, FreeBSD
  • Sterowanie: Pilot z Lidla - SilverCrest SFB 10.1 C3
  • HTPC: AsRock A330ION | DVBSky s960 | TBS5922
Nie odtwarza zdjęć z serwera czyli dokładnie skąd?
Zainstalowałem tą sugerowaną wtyczkę czyli Picture Slideshow Screensaver i obrazki zgromadzone w folderze odtwarza poprawnie.
Administrator wyłączył możliwość publicznego pisania postów.

Wtyczka slideshow nie odtwarza zdjec z serwera 2014/09/11 21:28 #9777

  • jutahjazz
  • Junior
  • jutahjazz
  • Offline
  • Postów: 7
  • Pomógł: 1

  • KODI: 13.0
  • OS: xbmcbuntu 13.0 gotham
  • NAS: tak
  • MySQL: tak
  • Sterowanie: Pilot Measy RC11
  • HTPC: Płyta Asus Procesor Dual Core 1,6Ghz 1GB Ramu Dysk SSD Adata 60GB Grafika Ati Radeon HD5450
Z serwera ftp. Same zdjęcia z serwera ftp działają bezproblemowo, tylko w wygaszaczu nie chcą się uruchomić
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś