KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Problem z odtwarzaniem zdjęć w Confluence [RESOLVED]

Problem z odtwarzaniem zdjęć w Confluence [RESOLVED] 2013/08/16 12:11 #5652

  • mag125
  • Junior
  • mag125
  • Offline
  • Postów: 10
  • Pomógł: 1

Witam,
mam problem z odtwarzaniem zdjęć w XBMCbuntu skórka Confluence. Wybieram folder ze zdjęciami i widzę ich miniatury. Jak chce otworzyć zdjęcie to pojawia się czarny ekran. Jak teraz przełączam na kolejne zdjęcie to przez chwilę pojawi się zdjęcie i znowu czarny ekran. Podczas pokazu slajdów też jest czarny ekran ale przez chwile podczas przełączania na następne zdjęcie mignie obraz ze zdjęciem. Jak włączę opcję "Diagnozowanie błędów" to zdjęcia pokazują się. Czy może spotkał się ktoś z czymś takim?
Z góry dziękuję za pomoc.
Ostatnio zmieniany: 2013/08/22 19:43 przez Zbychu.
Administrator wyłączył możliwość publicznego pisania postów.

Problem z odtwarzaniem zdjęć w Confluence 2013/08/16 12:42 #5653

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
1) ktora wersja XBMC ?
2) Czy tylko w Confulence sie tak dzieje ?
3) sterowniki grafiki aktualne
4) probowales v.13 ?

EDIT:

moze jeszcze spróbuj poeksperymentowac ustawieniami VIDEO - np okno zamiast ful ekran ?



Załączniki:
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Ostatnio zmieniany: 2013/08/16 12:56 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Problem z odtwarzaniem zdjęć w Confluence 2013/08/16 12:54 #5655

  • mag125
  • Junior
  • mag125
  • Offline
  • Postów: 10
  • Pomógł: 1

1. XBMCbuntu 12.2
2. W transparency sprawdziłem i to samo
3. Sterowników nie aktualizowałem ale na bieżących było ok. Używam PROCESOR CORE I3 3220T w którym jest Intel HD Graphics 2500
4. v 13 nie próbowałem bo nie ma jeszcze stabilnej
Administrator wyłączył możliwość publicznego pisania postów.

Problem z odtwarzaniem zdjęć w Confluence 2013/08/16 12:58 #5656

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Co do #4 - warto spróbować aby przekonać się czy problem leży w wersji XBMC czy systemie / sterownikach / ustawieniach

Wg mnie wydania miesięczne sa całkiem stabilne:
mirrors.xbmc.org/snapshots/win32/

Nie zauwazyłem większych problemów


Oczywiście wczesniej zalecam zrobienie kopi zapasowej XBMC
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Ostatnio zmieniany: 2013/08/16 12:59 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Problem z odtwarzaniem zdjęć w Confluence 2013/08/20 15:06 #5670

  • mag125
  • Junior
  • mag125
  • Offline
  • Postów: 10
  • Pomógł: 1

Aktualizacja do nowej wersji nie pomogła. Przywróciłem wersje 12.2 ponownie. Problem jest na pewno w ustawieniach bo jak usunę wszystkie ustawienia (katalog .xbmc) to działa przeglądanie zdjęć. Jak przywrócę katalog .xbmc to problem wraca :(
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: Problem z odtwarzaniem zdjęć w Confluence 2013/08/20 15:42 #5671

  • ciechomir
  • Autor Artykułów
  • ciechomir
  • Offline
  • Postów: 242
  • Pomógł: 18

  • KODI: GOTHAM, KODI
  • OS: Debian, Ubuntu, Window$
  • NAS: Tak
  • Sterowanie: Zintegrowane w Zalman
To przywracaj po kolei wtyczki do wskazanego wyżej katalogu. Miałem kiedyś podobny problem. Pomogło wywalenie jednej z wtyczek. Wrzucaj po jednej i sprawdzaj kiedy ci zacznie się sypac

Pozdro

Wysyłane z mojego GT-N7100 za pomocą Tapatalk 2
XBMCbuntu
gg: 8102339
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: Problem z odtwarzaniem zdjęć w Confluence 2013/08/22 07:43 #5684

  • mag125
  • Junior
  • mag125
  • Offline
  • Postów: 10
  • Pomógł: 1

Problem rozwiązany. Skasowałem plik guisettings.xml który powodował problem z wyświetlaniem zdjęć. Niestety musiałem od nowa wprowadzić kilka ustawień.
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: Problem z odtwarzaniem zdjęć w Confluence 2013/08/22 09:22 #5685

  • ciechomir
  • Autor Artykułów
  • ciechomir
  • Offline
  • Postów: 242
  • Pomógł: 18

  • KODI: GOTHAM, KODI
  • OS: Debian, Ubuntu, Window$
  • NAS: Tak
  • Sterowanie: Zintegrowane w Zalman
A powiedz jak do tego doszedles?

Wysyłane z mojego GT-N7100 za pomocą Tapatalk 2
XBMCbuntu
gg: 8102339
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: Problem z odtwarzaniem zdjęć w Confluence 2013/08/22 17:57 #5693

  • mag125
  • Junior
  • mag125
  • Offline
  • Postów: 10
  • Pomógł: 1

Kasowałem po kolei pliki i katalogi z katalogu .xmbc i uruchamiałem xbmc, który tworzy brakujące pliki z domyślnymi danymi. No i tak doszedłem do tego który plik powoduje problem :)
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: Problem z odtwarzaniem zdjęć w Confluence [RESOLVED] 2013/08/22 20:20 #5696

  • ciechomir
  • Autor Artykułów
  • ciechomir
  • Offline
  • Postów: 242
  • Pomógł: 18

  • KODI: GOTHAM, KODI
  • OS: Debian, Ubuntu, Window$
  • NAS: Tak
  • Sterowanie: Zintegrowane w Zalman
Ha!!! Czyli lekko zmodyfikowana moja rada. Gitara. Najważniejsze, że po problemie.

Wysyłane z mojego GT-N7100 za pomocą Tapatalk 2
XBMCbuntu
gg: 8102339
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś