KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Serwer WWW Błąd przy uruchomieniu

Serwer WWW Błąd przy uruchomieniu 2012/05/10 19:02 #1040

  • Bobian
  • Junior
  • Bobian
  • Offline
  • Postów: 16
  • Pomógł: 0

Od jakiegoś tygodnia wyskakuje mi błąd jak w tytule, szukałem rozwiązań na polskich i zagranicznych stronach, szukałem tutaj na forum, ale nic nie znalazłem. Ktoś spotkał się z takim błędem? Niby nie jest uciążliwy, ale nie działa mi przez to, żaden scrapper ani zdalny pilot. Dodam tylko, że błąd wyskakuje od razu po włączeniu xbmc.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Serwer WWW Błąd przy uruchomieniu 2012/05/10 19:04 #1041

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 89

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Wrzuć plik z logiem

próbowałeś zmienić port ?
Może masz jakaś inną usługę już pracująca na tym porcie ?



Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Serwer WWW Błąd przy uruchomieniu 2012/05/10 19:12 #1042

  • Bobian
  • Junior
  • Bobian
  • Offline
  • Postów: 16
  • Pomógł: 0

Port jest ustawiony domyślnie, nic tam nie zmieniałem.

edit: temat do usunięcia, faktycznie wystarczyło zmienić port. Dzięki za pomoc
Ostatnio zmieniany: 2012/05/10 19:13 przez Bobian.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Serwer WWW Błąd przy uruchomieniu 2012/05/10 19:14 #1043

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 89

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Spróbuj zmienić jak pomoże będzie pierwszy trop
I załącz log
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Serwer WWW Błąd przy uruchomieniu 2012/05/10 23:34 #1049

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 89

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
W ustawieniach XBMC / siec masz opcję PORT - zmien go na inna wartośc np 8080 (jezeli masz obecnie 80, albo na odwrot).
Jezeli to pomoże to oznacza ze masz inny porgram który dziala na tym porcie i masz kolizję.

Zobacz rownież czy czasem firewall czegoś Ci nie blokuje

Scraper powinien raczej dzialac bez wzgledu na to ustawienie
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś