KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Problem z odtwarzaniem filmów

Problem z odtwarzaniem filmów 2013/03/08 19:56 #3978

  • slowretoo
  • Junior
  • slowretoo
  • Offline
  • Postów: 3
  • Pomógł: 0

Witam, was drodzy użytkownicy. Mam problem z xbmc nie mogę w nim odtworzyć wielu filmów mimo włączonego dxva2, mam avatara w mp4 i kilka filmów w mkv i ich nie odtwarza. Bardzo proszę o pomoc ! :D
Ostatnio zmieniany: 2013/03/11 08:41 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Problem z odtwarzaniem filmów 2013/03/08 20:46 #3979

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 550
  • Pomógł: 78

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Wszyscy jesteśmy wróżkami i wiemy jaką masz konfigurację sprzętu.

Odpowiedź adekwatna do pytania:
Zmień sprzęt na jakiegoś i5 z GTS 450 i 16GB RAM na pewno filmy pójdą.



Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.

Problem z odtwarzaniem filmów 2013/03/09 04:43 #3982

  • slowretoo
  • Junior
  • slowretoo
  • Offline
  • Postów: 3
  • Pomógł: 0

O jakże dziękuje Ci bardzo... -_- A odnośnie mojego sprzętu to

AMD Bulldozer FX-8150 X8

Noctua NH-D14

Asrock 970 Extreme4 AMD 970 Socket AM3+

Kingston DDR3 8GB (2x4GB) 1600MHz HyperX Genesis CL9

Gigabyte ATI Radeon HD7850 x2

OCZ SSD Agility3 60GB SATA3

OCZ SXS 700W

SilentiumPC Regnum L50

A na MPC-HC i VLC brak problemu z odtwarzeniem.
Administrator wyłączył możliwość publicznego pisania postów.

Problem z odtwarzaniem filmów 2013/03/09 14:28 #3984

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 550
  • Pomógł: 78

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
To już wiemy, że to nie wina sprzętu. Co rozumiesz przez nie odtwarzanie? W ogóle się nie uruchamiają czy może idą ale się tną? Jeśli się nie uruchamiają to czy jest przy tym jakiś błąd? Wklej zawartość pliku log po próbie uruchomienia filmu.
Na początek spróbuj wyłączyć dxva w ustawieniach xbmc. Taki sprzęt powinien pociągnąć 1080p bez akceleracji, napisz czy są jakieś zmiany.

Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Ostatnio zmieniany: 2013/03/09 20:10 przez Regss.
Administrator wyłączył możliwość publicznego pisania postów.

Problem z odtwarzaniem filmów 2013/03/11 14:24 #3998

  • slowretoo
  • Junior
  • slowretoo
  • Offline
  • Postów: 3
  • Pomógł: 0

Na szczęście problem rozwiązany. Pobrałem Nightly bulid'a i już wszystko sprawnie działa.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś