KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Bardzo dlugie wlaczanie sie XBMC

Bardzo dlugie wlaczanie sie XBMC 2013/10/02 20:47 #6201

  • karkal
  • Junior
  • karkal
  • Offline
  • Postów: 8
  • Pomógł: 0

Witam

Pare dni temu kupilem dysk SSD, od tego czasu xbmc wlacza sie blyskawicznie (jakies 5-10s)
Niestety wczoraj zmienilo sie to. Splash screen widze okolo minuty. Nie mam pojecia czym jest to spowodowane. Wywaliem nawet swoj katalog XBMC z appdata/raoming zeby zobaczyc jak to bedzie wygladalo na czystym xbmc. Bez zmian.
W debuglogu widze niepokojace wpisy:
20:35:07 T:6248    INFO: CRemoteControl::Process - failed to connect to irss, will keep retrying every 5 seconds
20:35:15 T:6428   DEBUG: Suspended the Sink
20:35:47 T:5024   DEBUG: CJoystick::Initialize : No Joystick found
20:35:47 T:5024  NOTICE: Running the application...
20:35:47 T:5024   DEBUG: CApplication::ExecuteXBMCAction : Translating Skin.SetBool(Startup)
 
Chodzi tu glownie o linie Suspended the Sink. Trwa ona 32s i jest prawdopodonbnie kluczowym opoznieniem. Niestety nie znalazlem w internecie co ona oznacza i czym jest spowodowana.
Prosze o pomoc.
Problem wystapil na wersji 12.1. Dzis zainstalowalem na nia najnowsza 12.2. Bez zmian.
Pozdrawiam
Ostatnio zmieniany: 2013/10/03 13:45 przez Zbychu. Powód: Ikona, blok code
Administrator wyłączył możliwość publicznego pisania postów.

Bardzo dlugie wlaczanie sie XBMC 2013/10/02 20:52 #6202

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 584
  • Pomógł: 95

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Do advancedsettings.xml wrzuć:
<advancedsettings>
  <audio>
    <streamsilence>1</streamsilence>
  </audio>
</advancedsettings>

Odpal i zobacz czy będzie poprawa.



Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.

Bardzo dlugie wlaczanie sie XBMC 2013/10/02 20:59 #6203

  • karkal
  • Junior
  • karkal
  • Offline
  • Postów: 8
  • Pomógł: 0

Linia o ktorej pisalem zniknela z loga. Niestety czas ten sam:

20:55:48 T:6028 DEBUG: CRemoteControl::Connect - failed to connect
20:55:48 T:6028 INFO: CRemoteControl::Process - failed to connect to irss, will keep retrying every 5 seconds
20:56:27 T:3348 DEBUG: CJoystick::Initialize : No Joystick found
20:56:27 T:3348 NOTICE: Running the application...

Wczoraj upgradowalem bios plyty, moze kurde to ma jakies znaczenie?
Administrator wyłączył możliwość publicznego pisania postów.

Bardzo dlugie wlaczanie sie XBMC 2013/10/02 21:02 #6204

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 584
  • Pomógł: 95

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Jakiś CD-ROM masz podłączony? Spróbuj odłączyć jeśli to nie problem.

W opcjach XBMC wyłącz funkcje typu AIRPlay, zencof, Serwer i sprawdź czy coś to pomoże.
Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Ostatnio zmieniany: 2013/10/02 21:07 przez Regss.
Administrator wyłączył możliwość publicznego pisania postów.

Bardzo dlugie wlaczanie sie XBMC 2013/10/02 21:15 #6205

  • karkal
  • Junior
  • karkal
  • Offline
  • Postów: 8
  • Pomógł: 0

Kurde, wszedlem do biosu, przestawilem pare maloistotnych opcji jak kolejnosc bootowania, taktowanie pamieci zodne z profilem pamieci, zbootowalem system i xbmc wlacza sie 5s max.
W logu mega sie zmienilo
Bylo tak:
20:55:47 T:6060 DEBUG: Skin Widgets: Total time needed for all queries: 0:00:00.560000
20:55:48 T:6028 DEBUG: CRemoteControl::Connect - failed to connect
20:55:48 T:6028 INFO: CRemoteControl::Process - failed to connect to irss, will keep retrying every 5 seconds
20:56:27 T:3348 DEBUG: CJoystick::Initialize : No Joystick found
20:56:27 T:3348 NOTICE: Running the application...
20:56:27 T:3348 DEBUG: CApplication::ExecuteXBMCAction : Translating Skin.SetBool(Startup)
Jest tak:
21:05:28 T:544 DEBUG: Instantiating addon using automatically obtained id of "script.common.plugin.cache" dependent on version 2.1.0 of the xbmc.python api
21:05:28 T:6096 DEBUG: CJoystick::Initialize : No Joystick found
21:05:28 T:6096 NOTICE: Running the application...
21:05:28 T:6096 DEBUG: CApplication::ExecuteXBMCAction : Translating Skin.SetBool(Startup)
21:05:28 T:6096 DEBUG: CApplication::ExecuteXBMCAction : To Skin.SetBool(Startup)

W zasadzie zerowy czas.
CD ROMU nie mam w ogole w kompie. Chyba temat do zamkniecia, chociaz nie wiem co jest rozwiazaniem. Moze pomogl sam restart kompa?
Administrator wyłączył możliwość publicznego pisania postów.

Bardzo dlugie wlaczanie sie XBMC 2013/10/02 21:18 #6206

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 584
  • Pomógł: 95

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
karkal napisał:
...Moze pomogl sam restart kompa?

Takie rzeczy to się w pierwszej kolejności robi ;)
Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.

Bardzo dlugie wlaczanie sie XBMC 2013/10/02 21:19 #6207

  • karkal
  • Junior
  • karkal
  • Offline
  • Postów: 8
  • Pomógł: 0

W tym sek ze wczoraj tez bylo zle. A dzis komp wlaczony od nowa. Ja obstawiam na ten bios :).
Mimo wszystko wielkie dzieki za zainteresowanie i pomoc.
Pozdrawiam
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: Bardzo dlugie wlaczanie sie XBMC 2013/10/03 07:36 #6209

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Jeżeli nie korzystasz z RSS też jest dobrze to wyłączyć
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: Bardzo dlugie wlaczanie sie XBMC 2013/10/03 07:58 #6210

  • karkal
  • Junior
  • karkal
  • Offline
  • Postów: 8
  • Pomógł: 0

Korzystam i zawsze mialem wlaczone, nie wplywa u mnie na czas uruchamiania.
Administrator wyłączył możliwość publicznego pisania postów.

Bardzo dlugie wlaczanie sie XBMC 2013/10/03 21:02 #6217

  • karkal
  • Junior
  • karkal
  • Offline
  • Postów: 8
  • Pomógł: 0

No niestety.
Moja radosc byla przedwczesna. Z tym biosem to tylko przypadek. Dzis wlaczam kompa, 1sze co robie to xbmc i znow wlacza sie minute. Wylaczam probuje jeszcze raz, to samo.
Pomyslalem ze restart mial na to wplyw. Robie restart, tuz po wlaczeniu kompa wlaczam xbmc i wlacza sie 5s. Heh. Wyglada jakby dzialalo albo zawsze wolno albo zawsze szybko. Zaleznie od sesji windowsa.
Jakies pomysly?
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: Bardzo dlugie wlaczanie sie XBMC 2013/10/03 21:35 #6219

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Może antywirus?

Ps 5 -10 sekund na ssd to wcale nie tak szybko...
Tyle to mi na sata startuje
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Bardzo dlugie wlaczanie sie XBMC 2013/10/03 21:48 #6220

  • karkal
  • Junior
  • karkal
  • Offline
  • Postów: 8
  • Pomógł: 0

moze przesada ze 10. Pewnie krocej, dokladnie nie mierzylem, tyle ze ja ten czas licze od klikniecia w ikone do skonczenia skanowania nowych rzeczy do biblioteki. Z antywirusem fakt, sprawdze czy bedzie nadal dlugo jesli o wylacze, tyle ze troche w to watpie, bo wlaczajac 10 razy pod rzad xmbc jak za 1 razem jest dlugo to za 9 nastepnymi tez. po restarcie kompa jest juz krotko. nie mieszkam sprawdzic.
Administrator wyłączył możliwość publicznego pisania postów.

Bardzo dlugie wlaczanie sie XBMC 2013/10/03 22:01 #6221

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Moze wylacz skanowanie materialow na starcie i sprawdz wtedy ?

PS Przed chwila sprawdzilem. Z zegarkiem w rece na moim SSD XBMC 12.2 startuje 3s (Windows XP)
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Bardzo dlugie wlaczanie sie XBMC 2013/10/04 13:17 #6236

  • karkal
  • Junior
  • karkal
  • Offline
  • Postów: 8
  • Pomógł: 0

skanowanie materialow wylaczalem, dodam ze nawet usuwalem caly katalog xbmc zeby miec jakdyby czyste xbmc. nie wplywalo to na szybkosc :(
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś