KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: brak kolejnego odtwarzania utworu WAV DTS <RESOLVED>

brak kolejnego odtwarzania utworu WAV DTS <RESOLVED> 2013/10/09 13:08 #6315

Witam

Mam problem z odtwarzaniem kolejno utworów muzycznych.
Próbowałem juz wielu ustawień (zaznaczanie opcji w głównych ustawieniach, podczas grania utworu...)
Najpierw miałem problem z plikami DTS muzycznymi a teraz mam problem z Mp3.
Zawsze wchodziłem w folder z muzyką klikałem pierwszy utwów i reszta szła po kolei.
Teraz za każdym razem musze włączać każy utwór, to strasznie irytujące.
Posiadam Frodo 12.2
Ostatnio zmieniany: 2013/10/29 04:38 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Re:brak kolejnego odtwarzania utworu 2013/10/09 15:58 #6318

  • ciechomir
  • Autor Artykułów
  • ciechomir
  • Offline
  • Postów: 242
  • Pomógł: 18

  • KODI: GOTHAM, KODI
  • OS: Debian, Ubuntu, Window$
  • NAS: Tak
  • Sterowanie: Zintegrowane w Zalman
W ustawieniach w muzyce ustawienia zakładka odtwarzanie zaznacz Automatyczne odtwarzanie kolejnych nagrań
Pisze z głowy, ale to tam jest :-D

Wysłane z mojego GT-N7100 przy użyciu Tapatalk 4



XBMCbuntu
gg: 8102339
Ostatnio zmieniany: 2013/10/09 15:59 przez ciechomir.
Administrator wyłączył możliwość publicznego pisania postów.

Re:brak kolejnego odtwarzania utworu 2013/10/09 16:16 #6319

Mam to zaznaczone w ustawieniach, mimo wszystko dalej nie chce odtwarzać następnego utworu. :(
Administrator wyłączył możliwość publicznego pisania postów.

Re:brak kolejnego odtwarzania utworu 2013/10/11 12:20 #6329

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
A jezeli wejdziesz do muzyki poprzez widok plikow, następnie na folderze z danym artystą / płytą z menu kontekstowego wybierzesz "odtwarzaj" to utwory przeskakują ?
Administrator wyłączył możliwość publicznego pisania postów.

Re:brak kolejnego odtwarzania utworu 2013/10/19 12:20 #6425

Nie, nie przeskakują :(
Administrator wyłączył możliwość publicznego pisania postów.

Re:brak kolejnego odtwarzania utworu 2013/10/21 09:33 #6433

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Hmmm dziwne...
Czytałem ze był problem przed Edenem z tym, równiez było jakeis issue z PulseAudio ale wydaje mi sie ze wszystko rozwiazano...

To jeszcze:

1. jaki system operacyjny uzywasz ?
2. załącz debug log programu
3. próbowałeś wersji 13 (Gotham) ?
Administrator wyłączył możliwość publicznego pisania postów.

Re:brak kolejnego odtwarzania utworu 2013/10/25 19:37 #6479

Witam

System to Windows 7 64bit.
Zainstalowałem beta 13tkę ale było jeszcze gorzej. Nie odtwarzało DTS WAV wcale , Mp3 odtwarzały się w kolejności. Ale miałem wersje alfa7 nie wiem czy jest nowsza ale wersja sypała się strasznie, zacinała, nie miałem polowe ustawień.

Wróciłem do wersji 12.2, Mp3 odtwarzają się poklei ale nadal nie DTS WAV.

Zauważyłem jedną rzecz, jeśli odtwarzam Mp3 pokazuje mi się jaki następny będzie utwór,
przy odtwarzaniu DTS WAV nie jest napisane jaki będzie kolejny utwór.

Więc może tutaj jest problem?
Administrator wyłączył możliwość publicznego pisania postów.

Re:brak kolejnego odtwarzania utworu 2013/10/25 19:49 #6480

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Aaaaa to ty masz problem tylko odtwarzaniem po kolei DTS wav !
Z twojego 1 postu zrozumiałem ze z mp3 też....


Najnowsza Alfa Gothama na dzisiaj to 8-mka:
mirrors.xbmc.org/snapshots/win32/xbmc-13.0-Gotham_alpha8.exe

Spróbuj może będzie lepsza...
Administrator wyłączył możliwość publicznego pisania postów.
Za tę wiadomość podziękował(a): jarekczkrak

Re:brak kolejnego odtwarzania utworu 2013/10/25 19:59 #6481

tzn. miałem problem z DTS WAV potem miałem problem również z Mp3 jak zaczełem różne rzeczy próbować.
Z Mp3 sobie poradziłem (było wciśnięte coś w jednej opcji Płynne przechodzenie między kawałkami) to powodowało również zatrzymywanie Mp3

Teraz mam tylko problem z DTS WAV

Ok spróbuje 8-ki :)
Administrator wyłączył możliwość publicznego pisania postów.

Re:brak kolejnego odtwarzania utworu 2013/10/28 23:16 #6517

Po zainstalowaniu xbmc z twokego linku alpha8 ...... wszystko działa jak trzeba


Super, wielkie dzięki !!!!!! :woohoo:
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś