KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Problem z dźwiękiem przy zewnętrznych Dekoderze i wyjciach HDMI+Audio

Problem z dźwiękiem przy zewnętrznych Dekoderze i wyjciach HDMI+Audio 2015/02/16 00:00 #10976

  • artur251
  • Junior
  • artur251
  • Offline
  • Postów: 18
  • Pomógł: 0

  • KODI: Kodi 14.0 “Helix”
  • OS: Raspmbc, Raspbian
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Pilot
Moja RPi B+ nie radzi sobie z "dużymi" filmami np. 1080 i dźwiękiem 5.1 DTS
Braki wydajności omijam używając zewnętrznego dekodera dźwięku z Amplitunera (w parametrach mam ustawienie zewnętrznego dekodera)
Ponieważ chciałem użyć słuchawek, ustawiłem też wyjście HDMI+Audio.
Od tego momentu odtwarzanie zawieszało się po ok. 8 sekundach.
Początkowo nie skojarzyłem tego z kombinacją parametrów jw. ale zmiana na samo HDMI jak pierwotnie usunęła problem.
Pytanie:
Co zrobić by dekodować na zewnątrz i mieć sygnał w słuchawkach?
Ewentualnie jak zmusić Amplituner, by to TV wysyłał też dźwięk?
- wtedy mógłbym używać wyjścia słuchawkowego z TV.
Administrator wyłączył możliwość publicznego pisania postów.

Problem z dźwiękiem przy zewnętrznych Dekoderze i wyjciach HDMI+Audio 2015/02/17 10:45 #10990

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 85

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
A nie masz wyjścia sluchawkowego w Ampli ?



Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Problem z dźwiękiem przy zewnętrznych Dekoderze i wyjciach HDMI+Audio 2015/02/17 10:52 #10991

  • artur251
  • Junior
  • artur251
  • Offline
  • Postów: 18
  • Pomógł: 0

  • KODI: Kodi 14.0 “Helix”
  • OS: Raspmbc, Raspbian
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Pilot
Oczywiście że mam, ale : chcę dźwięk słuchawkach (dla mnie) i na głośnikach (dla innych słuchaczy), a włączenie słuchawek wyłącza głośniki:(
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś