KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

Uprzejmie prosimy o szczegółowe nadawanie nazwy tematu, by potem łatwo można było go znaleźć w wyszukiwarce ;-) Pamiętaj, że swoim tematem możesz pomóc komuś, kto będzie miał taki sam problem.

TEMAT: Brak obrazu na fullscreen

Brak obrazu na fullscreen 2012/11/26 11:20 #2615

  • Gość
  • Postów: 0
  • Pomógł: 0

Witam wszystkich użytkowników XBMC.

Piszę z nietypowym problemem mianowicie zainstalowałem program dodałem wtyczki ipla tvplayer i jeszcze jedna teraz nie pamiętam, ale mój problem w tym ze programy uruchamiają się jest dziek ale na fullscreen :( nie ma nic czarny obraz jedynie jak wyjdę do podglądu to obraz idzie. Zainstalowany program jest na Windows 7 64bit laptop sony vaio...

Bardzo proszę o pomoc bo nie mam pojęcia co jest nie tak. :unsure:
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Brak obrazu na fullscreen 2012/11/27 08:28 #2625

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 89

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Która wersja xbmc ?
Próbowałeś zainstalować nowe sterowniki do grafiki ?



Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Brak obrazu na fullscreen 2012/11/28 12:26 #2646

  • bseweryn7
  • Junior
  • bseweryn7
  • Offline
  • Postów: 5
  • Pomógł: 0

wersja 11.0 co do sterowników no niby są nowe wiec raczej nie tutaj jest problem chodź może.. poszukam jeszcze bo w podglądzie wszytko fajnie a pełen ekran czarny i tylko dźwięk idzie;/
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Brak obrazu na fullscreen 2013/02/10 14:13 #3506

  • ciorny1
  • Junior
  • ciorny1
  • Offline
  • Postów: 1
  • Pomógł: 0

Czesc,
Czy udało ci się rozwiązać problem z fullscreen-em? Mam ten sam problem.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Brak obrazu na fullscreen 2013/02/10 15:05 #3507

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 584
  • Pomógł: 96

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Spróbuj zmienić w ustawieniach wyświetlanie z pełnego ekranu na pełne okno lub odwrotnie.
Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.

Brak obrazu na fullscreen 2013/02/10 20:52 #3513

  • bseweryn7
  • Junior
  • bseweryn7
  • Offline
  • Postów: 5
  • Pomógł: 0

Zainstalowałem 12 nic się nie zmieniło.... i dalej jest ten problem spróbuje zrobić tak jak @Regss napisał zobaczymy... jak coś dam znać.
Administrator wyłączył możliwość publicznego pisania postów.

Brak obrazu na fullscreen 2013/02/10 21:15 #3515

  • bseweryn7
  • Junior
  • bseweryn7
  • Offline
  • Postów: 5
  • Pomógł: 0

Pytanie do @Regss gdzie mam zmienić ustawienia bo nie mogę do tego dojść;/
Administrator wyłączył możliwość publicznego pisania postów.

Brak obrazu na fullscreen 2013/02/10 22:33 #3517

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 584
  • Pomógł: 96

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
SYSTEM -> USTAWIENIA -> SYSTEM -> WYJŚCIE WIDEO -> UŻYJ PEŁNEGO OKNA ZAMIAST PEŁNEGO EKRANU
Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.

Brak obrazu na fullscreen 2013/02/10 23:28 #3519

  • bseweryn7
  • Junior
  • bseweryn7
  • Offline
  • Postów: 5
  • Pomógł: 0

Niestety efektu nie ma;/ fullscreen brak :(
Administrator wyłączył możliwość publicznego pisania postów.

Brak obrazu na fullscreen 2013/02/11 08:10 #3521

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 584
  • Pomógł: 96

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Sterowniki do grafiki ściągnij nowe i zainstaluj.
Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Ostatnio zmieniany: 2013/02/11 08:13 przez Regss.
Administrator wyłączył możliwość publicznego pisania postów.

Brak obrazu na fullscreen 2013/02/11 22:31 #3539

  • bseweryn7
  • Junior
  • bseweryn7
  • Offline
  • Postów: 5
  • Pomógł: 0

Tylko jest to sony vaio a te ciule nie uaktualniają mojej karty akurat, a żeby było fajnie jak ściągnę z strony producenta pisze że vaio i toshiba mają swoje wersje. coś będę kombinował... :blink: Dzięki @Regss wielkie!! :)
Administrator wyłączył możliwość publicznego pisania postów.

Brak obrazu na fullscreen 2013/02/23 21:53 #3768

U mnie jest podobnie, ale nie od razu tak było. Przeszedłem z 11 na 12-tkę i działało. Nie działało mi tylko wyjście audio. Jak już zażegnałem problemy z audio to nastąpiła czarna rozpacz. Powrót do 11 na nowo nic nie dało. Coś musi być między Windows a XBMC. Mam nadzieję, że ktoś to wreszcie jakoś rozwiąże i da cieszyć się XBMC, póki co muszę korzystać z innych...
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś