KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

Uprzejmie prosimy o szczegółowe nadawanie nazwy tematu, by potem łatwo można było go znaleźć w wyszukiwarce ;-) Pamiętaj, że swoim tematem możesz pomóc komuś, kto będzie miał taki sam problem.

TEMAT: Problem z XBMC Remote pod openelec <RESOLVED>

Problem z XBMC Remote pod openelec <RESOLVED> 2013/10/25 20:42 #6483

  • rootek
  • Junior
  • rootek
  • Offline
  • Postów: 10
  • Pomógł: 0

Witam

Moje pytanie dotyczy sterowania z smartphone przez xbmc remote, na raspbianie działa wszystko ok a na openelec tylko funkcja remote co może być przyczyną? Adresy i porty takie same.
Ostatnio zmieniany: 2013/10/27 23:51 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Problem z XBMC Remote pod openelec 2013/10/25 21:58 #6485

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 872
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Może to być wina ustawien sieciowych
Porównywałeś system\informacje\siec na obu dystrybucjach ?

Może to być również kwestia wł/wył niektórych uslug (Upnp, serwer internetowy, zdalne sterowanie) - można porównać

Czy próbowaleś zamiast XBMC Remote uzyc (dużo lepszy moim zdaniem) Yatse ?
U mnie na OE działa super



Administrator wyłączył możliwość publicznego pisania postów.

Problem z XBMC Remote pod openelec 2013/10/27 15:27 #6500

  • rootek
  • Junior
  • rootek
  • Offline
  • Postów: 10
  • Pomógł: 0

Miałeś racje Zbychu w openelec defaultowo jest wyłączone zdalne sterowanie.

Dzięki pozdro
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś