KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

Uprzejmie prosimy o szczegółowe nadawanie nazwy tematu, by potem łatwo można było go znaleźć w wyszukiwarce ;-) Pamiętaj, że swoim tematem możesz pomóc komuś, kto będzie miał taki sam problem.

TEMAT: Nie widać plików na dysku

Nie widać plików na dysku 2014/01/14 15:35 #7379

  • AS-one
  • Junior
  • AS-one
  • Offline
  • Postów: 11
  • Pomógł: 0

Witam

Jestem nowy na forum proszę o wyrozumiałość.
Zainstalowałem XBMC wersja 12.3 na komputerze z systemem Windows 7 x64 i chciałem obejrzeć film z dysku ale nie widać plików.
Utworzyłem katalog Filmy i podkatalog o nazwie filmu do którego skopiowałem film. Dlaczego nie odnajduje plików?.

Dziękuje za odpowiedź
Ostatnio zmieniany: 2014/01/14 15:37 przez AS-one.
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/14 15:48 #7383

  • ciechomir
  • Autor Artykułów
  • ciechomir
  • Offline
  • Postów: 242
  • Pomógł: 18

  • KODI: GOTHAM, KODI
  • OS: Debian, Ubuntu, Window$
  • NAS: Tak
  • Sterowanie: Zintegrowane w Zalman
Jesteśmy wyrozumiałość, ale wejdź do sekcji artykuły i poczytaj. Bez tego każde Twoje działanie będzie stratą czasu.

Pozdrawiam



XBMCbuntu
gg: 8102339
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/14 17:05 #7399

  • AS-one
  • Junior
  • AS-one
  • Offline
  • Postów: 11
  • Pomógł: 0

Postępowałem zgodnie z artykułem - Wystartować z XBMC Część 2: Dodanie filmów do biblioteki. Tylko filmy znajduje w katalogu użytkownika w media a na partycjach dysków nic nie widzi?
Administrator wyłączył możliwość publicznego pisania postów.

Re:Nie widać plików na dysku 2014/01/14 17:16 #7401

  • ciechomir
  • Autor Artykułów
  • ciechomir
  • Offline
  • Postów: 242
  • Pomógł: 18

  • KODI: GOTHAM, KODI
  • OS: Debian, Ubuntu, Window$
  • NAS: Tak
  • Sterowanie: Zintegrowane w Zalman
Odezwij się jutro na GG do mnie ok. 11 godz. Pomogę ci zdalnie
XBMCbuntu
gg: 8102339
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/14 19:11 #7411

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
AS-one napisał:
Postępowałem zgodnie z artykułem - Wystartować z XBMC Część 2: Dodanie filmów do biblioteki. Tylko filmy znajduje w katalogu użytkownika w media a na partycjach dysków nic nie widzi?

Chcesz oglądac filmy w trybie biblioteki (z opisami filmow aktorami okladkami itp), czy po prostu widok pilow na dysku ?

Jeżeli biblioteka - to czy ustawiłeś scraper tak jak w naszym wideo poradniku?
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/15 11:08 #7427

  • AS-one
  • Junior
  • AS-one
  • Offline
  • Postów: 11
  • Pomógł: 0

Ustawiłem scraper tak jak w filmiku i w momencie dodawanie zasobów - przeglądaj nie widzi na dyskach ani katalogów ani plików. Gdy skopiowałem film do katalogu użytkownika w media to film jest widoczny. Wyświetla go razem z okładką czyli ok.
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/15 11:12 #7429

  • ciechomir
  • Autor Artykułów
  • ciechomir
  • Offline
  • Postów: 242
  • Pomógł: 18

  • KODI: GOTHAM, KODI
  • OS: Debian, Ubuntu, Window$
  • NAS: Tak
  • Sterowanie: Zintegrowane w Zalman
A ścieżki masz dobrze poustawiane?
XBMCbuntu
gg: 8102339
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/15 11:19 #7430

  • AS-one
  • Junior
  • AS-one
  • Offline
  • Postów: 11
  • Pomógł: 0

ciechomir napisał:
A ścieżki masz dobrze poustawiane?

Tzn?
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/15 12:45 #7437

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
@AS-one:

Masz świadomość tego że
1) z menu WIDEO możesz przeglądać / odtwarzać dowolne materiały
2) Menu FILMY pojawia się gdy dodasz choć jeden film do biblioteki.
I oglądasz tam tylko te dodane, które drapacz rozpoznał

Masz problemy z #1 czy #2 ?
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/15 14:42 #7441

  • AS-one
  • Junior
  • AS-one
  • Offline
  • Postów: 11
  • Pomógł: 0

Zbychu napisał:
@AS-one:

Masz świadomość tego że
2) Menu FILMY pojawia się gdy dodasz choć jeden film do biblioteki.
I oglądasz tam tylko te dodane, które drapacz rozpoznał

Masz problemy z #1 czy #2 ?

Menu FILMY się pojawiło po dodaniu filmu który był umieszczony w katalogu użytkownika ( w podkatalogu Media) do którego skopiowałem film włącznie z katalogiem filmy i podkatalogiem z nazwą filmu

1) z menu WIDEO możesz przeglądać / odtwarzać dowolne materiał

Właśnie gdy próbuje wejść w menu Wideo - pliki to pokazują się partycje dysku na których nie ma żadnych katalogów (plików)
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/15 15:02 #7444

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Wyslij screena co widzisz po wejściu w WIDEO
(Skoro temat FILMÓW wydaje się rozwiązany)

Napisz jeszcze jaki system operacyjny uzywasz ? Moze to kwestia uprawnień ?
Ostatnio zmieniany: 2014/01/15 15:02 przez Zbychu.
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/15 15:38 #7446

  • AS-one
  • Junior
  • AS-one
  • Offline
  • Postów: 11
  • Pomógł: 0



System to windows 7 ultimate x64

W rzeczywistości na dysku F: jest katalog Filmy z podkatalogiem o nazwie filmu i z samym filmem
Ostatnio zmieniany: 2014/01/15 15:40 przez AS-one.
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/15 15:52 #7448

  • AS-one
  • Junior
  • AS-one
  • Offline
  • Postów: 11
  • Pomógł: 0

Jest jeszcze inna sprawa dotycząca instalacji programu XBMC. Po instalacji programu nie pojawił się w programach ani nie został utworzony skrót. Jest w pliki programów (x84).
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/17 10:55 #7479

  • vanpytel
  • Junior
  • vanpytel
  • Offline
  • Postów: 15
  • Pomógł: 0

Możesz przeinstalować, lub utworzyć ręcznie skrót > prawy klik wyślij do > pulpit.
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/17 15:15 #7492

  • magick2001
  • Junior
  • magick2001
  • Offline
  • Postów: 11
  • Pomógł: 0

W tym widoku czyli dodawanie udziałów nie zobaczysz plików, masz dodać zasób którym jest katalog, a nie plik - to logiczne. Nie wiem tylko dlaczego nie widzisz katalogu. A jak z tego poziomu dasz ok powinien pojawić się nowy zasób, pytanie jest co widzisz po wejściu do nowo utworzonego zasobu.
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/17 15:20 #7493

  • AS-one
  • Junior
  • AS-one
  • Offline
  • Postów: 11
  • Pomógł: 0

magick2001 napisał:
W tym widoku czyli dodawanie udziałów nie zobaczysz plików, masz dodać zasób którym jest katalog, a nie plik - to logiczne. Nie wiem tylko dlaczego nie widzisz katalogu. A jak z tego poziomu dasz ok powinien pojawić się nowy zasób, pytanie jest co widzisz po wejściu do nowo utworzonego zasobu.

po wejściu do nowo utworzonego zasobu nie ma nic :(
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/17 15:44 #7494

  • Piter
  • Autor Artykułów
  • Piter
  • Offline
  • Postów: 561
  • Pomógł: 60

  • KODI: Ostatni stabilny
  • OS: W10, OpenElec, Android, RRi
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Logitech 300i, Logitech K400
  • HTPC: HTPC + RPi
Kurcze, wygląda jak kwestia uprawnień...

A jak sie zachowa XBMC gdy uruchomisz go jako admin ?
(prawy klik myszy / uruchom jako administrator)

Czy wówczas zobaczysz te katalogi na F: ?
Administrator wyłączył możliwość publicznego pisania postów.

Nie widać plików na dysku 2014/01/18 16:04 #7509

  • AS-one
  • Junior
  • AS-one
  • Offline
  • Postów: 11
  • Pomógł: 0

Sprawa się wyjaśniła powodem braku folderów był program Comodo Internet Security. Przy instalacji programu użył wirtualizacji w piaskownicy ( jako plik nierozpoznany ). Pomogło wyłączenie piaskownicy na czas instalacji programu.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś