KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

Uprzejmie prosimy o szczegółowe nadawanie nazwy tematu, by potem łatwo można było go znaleźć w wyszukiwarce ;-) Pamiętaj, że swoim tematem możesz pomóc komuś, kto będzie miał taki sam problem.

TEMAT: NAS: problemy z odtwarzaniem filmów

NAS: problemy z odtwarzaniem filmów 2014/01/29 09:06 #7773

Witam
Bardzo spodobała mi się idea XBMC . Mam w domu postawiony NAS (DS310 Zyxel w wersji RAID1)i chciałbym oglądać swoje zdjęcia oraz zmagazynowane na nim filmy na telewizorze za pomocą RaspberryPi. Jednakże aby niejako "oswoić się" z XBMC zainstalowałem go na laptopie - zarówno w Windows 7 jak i w Ubuntu12.30. I tu zaczęły się schody. W Windows 7 próba odtworzenia filmu zmagazynowanego na Zyxelu i pobieranym za pomocą ftp nie powiodła się. XBMC długo się przymierza i w końcu melduje o niemożności odtworzenia. Z logu wynika iż parokrotnie próbuje otwierać plik filmu , parę razy to mu się udaje lecz w końcu się wykrzacza. Byłbym bardzo zobowiązany za pomoc w wyjaśnieniu sytuacji i interpretację logu - plik załączam.
Aha - problem nie zależy od pliku - próbowałem na paru różnych
Żeby było śmieszniej XBMC w Ubuntu startuje z filmem bez problemu.
Pozdrawiam
W
Administrator wyłączył możliwość publicznego pisania postów.

NAS: problemy z odtwarzaniem filmów 2014/01/29 09:17 #7775

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 872
  • Pomógł: 101

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Skoro chcesz używać Raspberry PI to nie powinieneś się martwic Windowsem :)
Na PI uzywa sie Linuxa :)



Administrator wyłączył możliwość publicznego pisania postów.

NAS: problemy z odtwarzaniem filmów 2014/01/29 09:29 #7777

Oczywiście masz rację, ale chodziło mi o sprawdzenie jak w praktyce będzie można wykorzystać
XBMC przy współpracy z NAS-em. Nigdy dotąd nie bawiłem się odtwarzaniem strumieniowym i chcę zobaczyć co i jak można. Stąd prośba o pomoc w interpretacji log-u.
Pzdr.
W
Administrator wyłączył możliwość publicznego pisania postów.

NAS: problemy z odtwarzaniem filmów 2014/01/29 10:24 #7783

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 872
  • Pomógł: 101

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Próbowałeś zamiast portokolu FTP użyć Samby/CIFSa?

Windows powinien lepiej sobie radzic z tym niz FTP
Administrator wyłączył możliwość publicznego pisania postów.

NAS: problemy z odtwarzaniem filmów 2014/01/30 09:46 #7788

Zgadza się - to był problem z ftp. Przy połączeniu przez smb wszystko śmiga aż miło. Dzięki za pomoc.
A swoją drogą przydałoby się nauczyć interpretować log. Czy jest gdzie może jakiś poradnik na ten temat?
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś