KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zgłosisz błąd lub pomysł na poprawkę do KODI Toolbox (XTB)
Sprawdź bugtracker: kodi.org.pl/nasze-projekty/xtb-issue-tracker
  • Strona:
  • 1
  • 2

TEMAT: znajduje opisy ale nie zapisuje [RESOLVED]

znajduje opisy ale nie zapisuje [RESOLVED] 2012/10/24 15:08 #2192

  • jankes46
  • Junior
  • jankes46
  • Offline
  • Postów: 11
  • Pomógł: 0

NIe wiem jak sobie poradzić .
znajsuje wszystkie informacje o filmie zapisuje je a dostaje tylko zdjecia a brak opisu rezyserwi roku itp
Ostatnio zmieniany: 2012/10/24 20:36 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 15:52 #2193

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Na pewno mówisz o zewnętrznym programie XTB (XBMC Toolbox) ?
czy moze o wtyczce Filmweb w XBMC ?



Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 16:50 #2194

  • jankes46
  • Junior
  • jankes46
  • Offline
  • Postów: 11
  • Pomógł: 0

o toolboxie
ladnie przeszukuje baze filmweb znajduje wszystkie informacje klikam zapisz
a tu zonk nie ma zadnych informacji tylko same zdjecia aktorow okladki i tla a po opisie ani sladu
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 17:19 #2195

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
XTB zapisuje dane do zewnętrznego pliku *.NFO.
Czy nie ma tego pliku w katalogu z filmem ?

jezeli jest to tak wygenerowany NFO musi zostać zaimportowany w XBMC aby pojawił się ponownie w XTB (czyli opcja aktualizuj bibliotekę w XBMC)

Jak pisałem wielokrotnie XTB stara sie nie ingerować (zapisywać) bezpośrednio w bazie XBMC (wyjątkiem jest opcja usunięcia pozycji z biblioteki) a całość wymiany danych prowadzona jest poprzez pliki NFO
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 17:53 #2197

  • jankes46
  • Junior
  • jankes46
  • Offline
  • Postów: 11
  • Pomógł: 0

zapisuje ten plik do folderu z filmem
ale jest wszystko oprócz powiem tak danych tekstowych czyli

brak jakichkolwiek opisów
Ostatnio zmieniany: 2012/10/24 17:55 przez jankes46.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 18:22 #2198

  • jankes46
  • Junior
  • jankes46
  • Offline
  • Postów: 11
  • Pomógł: 0

a moze to jest związane z tym ze plik nfo u mnie sie otwiera jako Plik informacji o systemie
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 18:37 #2199

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 245
  • Pomógł: 7

nie otwieraj go tylko edytuj, lub otwórz w notepadzie
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 18:42 #2201

  • jankes46
  • Junior
  • jankes46
  • Offline
  • Postów: 11
  • Pomógł: 0

no niby w jak otworze to w notatniku to tam ten opis jest a czemu sie nie wyswietla nigdzie
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 18:53 #2202

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Wejdź do xbmc video i daj aktualizuj bibliotekę z menu kontekstowego
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 19:03 #2204

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 245
  • Pomógł: 7

Jeżeli masz już ten tytuł w xbmc to najpierw go usuń i dopiero odśwież, ewentualnie zrób to za pomocą xtb.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 19:03 #2205

  • jankes46
  • Junior
  • jankes46
  • Offline
  • Postów: 11
  • Pomógł: 0

no dobra widze okładki ale brak opisow a w bocznym menu nie ma wyboru fanart tylko lista miniatury
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 19:09 #2206

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
W xbmc podświetlasz film naciskasz klawisz "i" wybierasz odśwież następnie wybierasz że z lokalnego pliku i co widzisz w xbmc ?
Daj może screena
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Ostatnio zmieniany: 2012/10/24 19:11 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 19:11 #2207

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 245
  • Pomógł: 7

pytanko - widzisz w xbmc czy w xtb ?
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 19:14 #2208

  • jankes46
  • Junior
  • jankes46
  • Offline
  • Postów: 11
  • Pomógł: 0

Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 19:16 #2209

  • jankes46
  • Junior
  • jankes46
  • Offline
  • Postów: 11
  • Pomógł: 0

jestem juz w xbmc a jak wciskam i to nic sie nie dzieje
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 19:20 #2210

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 245
  • Pomógł: 7

najedz na film i usun go delete, a potem nacisnij "i" i wybieerz aktualizuj.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 19:23 #2211

  • jankes46
  • Junior
  • jankes46
  • Offline
  • Postów: 11
  • Pomógł: 0

jak wciskam del to nic sie nie dzieje nie moge go usunac
a moze pomorzecie mi jakos przez teem viewera albo przez skype
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 19:30 #2212

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 245
  • Pomógł: 7

źle ci powiedziałem :)
Po 1wsze jesteś w Video (czyli w pokazanym źródle filmów) , a nie w bibliotece czyli skatalogowanych filmach ( filmach).
Tam się da usunąć delete`m.
Potem nie i a "c" i aktualizuj.
jak dalej nie masz info to naciśnij "i".
Z biblioteki możesz też usunąć w xtb (na czerwono usuń z biblioteki)
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 19:30 #2213

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Czy ty w ogóle określiłeś zawartość tego folderu z filmami jaki filmy ?

Dodałeś scrapera filmweb ?
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: znajduje opisy ale nie zapisuje 2012/10/24 19:36 #2214

  • jankes46
  • Junior
  • jankes46
  • Offline
  • Postów: 11
  • Pomógł: 0

dodalem screper
a jak mam przejsc do biblioteki skatalogowanych filmow a nie do video ?
Administrator wyłączył możliwość publicznego pisania postów.
  • Strona:
  • 1
  • 2
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś