KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zgłosisz błąd lub pomysł na poprawkę do KODI Toolbox (XTB)
Sprawdź bugtracker: kodi.org.pl/nasze-projekty/xtb-issue-tracker

TEMAT: Nowa wersja XTB 0.8.3 B

Nowa wersja XTB 0.8.3 B 2012/12/01 02:35 #2707

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Poprawiono:
5 	Ładowanie informacji z pliku NFO 	Pomysl
25 	Błędna współpraca z Frodo 	Defekt
26 	Możliwość podglądu bazy filmów 	Pomysł

xbmc.org.pl/index.php/download/viewdownl.../65-xbmc-toolbox-xtb
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Ostatnio zmieniany: 2012/12/01 02:37 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Nowa wersja XTB 0.8.3 B 2012/12/02 10:34 #2712

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 245
  • Pomógł: 7

W nowej wersji coś się pochrzaniło, informuje mnie że wszystkie filmy są brakujące (choć są dodane w xbmc), sprawdzałem w ustawieniach i mam wszystko tak jak było wcześniej, używam podglądu przy MyVideos60 i są tam te filmy wraz z id.



Administrator wyłączył możliwość publicznego pisania postów.

Nowa wersja XTB 0.8.3 B 2012/12/02 12:36 #2716

  • nocnymarek
  • Junior
  • nocnymarek
  • Offline
  • Postów: 16
  • Pomógł: 0

To prawda. Ja mam tak samo.
Administrator wyłączył możliwość publicznego pisania postów.

Nowa wersja XTB 0.8.3 B 2012/12/02 15:30 #2718

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
djwozik79 napisał:
W nowej wersji coś się pochrzaniło, informuje mnie że wszystkie filmy są brakujące (choć są dodane w xbmc), sprawdzałem w ustawieniach i mam wszystko tak jak było wcześniej, używam podglądu przy MyVideos60 i są tam te filmy wraz z id.

Czy uruchamiacie z wersja 12 (Frodo) ?
Bo ta wersja dostosowana jest tylko do 12stki
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Nowa wersja XTB 0.8.3 B 2012/12/02 16:41 #2720

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 245
  • Pomógł: 7

Nigdzie nie pisalo ze z 11 nie bedzie dzialac, wyskoczylo powiadomienie o nowej wersji, wiec po przeczytaniu info sciagnalem.
Administrator wyłączył możliwość publicznego pisania postów.

Nowa wersja XTB 0.8.3 B 2012/12/02 16:50 #2721

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
W momencie uruchomienia, na czerwonym pasku masz informację iz wymagana jest wersja 12 (Frodo)....

Ale masz rację - dodam w przyszlości sprawdzenie + info w download
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Nowa wersja XTB 0.8.3 B 2012/12/02 19:31 #2722

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 245
  • Pomógł: 7

Czyli jak to teraz będzie z xtb . Będzie pod 2 wersje czy stary zostaje bez nowych poprawek i będzie kontynuacja tylko dla 12 ?
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Nowa wersja XTB 0.8.3 B 2012/12/02 19:58 #2723

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
W chwili obecnej tylko 12
Chyba że faktycznie wielu z Was używa starszych wersji to usiade nad tym chociaż nie wiem czy jest sens ...

Nowa wersja działa całkiem poprawnie
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Nowa wersja XTB 0.8.3 B 2012/12/03 17:58 #2726

  • Bobian
  • Junior
  • Bobian
  • Offline
  • Postów: 16
  • Pomógł: 0

U mnie mimo wersji Frodo również pokazuje wszystkie filmu jako brakujące.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Nowa wersja XTB 0.8.3 B 2012/12/03 18:00 #2727

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Możesz plz podesłać log na pm
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Nowa wersja XTB 0.8.3 B 2012/12/04 10:36 #2730

  • nocnymarek
  • Junior
  • nocnymarek
  • Offline
  • Postów: 16
  • Pomógł: 0

Używam poprzedniej wersji programu i trochę niewygodne jest że za każdym uruchomieniem,
przenosi mnie na download i każe pobrać nową wersję. Przydałby się przełącznik autouktualniania programu. Poza tym programik jest naprawdę rewelacyjny - dziękuję.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Nowa wersja XTB 0.8.3 B 2012/12/04 15:34 #2734

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Ok dodam dialog z pytaniem czy skoczyć na stronę

Wrzucę do todo
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Nowa wersja XTB 0.8.3 B 2012/12/09 12:11 #2785

  • bliz30
  • Junior
  • bliz30
  • Offline
  • Postów: 1
  • Pomógł: 0

Mam Frodo beta 3 i nowy XTB 0.8.4, ktory nie pobiera zadnych danych z bazy myvideos75.db.
Zewnetrzna przegladarka baz danych pokazuje, ze dane sa zapisane w pliku. Czy ktos tez tak ma?
Administrator wyłączył możliwość publicznego pisania postów.

Nowa wersja XTB 0.8.3 B 2012/12/10 01:01 #2791

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
bliz30 napisał:
Mam Frodo beta 3 i nowy XTB 0.8.4, ktory nie pobiera zadnych danych z bazy myvideos75.db.
Zewnetrzna przegladarka baz danych pokazuje, ze dane sa zapisane w pliku. Czy ktos tez tak ma?

A czy w XTB wyswietlaja Ci sie dane po naciśnieciu "Podgląd" na zakładce Ustawienia?
Czy na pewno nie masz innego pliku myvideos*.db w folderze?

Przed chwilą testowalem Frodo 3 i wszystko dziala ...
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś