KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zgłosisz błąd lub pomysł na poprawkę do KODI Toolbox (XTB)
Sprawdź bugtracker: kodi.org.pl/nasze-projekty/xtb-issue-tracker

TEMAT: XTB zle zmienia nazwy katalogow

XTB zle zmienia nazwy katalogow 2014/12/04 17:51 #10282

  • kasownik
  • Junior
  • kasownik
  • Offline
  • Postów: 18
  • Pomógł: 0

  • KODI: 13.2
  • OS: Win 7, Win 8.1, Win 10
  • NAS: nie
  • MySQL: nie
Witam!

Nie wiem od kiedy to wystapilo, ale chyba od niedawna, normalnie XTB przy zaciaganiu info o filmie wypelnial ladnie wszystkie tabelki, potem zmienial nazwe katalogu na format tytul tlumaczony, tytul oryginaly i rok.
Dzis robi tylko tytul tlumaczony a polowa tabelek jest pusta.
Moze cos sie zmienilo na stronie filmweb i XTB sobie nie radzi?
Czy raczej cos na moim kompie?

Dobra, juz wiem o co chodzi, wczoraj filmweb zmienil swoje strony :)
Kiedy mozna spodziewac sie dzialajacej wersji XTB?
Ostatnio zmieniany: 2014/12/04 22:36 przez kasownik.
Administrator wyłączył możliwość publicznego pisania postów.

XTB zle zmienia nazwy katalogow 2014/12/06 13:48 #10285

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Dzięki za info na weekendzie poprawimy



Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

XTB zle zmienia nazwy katalogow 2014/12/09 00:25 #10299

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
No niestety zmiany na Filmweb sa wieksze niz myślałem...
Musicie troche dłużej poczekac :(
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

XTB zle zmienia nazwy katalogow 2014/12/10 23:27 #10318

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Pobieranie z Filmweb zrobione w najnowszej wersji 0.9.23
xbmc.org.pl/download/download/2-xbmc-too...toolbox-setup-0-9-23

Nie pobiera się jedynie czas trwania filmu, nad tym muszę troszeczkę dłużej usiąść, a kiepsko ostatnio z czasem....
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś