KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zgłosisz błąd lub pomysł na poprawkę do KODI Toolbox (XTB)
Sprawdź bugtracker: kodi.org.pl/nasze-projekty/xtb-issue-tracker

TEMAT: XTB: Problem z pobieraniem z Filmweb

XTB: Problem z pobieraniem z Filmweb 2015/02/08 17:22 #10912

  • kasownik
  • Junior
  • kasownik
  • Offline
  • Postów: 18
  • Pomógł: 0

  • KODI: 13.2
  • OS: Win 7, Win 8.1, Win 10
  • NAS: nie
  • MySQL: nie
Od 2 lub 3 wersji XT mam problem z niektorymi, ale tymi samymi filmami z pobieraniem opisow z FW.
Wyskakuje blad: "Błąd krytyczny aplikacji. Informacje zapisane do logu. Odwołanie do obiektu nie zostało ustawione na wystąpienie obiektu."

Log w zalaczniku.

This message has an attachment file.
Please log in or register to see it.

Administrator wyłączył możliwość publicznego pisania postów.

XTB: Problem z pobieraniem z Filmweb 2015/02/08 21:24 #10914

  • Dudziński
  • Junior
  • Dudziński
  • Offline
  • Postów: 12
  • Pomógł: 0

... przyłącze się do tego tematu.... mam to samo.... niektóre pobiera a inne wywala błąd



Administrator wyłączył możliwość publicznego pisania postów.

XTB: Problem z pobieraniem z Filmweb 2015/02/09 07:16 #10915

  • hrynio
  • Junior
  • hrynio
  • Offline
  • Postów: 86
  • Pomógł: 7

To prawda. Pobiera natomiast kazdy material, gdy z linku podamy sciezke.
Administrator wyłączył możliwość publicznego pisania postów.

XTB: Problem z pobieraniem z Filmweb 2015/02/09 19:08 #10927

  • Slawek
  • Junior
  • Slawek
  • Offline
  • Postów: 4
  • Pomógł: 0

  • KODI: Kodi v15.2 “Isengard”
  • OS: Windows 10
  • NAS: Tak
  • MySQL: Nie
  • Sterowanie: Klawiatura
  • HTPC: Windows 10, Openelc i Serwer WHS 2011 - 64 Tb
Potwierdzam - u mnie ten sam błąd wyskakuje
Administrator wyłączył możliwość publicznego pisania postów.

XTB: Problem z pobieraniem z Filmweb 2015/02/10 10:39 #10932

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 78

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Mozecie po kolei napisac co sie dzieje dzieki czemu bede mogl odtworzyc ten blad u
siebie ?

1. nazwa AVI
2. co po kolei robicie (klikam na film, klikam przycisk "Filmweb")
3. kiedy wysypuje sie błąd

Z logu wynika ze wystepuje problem ze zmiana rozmiaru obrazka ale wolalbym sie upewnić

Postaram sie naprawic możliwie szybko
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

XTB: Problem z pobieraniem z Filmweb 2015/02/11 06:45 #10937

  • kasownik
  • Junior
  • kasownik
  • Offline
  • Postów: 18
  • Pomógł: 0

  • KODI: 13.2
  • OS: Win 7, Win 8.1, Win 10
  • NAS: nie
  • MySQL: nie
Nazwy plikow:
The.Avengers.2012.1080p.Bluray.DTS.x264-EbP.mkv
7.Seconds.STV.DVDRip.XviD-TLF.avi
Edge.of.Tomorrow.2014.1080p.BluRay.x264.YIFY.mp4
i jeszcze pare innych

1. klikam film
2. klikam filmweb
3. wyskakuje okienko pobieranie i momentalnie na nim okienko z bledem
Administrator wyłączył możliwość publicznego pisania postów.

XTB: Problem z pobieraniem z Filmweb 2015/02/11 08:15 #10938

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 78

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
OK sprawdzę - prosze powiedz mi jeszcze czy w katalogach z plikami avi masz w w tym czasie jakies obrazy (zarówno w głownym jak i w podkatalogach thubnails, actors itp)
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

XTB: Problem z pobieraniem z Filmweb 2015/02/11 15:19 #10941

  • sluzu
  • Junior
  • sluzu
  • Offline
  • Postów: 19
  • Pomógł: 1

  • KODI: Isengard
  • OS: Wszystkie możliwe :)
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Forever SR-100
Ja dodam jeszcze:
Pliki
1. Laggies.mkv
2. Whiplash.mkv

W obydwu nie ma żadnych innych plików/folderów. Pierwszy pobiera normalnie, bez żadnych błędów. W drugim przypadku jest błąd.
Administrator wyłączył możliwość publicznego pisania postów.

XTB: Problem z pobieraniem z Filmweb 2015/02/11 19:12 #10942

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 78

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Mam nadzieję że poprawiłem w wersji *.27
xbmc.org.pl/download/download/2-xbmc-too...toolbox-setup-0-9-27

Proszę o info czy działa
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

XTB: Problem z pobieraniem z Filmweb 2015/02/11 19:37 #10944

  • Dudziński
  • Junior
  • Dudziński
  • Offline
  • Postów: 12
  • Pomógł: 0

Potwierdzam że wszystko działa jak należy.
Dzięki za szybką reakcję
pozdrawiam
Darek
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś