KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: ZMIANA SILNIKA FORUM !!!

ZMIANA SILNIKA FORUM !!! 2012/02/17 21:46 #123

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Dostaliśmy sporo maili z narzekaniami na silnik Forum.

Chcielibyśmy poinformować że pracujemy nad jego zmianą (największa trudność to przenieśc istniejące posty) i mamy nadzieję że uda się to zrobić w najbliższym czasie
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: ZMIANA SILNIKA FORUM !!! 2012/02/19 09:41 #127

  • Saracen
  • Bywalec
  • Saracen
  • Offline
  • Postów: 106
  • Pomógł: 1

  • KODI: Kodi 16.0
  • OS: Kodibuntu
  • Sterowanie: pilot
To ja ze swojej strony dodam:
1. Forum jest przesunięte w prawo i nie mieści się w oknie przeglądarki. Trzeba przewijać stronę w poziomie.
2. Kolejna sprawa to nie mogę znaleźć przycisku "Nowe posty".
3. Nowy posta pojawia się nad starszym postem, a nie pod nim.



Ostatnio zmieniany: 2012/02/19 09:43 przez Saracen.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: ZMIANA SILNIKA FORUM !!! 2012/02/20 07:02 #128

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Saracen napisał:
To ja ze swojej strony dodam:
1. Forum jest przesunięte w prawo i nie mieści się w oknie przeglądarki. Trzeba przewijać stronę w poziomie.
2. Kolejna sprawa to nie mogę znaleźć przycisku "Nowe posty".
3. Nowy posta pojawia się nad starszym postem, a nie pod nim.

Dzięki za informacje.
Pracujemy nad poprawkami.
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: ZMIANA SILNIKA FORUM !!! 2012/02/20 09:37 #129

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Saracen napisał:
To ja ze swojej strony dodam:
1. Forum jest przesunięte w prawo i nie mieści się w oknie przeglądarki. Trzeba przewijać stronę w poziomie.
2. Kolejna sprawa to nie mogę znaleźć przycisku "Nowe posty".
3. Nowy posta pojawia się nad starszym postem, a nie pod nim.

1) Usuneliśmy MENU z lewej w trybie Forum - powinno się miescić (aby wrócić do strony głownej należy kliknąc na logo w górze)
2) Nowe posty odnajdziesz klikając na górze "Ostatnie posty" jak również "posty bez odpowiedzi"
3) kojelnosc sortowania ustawisz w Profilu forum / ustawienia forum
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: ZMIANA SILNIKA FORUM !!! 2012/02/20 10:15 #130

Czy w związku z tym nie można pobrać XBMC Toolbox?
Administrator wyłączył możliwość publicznego pisania postów.

Odp: ZMIANA SILNIKA FORUM !!! 2012/02/20 10:31 #133

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
artur.zgora napisał:
Czy w związku z tym nie można pobrać XBMC Toolbox?
Usterka została poprawiiona dzisiaj rano zmieniliśy komponent działu Download - nie powinno byc problemów z pobieraniem - co u Ciebie się dzieje ?
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.
Za tę wiadomość podziękował(a): artur.zgora

Odp: ZMIANA SILNIKA FORUM !!! 2012/02/20 10:38 #134

Maciey napisał:
artur.zgora napisał:
Czy w związku z tym nie można pobrać XBMC Toolbox?
Usterka została poprawiiona dzisiaj rano zmieniliśy komponent działu Download - nie powinno byc problemów z pobieraniem - co u Ciebie się dzieje ?

dzięki - jest ok, do tej pory wyskakiwał komunikat o błędnym odnośniku do strony.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: ZMIANA SILNIKA FORUM !!! 2012/02/20 10:47 #135

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Cieszę się.
Musimy jeszcze powalczyć coś z tym layoutem strony bo faktycznie niezbyt dobrze się dostosowuje do szerokości ekranu

Wszystkie inne uwagi mile widziane :)
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: ZMIANA SILNIKA FORUM !!! 2012/02/20 11:32 #136

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 872
  • Pomógł: 101

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Fajne to nowe Forum!

Na początku zdziwilo mnie to sortowanie w drugą stronę, ale powiem że po chwili podoba mi się!
Nie zmieniajcie tego! - wochodzisz w watek i widzisz kto co ostatnio pisal, a historie zawsze mozna czytac od tyłu!
Administrator wyłączył możliwość publicznego pisania postów.

Odp: ZMIANA SILNIKA FORUM !!! 2012/02/26 22:18 #154

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Sortowanie zostawiliśmy w spokoju (jak ktoś woli inaczej może zmienić to we wlasnym profilu)

Aha dodaliśmy możliwość wysyłania Prywatnych wiadomości (ikonka z dymkiem obok osoby)
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: ZMIANA SILNIKA FORUM !!! 2012/03/29 12:16 #416

  • Saracen
  • Bywalec
  • Saracen
  • Offline
  • Postów: 106
  • Pomógł: 1

  • KODI: Kodi 16.0
  • OS: Kodibuntu
  • Sterowanie: pilot
Może mi ktoś wytłumaczyć jak ustawić normalne sortowanie wiadomości? Chciałbym aby najnowsze odpowiedzi były na końcu. Nie umiem tego ustawienia znaleźć w swoim profilu. Nigdzie nie mogę znaleźć w swoim profilu funkcji "ustawienia forum". Klikałem w "Mój profil" jak i w nick ale nic takiego nie widzę.
W obecnej formie forum jest dla mnie nieczytelne.

PS. Uff udało mi się znaleźć tą opcję. Ustawiłem kolejność postów na "Najpierw starsze" i niestety nic się nie zmieniło. Jako pierwsze posty są wyświetlane najnowsze. Pomocy - nie potrafię w ten sposób czytać forum. Nie wiem kto wpadł na tak idiotyczny pomysł.
Ostatnio zmieniany: 2012/03/29 15:48 przez Saracen.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: ZMIANA SILNIKA FORUM !!! 2012/03/30 08:15 #425

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Ustaw opcję najpierw nowsze powinno działać
Jest jakiś błąd w tłumaczeniu
poprawimy wkrótce
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: ZMIANA SILNIKA FORUM !!! 2012/03/31 08:36 #440

  • Saracen
  • Bywalec
  • Saracen
  • Offline
  • Postów: 106
  • Pomógł: 1

  • KODI: Kodi 16.0
  • OS: Kodibuntu
  • Sterowanie: pilot
Dzięki, działa :)
Administrator wyłączył możliwość publicznego pisania postów.

Odp: ZMIANA SILNIKA FORUM !!! 2013/02/04 22:25 #3371

  • kaail
  • Junior
  • kaail
  • Offline
  • Postów: 3
  • Pomógł: 0

Noe zastanawialiscie sie nad zmiana silnika forum? Jak dla mnie jest strasznie nieczytelne. Super ze integruje sie ze strona ale ogolnie jest slabe. Moze lepszym bedzie jakis popularny silnik z portalem razem?

Wysyłane z mojego GT-I9300 za pomocą Tapatalk 2
Administrator wyłączył możliwość publicznego pisania postów.

Odp: ZMIANA SILNIKA FORUM !!! 2013/02/05 07:17 #3375

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 584
  • Pomógł: 95

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Strasznie nieczytelne jest wtedy, kiedy ktoś pisze bez polskich znaków...
Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.

ZMIANA SILNIKA FORUM !!! 2013/02/05 12:46 #3389

  • kaail
  • Junior
  • kaail
  • Offline
  • Postów: 3
  • Pomógł: 0

Post wybitnie na temat..
Jak piszę z telefonu zbytnio nie przywiązuję do tego wagi. Ale jak w SMS-ach i mailach pisanych na telefonie używasz polskich znaków to gratuluję cierpliwości.
Administrator wyłączył możliwość publicznego pisania postów.

ZMIANA SILNIKA FORUM !!! 2013/02/05 13:11 #3391

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 584
  • Pomógł: 95

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Żeby było na temat...

Po zarejestrowaniu na forum też mialem problemy z poruszaniem się po nim. Uważam, że można było znaleźć bardziej przyjazne dla użytkownika forum. Sam kiedyś stawiałem na silniku phpbb by Przemo ale podobno strasznie jest toporne i dziurawe.

Po pewnym czasie użytkowania przyzwyczaiłem się to tego tutaj.


Ja piszę poprawną polszyzną ze względu na ludzi którzy będą to czytać. W telefonie z którego często piszę na forum mam język polski i nawet lepiej się pisze po polsku bo mój telefon ma polski słownik (Samsung S8500 Wave). Dziwne, że ciut lepszy telefon jakim jest SGS III nie ma takiej możliwości. Zrozumiał bym jak byś pisał z jakiegoś przedpotopowego telefonu ;)

Swoją drogą spróbuj napisać do mnie w swoim języku zdanie "Regss, zrobię Ci łaskę i napiszę po polsku" całkiem zabawnie to wyjdzie.

Pozdro.
Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Ostatnio zmieniany: 2013/02/05 13:13 przez Regss.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: ZMIANA SILNIKA FORUM !!! 2013/02/05 14:49 #3407

  • marx
  • Autor Artykułów
  • marx
  • Offline
  • Postów: 798
  • Pomógł: 42

  • KODI: 15.2
  • OS: Linux Debian
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Logitech Harmony
Tapatalk i silnik nie na znaczenia :)
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś