KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: Podkręcanie rPI

Podkręcanie rPI 2013/02/15 11:20 #3617

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Ciekawy jestem waszych doświadczeń z podkręcania R-PI ?
Jak wiadomo operacja w sama w sobie jest banalna...

Sam próbowałem podkręcić na 800MHz wg ponizszego, nie widzę wiekszje różnicy poza grzaniem się GPU... :)

A mam wrażenie że nawet zuzycie CPU wzroslo w XBMC (pokazuje nawet w standby ok 98%)
# default recommended values are: arm_freq | core_freq | sdram_freq | over_volt$
# no overclocking               :    700   |    250    |    400     |      0
# mode 'Modest'                  :    800   |    300    |    400     |      0
# mode 'Medium'                 :    900   |    333    |    450     |      2
# mode 'High'                      :    950   |    450    |    450     |      6
# mode 'Turbo'                   :   1000   |    500    |    500     |      6
Ostatnio zmieniany: 2013/02/15 11:36 przez Zbychu.
Administrator wyłączył możliwość publicznego pisania postów.

Podkręcanie rPI 2013/03/03 15:03 #3940

  • mulat
  • Junior
  • mulat
  • Offline
  • Postów: 15
  • Pomógł: 2

Ja używam Raspbmc i tam już z góry jest podkręcone wszystko, działa bardzo fajnie do tej pory żadnych problemów z przegrzewaniem itp.



HTPC: Raspberry Pi
System: Raspbmc
Zasilanie: Nokia AC-10E
Obudowa: http://postimage.org/image/3mly6j3fx/
Administrator wyłączył możliwość publicznego pisania postów.

Podkręcanie rPI 2013/03/04 17:18 #3952

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
A jaki masz zasilacz ? U mnie PI zawiesza sie juz na 900Mhz
(mam taki od kom 700mA - moze mu za malo....)
Administrator wyłączył możliwość publicznego pisania postów.

Podkręcanie rPI 2013/03/04 18:17 #3954

  • mulat
  • Junior
  • mulat
  • Offline
  • Postów: 15
  • Pomógł: 2

Używam oryginalnej ładowarki Nokia AC-10E, 1200mA. Nie miałem wcale problemów.
HTPC: Raspberry Pi
System: Raspbmc
Zasilanie: Nokia AC-10E
Obudowa: http://postimage.org/image/3mly6j3fx/
Administrator wyłączył możliwość publicznego pisania postów.

Podkręcanie rPI 2013/12/12 23:45 #6889

  • amorfic
  • Junior
  • amorfic
  • Offline
  • Postów: 16
  • Pomógł: 0

  • KODI: Gotham 13.2
  • OS: OpenElec 4.0.0
  • HTPC: ASROCK350M1
Potestowałem.
przy ustawieniach Medium - temp. 58, przy High 62 przy Turbo 67
wyniki podczas odtwarzania filmu (jakość SD)
Obciążenie CPU 94%-98% podczas odtwarzania dla wszystkich testów; 17%-34% idle
zauważalna poprawa płynności działania

system: RPi z OE, dysk zew., zasilacz 2A,
Dla zabezpieczenia karty SD ustawiłem initial_turbo=10
Administrator wyłączył możliwość publicznego pisania postów.

Podkręcanie rPI 2013/12/13 11:18 #6892

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Dzieki za podzielenie się.

BTW: Aby zabezpieczyć kartę SD najlepiej przenieść system na pendrive.
(Sam jestem juz po kilku padach SD po poskrecaniu Maliny)

Opisalismy to w art tutaj:
xbmc.org.pl/artykuly/78-raspberry-pi-praca-z-usb
Administrator wyłączył możliwość publicznego pisania postów.

Podkręcanie rPI 2013/12/13 12:30 #6901

  • amorfic
  • Junior
  • amorfic
  • Offline
  • Postów: 16
  • Pomógł: 0

  • KODI: Gotham 13.2
  • OS: OpenElec 4.0.0
  • HTPC: ASROCK350M1
Tak zrobiłem. Myślisz że w takiej sytuacji opóźnienie jest zbędne?
Administrator wyłączył możliwość publicznego pisania postów.

Podkręcanie rPI 2013/12/13 14:24 #6903

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Moim zdaniem tak.
W przypadku przerzucenia sie na USB, SD jest uzywane wyłącznie do rozruchu i nic na niej sie nie zapisuje.
Osobiscie mam initial_turbo=0 i od kilku miesiecy nie miałem zadnego padu SD

Ale głowy nie dam :)
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś