KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: Problem z szybkością działania wtyczek

Problem z szybkością działania wtyczek 2015/01/03 15:20 #10540

  • picia13
  • Junior
  • picia13
  • Offline
  • Postów: 3
  • Pomógł: 0

  • KODI: 14
  • OS: OpenELEC 5.0.0
Witam wszystkich serdecznie!

To mój pierwszy post na forum i pierwszy kontakt z Malinką.

Jakieś kilka dni temu dotarło do mnie Raspberry Pi B+ 512ram. Po problemach z zainstalowaniem karty sieciowej TL-WN725N v2 na Raspbmc, przerzuciłem się na OpenELEC 5.0.0. Tam problemów z Wi-Fi nie było, więc od ręki system działał. Ale do rzeczy.

Problem jest w powolnym poruszaniu się we wszystkich dodatkach, które wgrywam do XBMC. Zaczynając od tych dostępnych w XBMC (Youtube, 9GAG, Apple iTunes Podcasts), a kończąc na tych, o których nie wolno tu pisać. Dla przykładu ładowanie Youtube i szukanie czegoś w nim to po prostu porażka... Za nim dostanę się do okna wyszukiwania, za nim coś wpiszę i zanim mi to znajdzie i odtworzy, zdążę zrobić sobie herbatę, kanapki, ew. odpalić lapa i włączyć filmik niż kopać się z Raspberry. Tak jest z każdym dodatkiem. Wejście w kolejne okna jest powolne i zajmuje od kilkunastu do kilkudziesięciu sekund. Problemu nie ma, jeśli poruszam się po kartach, treściach umieszczonych np. na Pendrive, wszystko hula.

Próbowałem wielu wskazówek tutaj z forum:
- Malinka jest podkręcona do 1000 MHz,
- System na USB,
- podłączenie kabla LAN, a nie karty Wi-Fi, też nie pomaga.
- zasilanie ładowarką od LG G2, 5v, 1,8A
- podłączone pod Raspberry jest tylko karta sieciowa i Pendrive (bez niego to samo),
- dla testu wyłączyłem Sambę, SSH.

Ktoś jest w stanie mi powiedzieć, czemu to tak mozolnie chodzi? Za nim kupiłem Malinkę przekopałem pół Internetu i oglądając video, Malinka innych radziła sobie znacznie lepiej, nawet w wersji B.
Ostatnio zmieniany: 2015/01/03 15:22 przez picia13.
Administrator wyłączył możliwość publicznego pisania postów.

Problem z szybkością działania wtyczek 2015/01/04 22:32 #10554

  • sluzu
  • Junior
  • sluzu
  • Offline
  • Postów: 19
  • Pomógł: 1

  • KODI: Isengard
  • OS: Wszystkie możliwe :)
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Forever SR-100
Co do youtube, to nie wiem czy wolno mi to udostępniać, ale jest spoko poradnik, mnie bardzo pomógł: LINK

Co do reszty: no niestety, tytan szybkości to nie jest (ja mam B, tyle że korzystam z ethernet, ale zdarza się też z wifi). Mam bibliotekę na około 1000 pozycji i czasami brak cierpliwości :) A z wtyczek nie korzystam (poza yt, nba league pass i sp0in)



Administrator wyłączył możliwość publicznego pisania postów.

Problem z szybkością działania wtyczek 2015/01/05 13:17 #10560

  • picia13
  • Junior
  • picia13
  • Offline
  • Postów: 3
  • Pomógł: 0

  • KODI: 14
  • OS: OpenELEC 5.0.0
Dzięki wielkie za odpowiedź. Co do poradnika, u mnie nawet nie ma linijki z logowaniem w pliku xml, więc za bardzo nie było czego zmieniać.

Powiedz mi (powiedzcie), korzystacie z OpenELEC w wersji 5.0.0, czy jakaś inna? Może jakaś niższa wersja będzie szybsza?

Na dniach spróbuję zmontować jakiś prowizoryczny filmik z prędkością działania tego cuda. Może po prostu mam za duże wymagania i czekanie po 40s na załadowanie kolejnej karty wtyczki to norma?

EDYTOWANY:
Wszystko troszkę ruszyło szybciej. Najprawdopodobniej była to wina kabla zasilającego, który był uszkodzony i nie było dobrego zasilania Raspberry. Teraz z ładowarką 5V 5A śmiga elegancko :cheer:
Ostatnio zmieniany: 2015/01/09 20:28 przez picia13. Powód: Problem rozwiązany
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś