KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: Problem z uruchomieniem XBMC na XBMCbuntu

Problem z uruchomieniem XBMC na XBMCbuntu 2013/01/03 16:03 #3010

  • Max12
  • Junior
  • Max12
  • Offline
  • Postów: 49
  • Pomógł: 9

  • KODI: 0
Tak wszystko robię po odinstalowaniu poprzedniej. Mam pytanie. Dlaczego po instalacji XBMCbuntu 11 lub 12 na dysku z którego usunąłem najpierw wszystkie partycje (Unallocated space) program nie uruchamia się? Zdaje się iż nie ma sektora startowego, przynajmniej tak twierdzi PLOP:
***  WARNING  ***
NO VALID BOOTSECTOR SIGNATURE
CONTINUE BOOT? [Y/N]
Zainstalowałem na dysku ponieważ znalazłem taki temat w którym ktoś ma podobny problem z XBMCbuntu który uruchamia się w trybie Software Rasterizer
Podobno wystarczy zmienić trochę ustawienia w ten sposób:

1. Przełączyć się na inną konsolę np. Ctrl+Alt+F1
2. Włączyć uprawnienia administracyjne:
sudo -s
3. Wykonać polecenia:
echo "options radeon modeset=1" > /etc/modprobe.d/radeon.conf
echo "radeon" >> /etc/modules
4. Zrestartować komputer

Ja zatrzymałem się na etapie instalacji XBMCbuntu na dysku i po instalacji nie mogę uruchomić programu

P.S. W ogóle to ciężko się instaluje ponieważ nie widać całego okna instalatora więc może coś źle wybrałem albo nie wybrałem naciskając tylko Enter w ciemno :-). Pewien sposób aby to jakoś obejść to kliknąć myszą na pasku tytułowym u góry po lewej stronie i wybrać polecenie Move, najechać kursorem gdzieś tak w obszarze prawa-dolna część ekranu, za pomocą klawiszy kursora na klawiaturze podświetlić polecenie Move i nacisnąć Enter. Teraz przesunąć myszą okno tak aby było widać zawartość np. cały dół
Ostatnio zmieniany: 2013/01/03 16:25 przez Max12.
Administrator wyłączył możliwość publicznego pisania postów.

Nie mogę uruchomić XBMCbuntu 11 z dysku :-( 2013/01/03 19:05 #3013

  • Max12
  • Junior
  • Max12
  • Offline
  • Postów: 49
  • Pomógł: 9

  • KODI: 0
O co chodzi? Zainstalowałem XBMCbuntu 11 z CD wybierając opcję czyszczenia wszystkich danych z dysku i po restarcie systemu XBMCbuntu nie uruchamia się :-(. Próbowałem też z wersją 12 (Frodo) i też nic nie wychodzi.



Ostatnio zmieniany: 2013/01/04 11:01 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Problem z uruchomieniem XBMC na XBMCbuntu 2013/01/03 20:05 #3016

  • Max12
  • Junior
  • Max12
  • Offline
  • Postów: 49
  • Pomógł: 9

  • KODI: 0
Niestety, wykonanie tych 2 poleceń 'echo' nic nie daje :-( Nadal jest Software Rasterizer
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś