KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: XBMC brak dźwięku przy mpga

XBMC brak dźwięku przy mpga 2013/02/09 17:32 #3493

  • nicram
  • Junior
  • nicram
  • Offline
  • Postów: 16
  • Pomógł: 0

Witam.
Mam małe HTPC z Tvheadendem. mam mały problem z niektórymi streamami, otóż nie działa mi dźwięk jeśli jest kodowany w mpga :/
jak odpalam strumień hstp bezpośrednio w vlc, to ścieżka dźwiękowa mpga działa bez problemu, natomiast w XBMC cisza :/. Xbmc jest na tej samej maszynie co vlc więc to chyba nie kodeki.
przy zmianie ścieżki dźwiękowej to mówi xbmc.log
17:31:17 T:140397179303680  NOTICE: Closing audio stream
17:31:17 T:140397179303680  NOTICE: Waiting for audio thread to exit
17:31:17 T:140396566931200  NOTICE: thread end: CDVDPlayerAudio::OnExit()
17:31:17 T:140396566931200   DEBUG: Thread CDVDPlayerAudio 140396566931200 terminating
17:31:17 T:140397179303680  NOTICE: Closing audio device
17:31:17 T:140397179303680  NOTICE: Deleting audio codec
17:31:17 T:140397179303680  NOTICE: Opening audio stream: 1 source: 256
17:31:17 T:140397179303680  NOTICE: Finding audio codec for: 86019
17:31:17 T:140397179303680   DEBUG: FactoryCodec - Audio: FFmpeg - Opening
17:31:17 T:140397179303680   DEBUG: FactoryCodec - Audio: FFmpeg - Opened
17:31:17 T:140397179303680  NOTICE: Creating audio thread
17:31:17 T:140396566931200  NOTICE: Thread CDVDPlayerAudio start, auto delete: false
17:31:17 T:140396566931200  NOTICE: running thread: CDVDPlayerAudio::Process()
w tvheadend informacja o danym kanale:
PID  Type  Details
595  H264  25.00 Hz
695  MPEG2AUDIO  pol
795  AC3  und

gdzie może tkwić problem?
Ostatnio zmieniany: 2013/02/09 22:58 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś