KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: Problem z kartą grafiki. System zawiesza się

problem z kartą grafiki 2014/02/20 20:38 #8089

  • podemus
  • Junior
  • podemus
  • Offline
  • Postów: 4
  • Pomógł: 0

instaluje na starym kompie czystego openelec cały proces finalizuje się i po uruchomieniu system dochodzi tylko do loga i stoi.
doszedłem że winą jest karta grafiki czy można w jakiś sposób zmusić openelec do startu na tej konfiguracji.
płyta MSI K9AGM2-F + athlon x2 + ati gv-rx16p256de-rh + 2gb
lunux jako odrębny system działa normalnie, geexbox działa normalnie.
skąd wiem że wina po stronie karty ponieważ zamieniłem na inna i odpaliłem to co było zainstalowane i wszystko śmiga.
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: problem z kartą grafiki 2014/02/20 20:39 #8090

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 89

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Wrzuć szczegółowy log może cos podpowie?



Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: problem z kartą grafiki 2014/02/20 21:28 #8094

  • podemus
  • Junior
  • podemus
  • Offline
  • Postów: 4
  • Pomógł: 0

ok, podpowiedz mi jak mam ci tego loga wygenerować, lub wysili mnie gdzie sobie o tym poczytam
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: problem z kartą grafiki 2014/02/20 21:50 #8095

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 89

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
A może by tak zerknąć w moja stopke? :-)
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: problem z kartą grafiki 2014/02/20 22:10 #8096

  • podemus
  • Junior
  • podemus
  • Offline
  • Postów: 4
  • Pomógł: 0

doskonale ciebie rozumiem, już czytałem o logu, ale dalej nie wiem jak mam to zrobić.
Mianowicie instaluje czysty system openelec i po restarcie mam tylko okno z napisem :
openelec (official).....
/sbin/init: / etc/init.d/35_fontconfig: line 34: fc_cache: not found
i nic dalej się nie dzieje.
żebym mógł edytować katalog i stworzyć plik log to podpowiedz mi w jaki sposób mam to zrobić.?
Administrator wyłączył możliwość publicznego pisania postów.

problem z kartą grafiki 2014/02/21 05:56 #8098

  • Ludvik
  • Junior
  • Ludvik
  • Offline
  • Postów: 58
  • Pomógł: 7

Witam.
Jakiego OpenElec-a masz zainstalowanego?
Spróbuj zainstalować wersję OpenELEC Stable - Generic OSS i386 Version:3.2.4
Ostatnio zmieniany: 2014/02/21 05:58 przez Ludvik.
Administrator wyłączył możliwość publicznego pisania postów.

problem z kartą grafiki 2014/02/25 07:50 #8146

  • podemus
  • Junior
  • podemus
  • Offline
  • Postów: 4
  • Pomógł: 0

dzięki za pomoc problem rozwiązałem zmieniając kartę grafy.
ps.
instalowałem OpenELEC-Generic.i386-3.2.4, instalując OpenELEC Stable - Generic OSS i386 Version:3.2.4 system ruszył na starej karcie.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś