KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: problem z działaniem programu- wywala do paska

problem z działaniem programu- wywala do paska 2013/09/22 13:17 #6076

Witam. Czy ktoś może pomóc? Program działa kilka,czasem kilkanaście sekund poczym wywala na pasek, oczywiście działając czały czas ( słychać audio) Po naciśnieciu lewego klawisza myszy wraca na pełny ekran i tak w kółko. Jeśli można, prosiłbym o wytłumaczenie łopatologiczne gdyż nie jestem biegły w tych sprawach. A jeśliby wymagało to fachowca to piszcie normalnie a ja juz zawołam kogo trzeba ;) z góry dzięki
Ostatnio zmieniany: 2013/09/22 13:17 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

problem z działaniem programu- wywala do paska 2013/09/22 13:25 #6077

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 85

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Spróbuj zmienić ustawienia trybu wyświetlania w ustawieniach wideo.
Np używaj pełnego okna zamiast ekranu.

Taka sytuacja może tez się zdarzyć gdy karta grafiki przełącza rozdzielczość.
Ale najpierw spróbuj z tym ustawieniem wideo w XBMC



Załączniki:
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

problem z działaniem programu- wywala do paska 2013/09/22 13:32 #6078

Zmieniłem tą wartość ale nie pomaga.
Administrator wyłączył możliwość publicznego pisania postów.

problem z działaniem programu- wywala do paska 2013/09/22 13:39 #6079

Zaznaczyłem jeszcze jedną opcję uruchomienia : używaj pełnego okna zamiast pełnego ekranu i chyba działa :) dzięki za pomoc :)))
Administrator wyłączył możliwość publicznego pisania postów.

problem z działaniem programu- wywala do paska 2013/09/22 14:21 #6080

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 85

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
jeżeli chodzi o start w full screen zgdnie z naszym FAQ:


Jak wymusić aby XBMC startowało napełnym ekranie?

Są 2 mozliwe rozwiązania

1) uruchomienie xbmc z parametrem -fs
2) dodanie do pliku userdata/advancedsettings.xml opcji:

< fullscreen >true< /fullscreen >
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś