KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: kłopoty z połączeniem internetowym

kłopoty z połączeniem internetowym 2014/01/17 10:45 #7476

  • Onaro
  • Junior
  • Onaro
  • Offline
  • Postów: 8
  • Pomógł: 0

Witajcie fani XBMC (grupa do której ostatnio i ja nalezę :)).
Szukam małej porady. Chodzi o to że w moim xbmc pod win 7 64-bit program nie widzi połączenia internetowego. Mogę obsługiwać XBMC przez komórkę po LAN'ie , więc sieć lanowska działa. Niestety program XBMC w części informacje o systemie pokazuje informację, że nie ma połączenia internetowego i mam sprawdzić połączenie sieciowe. Nie bardzo wiem o co chodzi, bo komputer na którym XBMC chodzi może korzystać z internetu. Program XBMC jest na prawdę super, ale bez podłaczenia do internetu staje się tylko odtwarzaczem medialnym. Nie mogę instalowac wtyczek np Youtube ....
Miał ktos podobny kłopot.
Dodam, że w dziale informacje o systemie w programi xbmc są podane wszystkie adresy z zainstalowanej karty sieciowej komputera, a więc i DNS, i bramki i maski.
Prosze o pomoc
Dziękuję i pozdrawiam
Administrator wyłączył możliwość publicznego pisania postów.

kłopoty z połączeniem internetowym 2014/01/17 10:48 #7477

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Może:
- firewall
- antywirus
- program uruchamiany z ograniczeniami



Administrator wyłączył możliwość publicznego pisania postów.

kłopoty z połączeniem internetowym 2014/01/17 10:53 #7478

  • Onaro
  • Junior
  • Onaro
  • Offline
  • Postów: 8
  • Pomógł: 0

No włąsnie wszystko sprawdziłem. Firewalla nie mam, antywirusa już też wyłączałem. a ograniczenia wyłączone - dziękuję za zainteresowanie tematem
Administrator wyłączył możliwość publicznego pisania postów.

Re:kłopoty z połączeniem internetowym 2014/01/17 11:00 #7481

  • ciechomir
  • Autor Artykułów
  • ciechomir
  • Offline
  • Postów: 242
  • Pomógł: 18

  • KODI: GOTHAM, KODI
  • OS: Debian, Ubuntu, Window$
  • NAS: Tak
  • Sterowanie: Zintegrowane w Zalman
Jaką wersję używasz?
Czy alphe czy betę ?
Jeśli starszą to zaktualizuj , jeśli aktualną to przeinstaluj xbmc.
Np. zmień nazwę katalogu i zainstaluj jeszcze raz. Ścieżek nie pamiętam bo siedzę na komórce.
Poproszę podać koledze prawidłowe ścieżki z uwzględnieniem systemu win7 64bit
XBMCbuntu
gg: 8102339
Ostatnio zmieniany: 2014/01/17 11:02 przez ciechomir.
Administrator wyłączył możliwość publicznego pisania postów.

Re:kłopoty z połączeniem internetowym 2014/01/17 11:04 #7482

  • Onaro
  • Junior
  • Onaro
  • Offline
  • Postów: 8
  • Pomógł: 0

wersja 12.3 ściągnieta stąd.
xbmc instalowałem na standardowych ustawieniach bez modyfikacji ściezki.
ale ok sprawdże.
Jednak zastanawia mnie to, że komputer widzi internet i ustawienia w xbmc w dziale informacje są identyczne jak na karcie sieciowej
Administrator wyłączył możliwość publicznego pisania postów.

Re:kłopoty z połączeniem internetowym 2014/01/17 11:32 #7484

  • Onaro
  • Junior
  • Onaro
  • Offline
  • Postów: 8
  • Pomógł: 0

najpierw odinstalowalem i zainstalowałem w innej lokalizacji - efekt - taki sam
później zainstalowałem domyślenie do C\Program Files\ zmieniłem mu nazwę i zainstalowąłem jeszcze raz - ale efekt wciąz ten sam
komórka z xbmc łaczy się w locie (mam na niej mozliwośc przeglądania zawartości dysku i uruchomienia czego kolwiek nie widząc telewizora - ta możliwośc istniała od poczatku)

Zmieniałem też nr IP - ale efekt wciązż ten sam
Administrator wyłączył możliwość publicznego pisania postów.

kłopoty z połączeniem internetowym 2014/01/17 11:34 #7485

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Onaro napisał:
Firewalla nie mam

W Windows jest standardowo firewall włączony. Czy to znaczy że go wyłączyłeś ?

Wygląda na to jakby działały CI połączenia przychodzące, ale juz nie wychodzące.
To zwykle wskazuje na AV albo FW...
Administrator wyłączył możliwość publicznego pisania postów.

kłopoty z połączeniem internetowym 2014/01/17 11:39 #7487

  • Onaro
  • Junior
  • Onaro
  • Offline
  • Postów: 8
  • Pomógł: 0

Przy instalacji XBMC odzywa się windosowy firewall i pyta czy udostepnić, co zawsze potwierdzam
Dodatkowo w ustawieniach firewalla windows ustawiłem wyjątki.
Sprawdzałem też z wyłączonym FW.

Co ciekawe mój brat który nakręcił mnie niedawno na xbmc miał starszą wersję (ale nie pamiętam jaką) i internet mu chodził, a po zainstalowaniu nowej wersji internetu już nie ma, a ustawień nie zmieniał - to tylko tak na marginesie nie wnosi nic nowego :(

w każdym razie widze że tu nikt takich kłopotów nie zgłaszał. więc wszytstko powinno działąc bez kłopotów ... :)
Administrator wyłączył możliwość publicznego pisania postów.

kłopoty z połączeniem internetowym 2014/01/20 13:27 #7565

  • Onaro
  • Junior
  • Onaro
  • Offline
  • Postów: 8
  • Pomógł: 0

Czy ma ktoś jakies sugestie ?
Zauważyłem, że mój router nadaje drugi DNS błędny. Próbowałem to znaleźć w ustawienia routera, ale nie znalazlem.
Przestawiłem w komputerze DNS i w XBMC widzi te ustawienia.
Znalazłem w opisie na forum jak niektóre ustawienia poukładać i znalazłem sztywne DNS. Tylko nie zczaiłem o co w nich dokładnie chodiz.
Ktoś ustawiał na sztywno DNS ?

Pozdrawiam
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: kłopoty z połączeniem internetowym 2014/01/20 17:29 #7576

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 89

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Ustaw sobie jako DNS
8.8.8.8
I drugi
4.4.4.4

To da DNS Google

Daj znać czy pomogło
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: kłopoty z połączeniem internetowym 2014/01/20 18:10 #7577

  • ciechomir
  • Autor Artykułów
  • ciechomir
  • Offline
  • Postów: 242
  • Pomógł: 18

  • KODI: GOTHAM, KODI
  • OS: Debian, Ubuntu, Window$
  • NAS: Tak
  • Sterowanie: Zintegrowane w Zalman
Jak juz sprawdzisz powyższe zalecenie to proszę zapoznaj się z linkiem dot. DNS Google

Pozdrawiam
XBMCbuntu
gg: 8102339
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: kłopoty z połączeniem internetowym 2014/01/20 19:38 #7580

  • Piter
  • Autor Artykułów
  • Piter
  • Offline
  • Postów: 561
  • Pomógł: 60

  • KODI: Ostatni stabilny
  • OS: W10, OpenElec, Android, RRi
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Logitech 300i, Logitech K400
  • HTPC: HTPC + RPi
Dla ceniących własną prywatność (i nie używających Androida, Chrome, wyszukiwarki googla, Youtube, Picasy, googleCode itp) podaję alternatywę :)

208.67.222.222
208.67.220.220

OpenDNS
Ostatnio zmieniany: 2014/01/20 22:44 przez Maciey. Powód: Link do OpenDNS
Administrator wyłączył możliwość publicznego pisania postów.

kłopoty z połączeniem internetowym 2014/01/22 23:01 #7633

  • Zibijw23
  • Junior
  • Zibijw23
  • Offline
  • Postów: 44
  • Pomógł: 3

  • KODI: 14
  • OS: OpenElec 5.0
Sprawdź czy w XBMC nie masz ustawionego dostępu do internety przez proxy.
Administrator wyłączył możliwość publicznego pisania postów.

kłopoty z połączeniem internetowym 2014/01/28 09:58 #7756

  • Onaro
  • Junior
  • Onaro
  • Offline
  • Postów: 8
  • Pomógł: 0

DNS'wpisałem nowe i te z googla i te polecane przez kolegę jakoneutralne.
Połącznie jest bez proxy...
brakuje mi pomysłów ....
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś