KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Przestały działać wtyczki: JoeMonster i You Tube

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 16:36 #2480

  • darlikola
  • Junior
  • darlikola
  • Offline
  • Postów: 65
  • Pomógł: 1

  • KODI: Frodo
  • OS: Sys. Windows 7
  • Sterowanie: Tablet
Witam jak w temacie.
Od 2 dni mam problem z tymi wtyczkami, po prostu przestały działać!?!
Wszystko było cacy i nagle błąd skryptu:(
Macie to samo??
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 19:44 #2482

  • satman
  • Junior
  • satman
  • Offline
  • Postów: 88
  • Pomógł: 3

  • KODI: Kodi
  • OS: Windows 7, Android
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Tak
  • HTPC: TV Box
U mnie YT juz od dluzszego czasu nie dziala :(



Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 19:55 #2483

  • zet120
  • Moderator
  • zet120
  • Offline
  • Postów: 338
  • Pomógł: 35

  • KODI: 16
  • OS: Linux, Mac OS X, FreeBSD
  • Sterowanie: Pilot z Lidla - SilverCrest SFB 10.1 C3
  • HTPC: AsRock A330ION | DVBSky s960 | TBS5922
Jakiś czas temu rzeczywiście był problem z wtyczką YT, ale po aktualizacji (automatycznej) wtyczki(obecna wersja to 3.2.0) działa.
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 19:57 #2484

  • darlikola
  • Junior
  • darlikola
  • Offline
  • Postów: 65
  • Pomógł: 1

  • KODI: Frodo
  • OS: Sys. Windows 7
  • Sterowanie: Tablet
A działa wam wtyczka JoeMonster?
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 20:01 #2486

  • zet120
  • Moderator
  • zet120
  • Offline
  • Postów: 338
  • Pomógł: 35

  • KODI: 16
  • OS: Linux, Mac OS X, FreeBSD
  • Sterowanie: Pilot z Lidla - SilverCrest SFB 10.1 C3
  • HTPC: AsRock A330ION | DVBSky s960 | TBS5922
Niestety nie korzystam z tej wtyczki.
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 20:03 #2487

  • darlikola
  • Junior
  • darlikola
  • Offline
  • Postów: 65
  • Pomógł: 1

  • KODI: Frodo
  • OS: Sys. Windows 7
  • Sterowanie: Tablet
No szkoda :( - jedynie co mogę powiedzieć to, że jest to fajna wtyczka.
I nie wiadomo z jakiego powodu przestała działać.
Pozostaje czekać na info od innych użytkowników owej wtyczki, może ktoś ma podobny problem.
Jak na razie ustaliliśmy że z wtyką YT cosik się dzieje :(
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 20:07 #2488

  • zet120
  • Moderator
  • zet120
  • Offline
  • Postów: 338
  • Pomógł: 35

  • KODI: 16
  • OS: Linux, Mac OS X, FreeBSD
  • Sterowanie: Pilot z Lidla - SilverCrest SFB 10.1 C3
  • HTPC: AsRock A330ION | DVBSky s960 | TBS5922
darlikola napisał:
Jak na razie ustaliliśmy że z wtyką YT cosik się dzieje :(
Raczej działo, po aktualizacji wygląda na to, że jest OK.
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 20:12 #2489

  • darlikola
  • Junior
  • darlikola
  • Offline
  • Postów: 65
  • Pomógł: 1

  • KODI: Frodo
  • OS: Sys. Windows 7
  • Sterowanie: Tablet
No to masz fajnie ... u mnie aktualizacja nie wskrzesiła wtyczki :(
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 20:37 #2490

  • zet120
  • Moderator
  • zet120
  • Offline
  • Postów: 338
  • Pomógł: 35

  • KODI: 16
  • OS: Linux, Mac OS X, FreeBSD
  • Sterowanie: Pilot z Lidla - SilverCrest SFB 10.1 C3
  • HTPC: AsRock A330ION | DVBSky s960 | TBS5922
A jaki system?
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 20:44 #2491

  • darlikola
  • Junior
  • darlikola
  • Offline
  • Postów: 65
  • Pomógł: 1

  • KODI: Frodo
  • OS: Sys. Windows 7
  • Sterowanie: Tablet
System XP, XBMC Eden 11 a skórka NEON.
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 20:49 #2492

  • satman
  • Junior
  • satman
  • Offline
  • Postów: 88
  • Pomógł: 3

  • KODI: Kodi
  • OS: Windows 7, Android
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Tak
  • HTPC: TV Box
@darlikola: właśnie sprawdziłem: YT rzeczywiscie już działa ale i Joemonster (oparty o YT) tez odżył.
Ostatnio zmieniany: 2012/11/13 20:50 przez satman.
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 20:57 #2493

  • darlikola
  • Junior
  • darlikola
  • Offline
  • Postów: 65
  • Pomógł: 1

  • KODI: Frodo
  • OS: Sys. Windows 7
  • Sterowanie: Tablet
Byłem przy nadziei ...lecz znowu nic.
U mnie nic się nie reanimowało przed sekundką sprawdzałem :(
Jedynie jakie fakty się łączą to takie iż YT i JoeMonster padły chyba w tym samym czasie.
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 21:09 #2494

  • satman
  • Junior
  • satman
  • Offline
  • Postów: 88
  • Pomógł: 3

  • KODI: Kodi
  • OS: Windows 7, Android
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Tak
  • HTPC: TV Box
Joemonster odtwarza pliki z YouTube, wiec jesli YT nie dziala to i Joemonster nie bedzie.
Sprobuj odinstalowac YT i zainstaluj na nowo (nie WYŁĄCZ tylko ODINSTALUJ).
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 21:23 #2495

  • darlikola
  • Junior
  • darlikola
  • Offline
  • Postów: 65
  • Pomógł: 1

  • KODI: Frodo
  • OS: Sys. Windows 7
  • Sterowanie: Tablet
Fakt JoeMonser jest bezpośrednio połączony z wtyczką YT.
Odinstalowanie wtyczki nie przyniosło żadnych pozytywnych rezultatów.
Dalej Błąd skryptu.
Jak zależna jest wtyczka Joemonster z YT widać w momencie odinstalowania YT.
Po wejściu na JoeMonster od razu krzyczy że potrzebuje wtyczki YT. Ale i instalacja "z pod niego" też nie przyniosła rezultatu :(
Nie mam pojęcia.
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 21:52 #2496

  • satman
  • Junior
  • satman
  • Offline
  • Postów: 88
  • Pomógł: 3

  • KODI: Kodi
  • OS: Windows 7, Android
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Tak
  • HTPC: TV Box
No to ja juz niestety ci nie pomoge wiecej :( Musisz szukac przyczyny u siebie. Moze reset kompa pomoze.

Sprawdzilem na drugim komputerze: YT tez dziala, a Joemonstera tam nie mam :(
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 22:41 #2499

  • darlikola
  • Junior
  • darlikola
  • Offline
  • Postów: 65
  • Pomógł: 1

  • KODI: Frodo
  • OS: Sys. Windows 7
  • Sterowanie: Tablet
Faktycznie coś musi być chyba u mnie :(
Kilku krotne odinstalowanie i zresetowanie kompa nie odniosło skutku.
Jedynie co zauważyłem to po odinstalowaniu wtyczki YT i po ponownej instalacji najpierw pojawiał się komunikat "wtyczka zaktualizowana" a następnie zainstalowano wtyczkę.
Co ciekawe.....?! Po wejściu na wtyczkę YT mój login itd pojawiają się automatycznie.
Gdzieś ona siedzi w pamięci.?!
C/Documents and Settings/nazwa uzytkownika/Dane aplikacji/XBMC tam po odinstalowaniu katalog znika
W C/Program Files/Xbmc/ tam jej nie ma.
Gdzie może jeszcze siedzieć??
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2012/11/13 23:29 #2503

  • satman
  • Junior
  • satman
  • Offline
  • Postów: 88
  • Pomógł: 3

  • KODI: Kodi
  • OS: Windows 7, Android
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Tak
  • HTPC: TV Box
w Roaming?
Administrator wyłączył możliwość publicznego pisania postów.

Przestały działać wtyczki: JoeMonster i You Tube 2013/02/17 02:15 #3664

  • tebezoo
  • Junior
  • tebezoo
  • Offline
  • Postów: 4
  • Pomógł: 0

skasujcie wtyczke joemonster,wrzuccie do addons poprawioną wtyczke youtube
Eden (XBMC 11) plugin zip: www.dropbox.com/l/SrdosdpacjeyvDgd
Frodo (XBMC 12) plugin zip: www.dropbox.com/l/axITMmdkQzSpIuDD
i zainstalujcie jeszcze raz wtyczke joemonster
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś