KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc
  • Strona:
  • 1
  • 2

TEMAT: youtube

youtube 2013/06/23 10:52 #5195

witam od pewnego czasu na youtube nie odtwarza wszyskich filmikow czy ktos ma podobnyproblem
Ostatnio zmieniany: 2013/06/23 12:40 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/06/24 12:17 #5212

  • Ludvik
  • Junior
  • Ludvik
  • Offline
  • Postów: 58
  • Pomógł: 7

Mam to samo, jestem zalogowany do YouTube mimo tego niektórych materiałów video nie mogę odtworzyć.
ubuntu xbmc 12.1 Frodo



Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/06/24 12:46 #5213

czy można z tyn=m coś zrobić ////
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/06/24 12:55 #5214

  • Ludvik
  • Junior
  • Ludvik
  • Offline
  • Postów: 58
  • Pomógł: 7

Pewnie można ale ja nie wiem. Może twórca wtyczki coś doskrobie.
Jaką masz wersję xbmc?
Ostatnio zmieniany: 2013/06/24 12:56 przez Ludvik.
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/06/24 13:20 #5215

12,2 frodo
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/06/24 13:31 #5216

może ktoś umiałby naprawić tego youtuba plis
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/06/28 09:54 #5272

czy może ktoś zrobić tego youtuba przecież wam pewnie też nie działa
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/07/13 14:00 #5352

  • bili
  • Junior
  • bili
  • Offline
  • Postów: 9
  • Pomógł: 5

Dla tych, którym nadal nie działa youtube.
Proszę zamienić plik YouTubePlayer.py na ten z załącznika, powinno pomóc.

Dla użytkowników windows, plik znajduje się: c:\Users\nazwa uzytkownika\AppData\Roaming\XBMC\addons\plugin.video.youtube\ YouTubePlayer.py


youtubexbmc.googlecode.com/issues/attach...hpFE%3A1373717105216
Ostatnio zmieniany: 2013/07/13 14:06 przez bili. Powód: link
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/07/13 14:29 #5353

link się nie otwiera
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/07/13 14:40 #5354

  • bili
  • Junior
  • bili
  • Offline
  • Postów: 9
  • Pomógł: 5

Ostatnio zmieniany: 2013/07/13 14:41 przez bili.
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/07/13 15:18 #5355

ni hu..hu...
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/07/13 15:20 #5356

  • bili
  • Junior
  • bili
  • Offline
  • Postów: 9
  • Pomógł: 5

Ten załącznik jest ukryty dla gości.
Proszę zalogować się lub zarejestrować, aby go zobaczyć.


rozpakować i zamienić

This message has an attachment file.
Please log in or register to see it.

Ostatnio zmieniany: 2013/07/13 15:21 przez bili.
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/07/14 10:04 #5362

robiłem tak jak piszesz i nici nadal to co się nie odtwarzało to nie chce grać
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/07/14 11:31 #5363

  • bili
  • Junior
  • bili
  • Offline
  • Postów: 9
  • Pomógł: 5

roberttormon napisał:
robiłem tak jak piszesz i nici nadal to co się nie odtwarzało to nie chce grać

Jaką wersję youtube masz? Czego nie odtwarza, a co działa poprawnie ?U mnie już wszystko ładnie działa
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/07/17 07:34 #5376

  • Ludvik
  • Junior
  • Ludvik
  • Offline
  • Postów: 58
  • Pomógł: 7

Jaką wersję youtube masz? Czego nie odtwarza, a co działa poprawnie ?U mnie już wszystko ładnie działa[/quote]


Bili, a po wpisaniu hasła: vevo też ci wszystko wchodzi?
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/07/17 10:02 #5379

dzięki już działa
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/07/17 10:06 #5380

mam jeszcze pytanie dle w tej wtyczce nie pokazują się ikony danej subskrypcji tak jak w apkach na andka czy w xboxie
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/07/18 10:24 #5388

zaktualizowałem dzisiaj youtube do wersji 446 i pokazuje bład pluginu
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/07/18 17:03 #5390

  • dzyzys
  • Junior
  • dzyzys
  • Offline
  • Postów: 19
  • Pomógł: 3

  • KODI: KODI 15.2
  • OS: Ubuntu 15.10
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Android
  • HTPC: a330ion
Po włączeniu xbmc, youtube sam automatycznie się zaktualizował i też przestał działać, więc to pewnie błąd pluginu. Moj xbmc to 12.1 na windowsie 7.
Zanim zapytasz to uzyjkurwagoogle.pl
Administrator wyłączył możliwość publicznego pisania postów.

youtube 2013/07/21 22:44 #5401

  • bili
  • Junior
  • bili
  • Offline
  • Postów: 9
  • Pomógł: 5

zmień linię "-" na linię "+" w youtubeplayer.py

elif len(s) == 85:
- return s[76] + s[82:76:-1] + s[83] + s[75:60:-1] + s[0] + s[59:50:-1] + s[1] + s[49:2:-1]
+ return s[2:8] + s[0] + s[9:21] + s[65] + s[22:65] + s[84] + s[66:82] + s[21]
elif len(s) == 84:

u mnie pomogło, więc warto spróbować :)
Administrator wyłączył możliwość publicznego pisania postów.
  • Strona:
  • 1
  • 2
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś