KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: YouTube na XBMC Dharma nie działa.

YouTube na XBMC Dharma nie działa. 2013/08/26 16:39 #5734

  • Max12
  • Junior
  • Max12
  • Offline
  • Postów: 49
  • Pomógł: 9

  • KODI: 0
Po zainstalowaniu z repozytorium pluginu 2.1.4 wyszukiwarka filmów działa ale odtwarzanie nie działa :-(. Próbowałem wersji 3.2.0 od jeanwilly ale też nie działa.
Ostatnio zmieniany: 2013/08/27 16:55 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

YouTube na XBMC Dharma nie działa. 2013/08/26 16:58 #5735

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 584
  • Pomógł: 96

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Czas najwyższy przesiąść się na najnowszą wersję 12 Frodo.



Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.

YouTube na XBMC Dharma nie działa. 2013/08/26 17:11 #5736

  • Max12
  • Junior
  • Max12
  • Offline
  • Postów: 49
  • Pomógł: 9

  • KODI: 0
Regss napisał:
Czas najwyższy przesiąść się na najnowszą wersję 12 Frodo.
Błagam, bez takich podpowiedzi :-(. To oczywiste, jak coś nie działa to instaluję i sprawdzam najpierw nową wersję XBMC lub pluginu ale w tym przypadku okazuje się iż nowsza wersja niż Dharma nie chce działać na moim sprzęcie, tak samo plugin YouTube.

Posiadam stary komputer ale nie oglądam na nim materiałów HD zwłaszcza z internetu. Oglądam tylko materiały SD i z tym sprzęt nie ma najdrobniejszego problemu (z dysku to potrafi nawet odtwarzać niektóre filmy Full HD bez problemu np. DivX lub Xvid)

Wszystkie pluginy jakich używam działają z wyjątkiem pluginu YouTube. Do YT używam też pluginu Navi-X ale mało kiedy mogę coś obejrzeć ponieważ prawdopodobnie witryna wtyczki Navi-X jest mocno obciążona. Jedynie da się coś pooglądać późno w nocy w tygodniu bo w weekend'y też jest problem.

Pobrałem nawet najnowszą wersję pluginu Navi-X ale niestety po uruchomieniu łączy się z serwerem googlecode a dokładnie http://navi-x.googlecode.com/svn/trunk/Playlists/home2.plx i teraz gdy wybierzemy pierwszą pozycję z listy czyli Navi-Xtreme Portal to nie można się połączyć. Sprawdzałem w przeglądarce Firefox pojawia się Błąd wczytywania strony - Przekroczono limit czasu połączenia: http://www.navixtreme.com/playlist/50242/navi-xtreme_nxportal_home.plx

Dlatego chcę skorzystać ze zwykłej wtyczki YouTube.
Ostatnio zmieniany: 2013/08/26 17:42 przez Max12.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś