KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Polskie radia internetowe

Nie działają radia internetowe. 2014/04/17 19:58 #8718

  • Rudolf2
  • Bywalec
  • Rudolf2
  • Offline
  • Postów: 100
  • Pomógł: 3

  • KODI: Kodi 14
  • OS: OpenELEC (official) 5.0
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Tablet + yatse
  • HTPC: Projekt własny
Witam,
Mam problem z wtyczkami.
Mianowicie Nie działają mi radia internetowe :( Połączenie z internetem jest prawidłowe (pogoda aktualizuje się bez problemu)

1. Open FM
2. Last Fm
3. Polska stacja


Jako, że jestem nowy, by nie było nieporozumień umieszczam zdjęcia z błędami w poszczególnych momentach aplikacji (próbach uruchomienia jakiegokolwiek radia internetowego)
Dodam, że open fm instalowany z wtyczki SMUTO (umieszczone również na zdjęciu)
System XBMC 13 GOTHAM beta (uruchamiany jako drugi system przed win7)

Z góry dziękuję za pomoc.
Załączniki:
Administrator wyłączył możliwość publicznego pisania postów.

Nie działają radia internetowe. 2014/04/17 22:02 #8719

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Próbowałeś wtyczki z oficjalnego Repo XBMC.ORG ?
Sa tam setki radiów internetowych w tym polskie. Działają na Gotham.








Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.
Za tę wiadomość podziękował(a): Rudolf2

Nie działają radia internetowe. 2014/04/18 00:25 #8726

  • Rudolf2
  • Bywalec
  • Rudolf2
  • Offline
  • Postów: 100
  • Pomógł: 3

  • KODI: Kodi 14
  • OS: OpenELEC (official) 5.0
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Tablet + yatse
  • HTPC: Projekt własny
Szczerze mówiąc to nie próbowałem. Zależało mi konkretnie na open fm [ sentyment + przyzwyczajenie ;) ] Najdziwniejsze dla mnie było to, że Open Fm mi wcześniej śmigało bez problemu. Po kilkunastu dniach nieużytkowania XCMB pojawiły się problemy :(
Administrator wyłączył możliwość publicznego pisania postów.

Nie działają radia internetowe. 2014/04/19 22:41 #8741

  • mario910
  • Junior
  • mario910
  • Offline
  • Postów: 2
  • Pomógł: 1

W ostatnich dniach nie odpowiada serwer z którego wtyczka open FM ciągnie strumień. Jeżeli bardzo ci zależy to w folderze wtyczki (<FOLDER_USTAWIEN_XBMC>\addons\plugin.audio.open_FM\resources\lib) usuń pliki z rozszerzeniem .pyc, a pliki .py pootwieraj w notatniku i w adresach strumieni pozmieniaj numery hostów na działające, np. 12. Dla przykładu:
wcześniej było:
gr-relay-1.gaduradio.pl/93
Żeby działało wystarczy zmienić na np:
gr-relay-12.gaduradio.pl/93

Po tych zmianach XBMC utworzy sobie przy pierwszym użyciu nowe, aktualne pliki pyc i powinno działać (a przynajmniej u mnie śmiga)
Administrator wyłączył możliwość publicznego pisania postów.
Za tę wiadomość podziękował(a): Rudolf2

Nie działają radia internetowe. 2014/04/27 19:32 #8815

  • Rudolf2
  • Bywalec
  • Rudolf2
  • Offline
  • Postów: 100
  • Pomógł: 3

  • KODI: Kodi 14
  • OS: OpenELEC (official) 5.0
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Tablet + yatse
  • HTPC: Projekt własny
Dziękuję wszystkim za odpowiedź.
Końcem końców przyzwyczaiłem się bardzo szybko do oficjalnej wtyczki (dzięki Maciey)

Raz jeszcze dziękuję i Pozdrawiam.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś