KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Repozytorium Regss nie działa

Repozytorium Regss nie działa 2014/10/28 08:35 #10007

  • bumbum35
  • Bywalec
  • bumbum35
  • Offline
  • Postów: 217
  • Pomógł: 11

  • KODI: 16 Isengard
  • OS: Openelec 6.3
  • Sterowanie: Philips Prestigo , Klawiatura Logitech
  • HTPC: HTPC na asrock z E350 w obudowie mini ITX
Czy mógłby ktoś to sprawdzic. ? Zewszystkich innych mogę pobierac dodatki a z Regss nie. Pojawia się na moment 0% i znika i nic nie pobiera. Usuwałem wtyczkę, odświezałem, wymuszałem aktualizację i nic. Inne wtyczki są ok, a zalezy mi na audio profiles i filmweb lite
Ostatnio zmieniany: 2014/10/28 09:17 przez bumbum35.
Administrator wyłączył możliwość publicznego pisania postów.

Repozytorium Regss nie działa 2014/10/28 08:38 #10009

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 85

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Którą wtyczkę masz na mysli ?



Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Repozytorium Regss nie działa 2014/10/28 09:16 #10011

  • bumbum35
  • Bywalec
  • bumbum35
  • Offline
  • Postów: 217
  • Pomógł: 11

  • KODI: 16 Isengard
  • OS: Openelec 6.3
  • Sterowanie: Philips Prestigo , Klawiatura Logitech
  • HTPC: HTPC na asrock z E350 w obudowie mini ITX
repository.regss-1.2.1
Ostatnio zmieniany: 2014/10/28 09:48 przez bumbum35.
Administrator wyłączył możliwość publicznego pisania postów.

Repozytorium Regss nie działa 2014/10/30 09:20 #10044

  • bumbum35
  • Bywalec
  • bumbum35
  • Offline
  • Postów: 217
  • Pomógł: 11

  • KODI: 16 Isengard
  • OS: Openelec 6.3
  • Sterowanie: Philips Prestigo , Klawiatura Logitech
  • HTPC: HTPC na asrock z E350 w obudowie mini ITX
Nic nic nie wie na tem temat? Nie działa tez superrepo. Inne wtyczki działają ok. Pobrałem osobna wtyczke ustawien audio od Regss-a i ta działa, ale cały pakiet nie. Zalezy mi jeszcze na polska stacja bo filmweb lite jakos przeboleję a nie ma jej nigdzie indziej.
Administrator wyłączył możliwość publicznego pisania postów.

Repozytorium Regss nie działa 2014/10/30 09:35 #10045

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 550
  • Pomógł: 78

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Przed chwilą dla testu zainstalowałem świeżą wersję XBMC i repozytorium z mojej stopki. Wszystkie dodatki zainstalowały się bez problemu.

Zamieść xbmc.log może tam będzie przyczyna.
Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.

Repozytorium Regss nie działa 2014/10/30 11:01 #10046

  • bumbum35
  • Bywalec
  • bumbum35
  • Offline
  • Postów: 217
  • Pomógł: 11

  • KODI: 16 Isengard
  • OS: Openelec 6.3
  • Sterowanie: Philips Prestigo , Klawiatura Logitech
  • HTPC: HTPC na asrock z E350 w obudowie mini ITX
słowo "świeża" cos mnie tknęło i pobrałem nowe repozytorium z Twojej stopki i o dziwo działa. Problem widocznie był w starej wewrsji repozytorium. Pomimo ze wtyczka ze starego repozytorium pokazywała wersje 1.2.1 bo sie zakyualizowała z 1.2.0 to i tak nie działała.
Co prawda superrepo nadal nie działa ale to juz szczegół.
Dzieki
Administrator wyłączył możliwość publicznego pisania postów.

Repozytorium Regss nie działa 2014/10/30 18:03 #10049

  • zet120
  • Moderator
  • zet120
  • Offline
  • Postów: 338
  • Pomógł: 35

  • KODI: 16
  • OS: Linux, Mac OS X, FreeBSD
  • Sterowanie: Pilot z Lidla - SilverCrest SFB 10.1 C3
  • HTPC: AsRock A330ION | DVBSky s960 | TBS5922
bumbum35 napisał:
Co prawda superrepo nadal nie działa
Jeżeli superrepo to jest to:
superrepo.org/get-started/add-the-super-...directory-as-source/
to właśnie zainstalowałem i działa, przynajmniej na OSX



EDIT:
Zbadałem również na XBMC zainstalowanym na FreeBSD i również wygląda na to, że działa.
Ostatnio zmieniany: 2014/10/30 18:11 przez zet120.
Administrator wyłączył możliwość publicznego pisania postów.

Repozytorium Regss nie działa 2014/10/31 19:57 #10052

  • bumbum35
  • Bywalec
  • bumbum35
  • Offline
  • Postów: 217
  • Pomógł: 11

  • KODI: 16 Isengard
  • OS: Openelec 6.3
  • Sterowanie: Philips Prestigo , Klawiatura Logitech
  • HTPC: HTPC na asrock z E350 w obudowie mini ITX
Ok, działa, widocznie stare repozytorium było z błędem.
Administrator wyłączył możliwość publicznego pisania postów.

Repozytorium Regss nie działa 2014/12/01 09:05 #10269

  • bumbum35
  • Bywalec
  • bumbum35
  • Offline
  • Postów: 217
  • Pomógł: 11

  • KODI: 16 Isengard
  • OS: Openelec 6.3
  • Sterowanie: Philips Prestigo , Klawiatura Logitech
  • HTPC: HTPC na asrock z E350 w obudowie mini ITX
Niestety link padł, strona superrepo nie działa
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś