KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Kodi 14.0 - Nie działa praktycznie żadna wtyczka

Nie działa praktycznie żadna wtyczka 2015/01/12 22:23 #10666

  • witkacy
  • Junior
  • witkacy
  • Offline
  • Postów: 2
  • Pomógł: 0

  • KODI: 14
  • OS: Windows 735637
  • NAS: Tak
  • MySQL: Tak
Witam
Drodzy forumowicze zainstalowałem kodi 14 helix na kompie z windows 7 i nie moge dodac praktycznie zadnej wtyczki. Chciałem zainstalowac youtube, soundcloude, googl do obrazów i inne dedykowane i za każdym razem wywala "nie udane wykonanie skryptu".Na drugim kompie tez z win 7 wszystko działa bez zarzutu.
Może ktos miał podobny problem????
Administrator wyłączył możliwość publicznego pisania postów.

Nie działa praktycznie żadna wtyczka 2015/01/12 23:19 #10669

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 89

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
U mnie działa...
Jeżeli upgradowałeś z Gotham może wywal i zrób czystą instalację ?



Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Nie działa praktycznie żadna wtyczka 2015/01/13 00:24 #10674

  • witkacy
  • Junior
  • witkacy
  • Offline
  • Postów: 2
  • Pomógł: 0

  • KODI: 14
  • OS: Windows 735637
  • NAS: Tak
  • MySQL: Tak
czystą to znaczy jaką???
zainstalowałem Xbmc 13.2 Gotham i poszedł tylko Youtube reszta leży tak jak w kodi.
Administrator wyłączył możliwość publicznego pisania postów.

Nie działa praktycznie żadna wtyczka 2015/01/20 19:58 #10755

  • januszek3
  • Junior
  • januszek3
  • Offline
  • Postów: 2
  • Pomógł: 0

  • KODI: Kodi 14
  • OS: Windows7 64 bit
  • NAS: Tak
  • MySQL: nie
  • Sterowanie: maxter
U mnie jest tak samo po zainstalowaniu Kodi żadna wtyczka nie działa . Win 7 ,64 bit
Administrator wyłączył możliwość publicznego pisania postów.

Re:Kodi 14.0 - Nie działa praktycznie żadna wtyczka 2015/01/20 21:13 #10756

  • marx
  • Autor Artykułów
  • marx
  • Offline
  • Postów: 799
  • Pomógł: 43

  • KODI: 15.2
  • OS: Linux Debian
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Logitech Harmony
Może jest jakiś problem ze skryptami zależności. Potrzebne logi.
Administrator wyłączył możliwość publicznego pisania postów.

Nie działa praktycznie żadna wtyczka 2015/01/21 09:14 #10757

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 89

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
witkacy napisał:
czystą to znaczy jaką???
Czyli nie upgrade'ując z Kodi - tylko odinstalowując Gotham'a, wyrzucajac wszystko z home I inatalacja od nowa

Ale tak jak kolega @marx pisze aby więcej podpowiedzieć trzeba nam będzie logi z Kodi
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Nie działa praktycznie żadna wtyczka 2015/02/04 16:52 #10894

  • januszek3
  • Junior
  • januszek3
  • Offline
  • Postów: 2
  • Pomógł: 0

  • KODI: Kodi 14
  • OS: Windows7 64 bit
  • NAS: Tak
  • MySQL: nie
  • Sterowanie: maxter
Może to cos pomoże po uruchomieniu Kodui pojawia sie komunikat: common plugin cache failed


Poniżej log

xbmclogs.com/show.php?id=414758

Aby zachować przejrzystość forum logi wrzucamy tu:
xbmclogs.com
lub tu:
pastebin.com
Ostatnio zmieniany: 2015/02/04 17:46 przez zet120.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś