KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Działanie aplikacji WIMP(TIDAL) na Kodi 14.2

Działanie aplikacji WIMP(TIDAL) na Kodi 14.2 2015/05/01 13:36 #11589

Witam,

Zamierzam wykupić konto w serwisie WIMP(TIDAL) i połączyć konto z aplikacja WIMP na KODI - pytanie ? Jak to się sprawuje,działa w wersji 14 KODI ? Stabilnie,funkcjonalnie ?

Dziękuję .
Administrator wyłączył możliwość publicznego pisania postów.

Działanie aplikacji WIMP(TIDAL) na Kodi 14.2 2015/05/09 10:31 #11614

  • minefield
  • Junior
  • minefield
  • Offline
  • Postów: 20
  • Pomógł: 1

  • KODI: helix
  • OS: openelec raspberry
  • NAS: nie
  • MySQL: nie
  • Sterowanie: pilot harmony 300 i mini klawiatura
  • HTPC: asrock E350 i raspberry pi 2
Używam WIMPa na Raspberry 2. Działa to całkiem, calkiem. Tylko... jeżli ktoś chciałby posłuchać np. Pink Floyd - The Wall, gdzie poszczególne utwory są jakby połączone, to Wimp robi "pauzę" na buforowanie następnego utworu , a to lekko wkurza.



Administrator wyłączył możliwość publicznego pisania postów.

Działanie aplikacji WIMP(TIDAL) na Kodi 14.2 2016/03/05 16:42 #13189

  • bumbum35
  • Bywalec
  • bumbum35
  • Offline
  • Postów: 214
  • Pomógł: 11

  • KODI: 16 Isengard
  • OS: Openelec 6.3
  • Sterowanie: Philips Prestigo , Klawiatura Logitech
  • HTPC: HTPC na asrock z E350 w obudowie mini ITX
Mam Tidal i konto HI-FI, niestety wtyczka nie odtwarza jak ustawię najwyzszą rozdzielczość czyli Lossless, odtwarza tylko High to jest 320kbps.
Administrator wyłączył możliwość publicznego pisania postów.

Re:Działanie aplikacji WIMP(TIDAL) na Kodi 14.2 2016/03/06 14:37 #13199

  • bumbum35
  • Bywalec
  • bumbum35
  • Offline
  • Postów: 214
  • Pomógł: 11

  • KODI: 16 Isengard
  • OS: Openelec 6.3
  • Sterowanie: Philips Prestigo , Klawiatura Logitech
  • HTPC: HTPC na asrock z E350 w obudowie mini ITX
Ok, aby wtyczka odtwarzała hi-fi, należy po zmianie ustawień, wylogować się i ponownie zalogować. Niby taki prosty zabieg a nie wpadło mi do głowy, męcząc się cały wieczór. Wszystko działa, odtwarza we flac nawet ponad 900kbps, ale niektóre płyty są w AAC pomimo ustawienia lossless, ale jest ich mało.

Wysłane z mojego SM-N9005 przy użyciu Tapatalka
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś