KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc
  • Strona:
  • 1
  • 2

TEMAT: 12 frodo

12 frodo 2012/12/05 19:25 #2762

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 245
  • Pomógł: 7

Czym się różni od 11 , co się zmieniło ?
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/06 08:01 #2772

  • hrynio
  • Junior
  • hrynio
  • Offline
  • Postów: 86
  • Pomógł: 7

Jest dużo :)

- Wsparcie dla HD audio, zawiera DTS-MA oraz Dolby True-HD, oparte o nowy XBMC AudioEngine
- Telewizja na żywo oraz wsparcie dla PVR
- Dekodowanie programowae h.264 10bit (aka Hi10P) wideo, specjalnie dla anime
- 64 bit dla OSX oraz Linux
- Wsparcie dla Raspberry PI
- Ulepszono obsluge obrazow, dodano wiele nowych typow plikow
- Wstępne wsparcie dla platformy Android
- Ulepszona obsługa Airplay na wszystkich platformach
- Zaawansowane filtrowanie w bibliotece
- Zaawansowany sharing UPnP
- Tłumaczenia od teraz oparte o Transiflex

W wersji beta2 głównie poprawiono:

- Audio, podobno zdazaly sie problemy z brakiem dzwieku na Windows
- Dodano wsparcie dla Kontrolera Xbox360 klik 1 klik 2
- Zakres głosnosci AirTunes w systemie Windows
- Zwiekszono predkosc importowania danych EPG
- inne drobne poprawki



Ostatnio zmieniany: 2012/12/07 07:46 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/06 16:40 #2774

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 245
  • Pomógł: 7

Wstępne wsparcie dla platformy Android
coś więcej o tym ?

Chodzi o uruchamianie na androidzie czy współpracę pc z tel z androidem ?
PVR jakiś addon trzeba do tego ściągnąć ?
Ostatnio zmieniany: 2012/12/06 21:45 przez djwozik79.
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/08 11:29 #2780

  • Kinczel
  • Junior
  • Kinczel
  • Offline
  • Postów: 8
  • Pomógł: 0

u mnie po zainstalowaniu 2 bety przestały płynnie działać filmy full hd sam program też wykazuje mniej płynne działanie
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/08 13:35 #2781

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 245
  • Pomógł: 7

dlatego tez czekam na normalną wersję a póki co używam 11
Ktoś jest w stanie powiedzieć coś więcej na temat androida i pvr ? Ma już wbudowane PVR czy trzeba wykonać xbmc.org.pl/forum/21-HTPC---Tunery-TV--P...-dvb-t?start=20#2519
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/08 15:12 #2782

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 871
  • Pomógł: 74

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
U mnie nie ma problemu - działa tak samo szybko jak 11
trzeba zewnetrzny program aby uruchomic pvr
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/08 19:52 #2783

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 245
  • Pomógł: 7

Czyli tak jak w linku wyżej tak ?
A jak jest z tym androidem.
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/09 14:18 #2786

  • Kinczel
  • Junior
  • Kinczel
  • Offline
  • Postów: 8
  • Pomógł: 0

Ja nie mam pojęcia czego to jest wina zainstalowałem specjalnie raz jeszcze bete na czystym systemie win8 i dalej tak samo wolno chodzi, wersja 11 jak zwykle chodzi prawidłowo
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/10 01:47 #2792

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 78

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Sprawdz / przestaw ustawienia audio - może to powoduje spowolnienie ?

forum.xbmc.org/showthread.php?tid=144682
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/11 06:19 #2795

  • hrynio
  • Junior
  • hrynio
  • Offline
  • Postów: 86
  • Pomógł: 7

U mnie beta3 czesto wylacza sie, glownie gdy przegladam biblioteke, niezaleznie czy to audio czy wideo. Dzwiek mam, wideo nie przycina sie.
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/11 18:52 #2800

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 871
  • Pomógł: 74

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
hrynio napisał:
U mnie beta3 czesto wylacza sie, glownie gdy przegladam biblioteke, niezaleznie czy to audio czy wideo. Dzwiek mam, wideo nie przycina sie.
Jaka skorka? u mnie przycina sie czesto na Aeon MX 4 ale standardowa chodzi jak zloto
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/11 19:17 #2801

  • Kinczel
  • Junior
  • Kinczel
  • Offline
  • Postów: 8
  • Pomógł: 0

ustawienia audio mogły by powodować spowolnienie w trakcie oglądania filmu ale nie w trakcie działania samego XBMC, ( przestawiałem i nic to nie dało, beta cały czas nie działa poprawnie ) ktoś jeszcze ma jakieś pomysły mój komputer to :acer5730zg (cpu: t9400;2x2,66, 4 gb ramu, gf9300 )
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/11 19:48 #2802

  • hrynio
  • Junior
  • hrynio
  • Offline
  • Postów: 86
  • Pomógł: 7

Zbychu napisał:
hrynio napisał:
U mnie beta3 czesto wylacza sie, glownie gdy przegladam biblioteke, niezaleznie czy to audio czy wideo. Dzwiek mam, wideo nie przycina sie.
Jaka skorka? u mnie przycina sie czesto na Aeon MX 4 ale standardowa chodzi jak zloto

Uzywam standardowej skorki.
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/20 13:11 #2878

  • Qca
  • Junior
  • Qca
  • Offline
  • Postów: 37
  • Pomógł: 1

  • KODI: zawsze najnowsza
  • OS: Windows7 64bit
  • NAS: Tak
  • MySQL: Nie
  • Sterowanie: Pilot
  • HTPC: Piękny
Niestety zauważyłem brak jednej funkcjonalności w 12 frodo RC! która była w 11 .
Nowy XBMC nie wyświetla w opcjach nowego katalogu np. video zmapowanych dysków :oops: , w 11 wyświetlał :cheer:
Może w 12 final będzie działało poprawnie.
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/20 20:20 #2883

  • Bobian
  • Junior
  • Bobian
  • Offline
  • Postów: 16
  • Pomógł: 0

Czy komuś w tym nowym RC2 wyskakują błędy związane z biblioteką runtime?
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/20 21:29 #2885

U mnie na frodo skorka Aeon MQ 4 nie pokazuja sie wogole fanarty w muzyce, moze ktos mial podobny problem.
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2012/12/20 22:13 #2886

  • Bobian
  • Junior
  • Bobian
  • Offline
  • Postów: 16
  • Pomógł: 0

Kwestia ustawień biblioteki pewnie. Mi wskazuje fanarty, ale nie wszystkich wykonawców. Próbowałeś skórkę transparency? Błąd, o którym pisałem znika przy wtyczce confluence
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2013/01/04 11:26 #3025

  • dawdi17
  • Junior
  • dawdi17
  • Offline
  • Postów: 56
  • Pomógł: 0

Wiadomo mniej więcej kiedy wychodzi "stabilna" wersja 12? Coś mi się zaczyna chrzanić 11 i nie wiem czy grzebać w niej znowu czy już lepiej zaczekać na 12.
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2013/01/04 12:10 #3027

  • zet120
  • Moderator
  • zet120
  • Offline
  • Postów: 338
  • Pomógł: 35

  • KODI: 16
  • OS: Linux, Mac OS X, FreeBSD
  • Sterowanie: Pilot z Lidla - SilverCrest SFB 10.1 C3
  • HTPC: AsRock A330ION | DVBSky s960 | TBS5922
Pewnie niedługo.
Wczoraj wyszła wersja RC3.
Administrator wyłączył możliwość publicznego pisania postów.

12 frodo 2013/01/07 18:53 #3081

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 245
  • Pomógł: 7

Po przejściu na 12 , xbmc nie zaladował mi wszystkich okładek (choć są pliki nfo i okładki w katalogu z filmem). PO wykasowaniu, i odświerzeniu/aktualizacji wczytał z .nfo poprawne okładki.
Ktoś też tak miał ?

Po dokładniejszym przyglądnięciu pliki tbn (po zmianie na jpg) rozdzielczość jakaś dziwna 500-580 (okolice) i pewnie dlatego nie wrzucił ich z automatu bo nie mają standardowego wymiaru okładki. Przy paru filmach tak miałem. Te okłądki w xbmc nie są idealen (500/580), czyżby xtb nie konwertował ich do jakiegoś określonego formatu ?
Ostatnio zmieniany: 2013/01/07 18:58 przez djwozik79.
Administrator wyłączył możliwość publicznego pisania postów.
  • Strona:
  • 1
  • 2
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś