KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Akceleracja sprzętowa 11 RC-2 "Eden"

Akceleracja sprzętowa 11 RC-2 "Eden" 2012/03/20 16:22 #282

  • klytek
  • Junior
  • klytek
  • Offline
  • Postów: 5
  • Pomógł: 0

Witam. Jak w temacie. Jak włączyć to w tej wersji XBMC? Zainstalowałem sobie i niestety filmy full hd rwią mi się strasznie. W poprzedniej wersji było ok
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Akceleracja sprzętowa 11 RC-2 "Eden" 2012/03/20 17:01 #284

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 85

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Jaką kartę graficzną posiadasz ?
Wrzuć screena co widzisz podczas odtwarzania filmu po naciśnięciu klawisza O

Sprawdzałeś to: wiki.xbmc.org/index.php?title=HOW-TO:Ena..._in_XBMC_for_Windows

?



Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Akceleracja sprzętowa 11 RC-2 "Eden" 2012/03/20 18:08 #286

  • klytek
  • Junior
  • klytek
  • Offline
  • Postów: 5
  • Pomógł: 0

Posiadam Nvidię ION. Niestety nie widzę w "Eden" opcji "allow hardware acceleration (dvva2)" i w tym właśnie problem :) we wcześniejszej wersji też mi cieło filmy lecz po włączeniu tej opcji problem od razu zniknął.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Akceleracja sprzętowa 11 RC-2 "Eden" 2012/03/20 18:12 #287

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 85

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Masz zainstalowane najnowsze sterowniki ze strony producenta ?
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Akceleracja sprzętowa 11 RC-2 "Eden" 2012/03/20 18:13 #288

  • klytek
  • Junior
  • klytek
  • Offline
  • Postów: 5
  • Pomógł: 0

jak najbardziej :)
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Akceleracja sprzętowa 11 RC-2 "Eden" 2012/03/21 03:49 #290

  • Piter
  • Autor Artykułów
  • Piter
  • Offline
  • Postów: 559
  • Pomógł: 51

  • KODI: Ostatni stabilny
  • OS: W10, OpenElec, Android, RRi
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Logitech 300i, Logitech K400
  • HTPC: HTPC + RPi
Kurcze - faktycznie - ja tez nie mam na Edenie DXVA!

U mnie nie tnie sie w prawdzie nic (wlaczone pixelshader'y i pełny de-interlace)
Poszperam za tym jeszcze...
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Akceleracja sprzętowa 11 RC-2 "Eden" 2012/03/21 10:12 #292

  • klytek
  • Junior
  • klytek
  • Offline
  • Postów: 5
  • Pomógł: 0

Panowie już chyba wiem w czym problem. "Eden" mam postawiony na XP. Opcja DXVA po prostu znika. Zainstalowałem na win 7 i opcja DXVA jest. Wyczytałem że niestety XP tego nie obsługuje.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Akceleracja sprzętowa 11 RC-2 "Eden" 2012/03/21 11:41 #295

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 85

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Niestety to prawda... I na W7 działa Ci szybciej niz na XP ?
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Akceleracja sprzętowa 11 RC-2 "Eden" 2012/03/21 15:22 #299

  • klytek
  • Junior
  • klytek
  • Offline
  • Postów: 5
  • Pomógł: 0

Filmy odtwarzają się płynnie. Natomiast sam XBMC jest troszkę wolniejszy na win 7 niż na xp. I to mnie najbardziej boli ;/
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Akceleracja sprzętowa 11 RC-2 "Eden" 2012/03/21 16:07 #300

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 85

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Czytałem kilka postów ze czasem wylaczenie alceleracji i wlaczenie pixel shaderow lepiej działalo...
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Akceleracja sprzętowa 11 RC-2 "Eden" 2012/03/22 16:16 #313

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 85

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Klytek napisał:
Posiadam Nvidię ION. Niestety nie widzę w "Eden" opcji "allow hardware acceleration (dvva2)" i w tym właśnie problem :) we wcześniejszej wersji też mi cieło filmy lecz po włączeniu tej opcji problem od razu zniknął.

Btw próbowałeś u siebie tego ?
htpcguide.info/index.php?option=com_cont...mc-how-tos&Itemid=62
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś