KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Po zawieszce systemu filmy nie mają żadnych obrazków <RESOLVED>

Po zawieszce systemu filmy nie mają żadnych obrazków <RESOLVED> 2013/08/10 19:32 #5565

  • WSZR
  • Junior
  • WSZR
  • Offline
  • Postów: 41
  • Pomógł: 1

  • KODI: Najnowsza oficjalna
  • OS: Windows 10 Home
  • NAS: Tak
  • Sterowanie: Yatse
Witam, chciałem zrobić sobie porządek z filmami, powywalać co zbędne, co fajne wrzucić na dysk sieciowy. Wyczyściłem sobie bibliotekę, żeby zmienić źródło. No i po uruchomieniu XBMC zawiesił mi się system. Ubiłem do resetem, włączam na nowo XBMC, bibliotekę zaktualizowało, ale... Nie mam obrazków. Żadnych, okładek, fanartów, zdjęć aktorów. W ścieżce (C:\Users\UserName\AppData\Roaming\XBMC\userdata\Thumbnails), gdzie powinny być obrazki są tylko puste foldery. I za cholerę nie wiem jak to naprawić bez reinstalacji XBMC. Wie ktoś gdzie grzebać w tej kwestii?
Ostatnio zmieniany: 2013/08/10 20:48 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Po zawieszce systemu filmy nie mają żadnych obrazków 2013/08/10 19:34 #5566

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 582
  • Pomógł: 95

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Usuń ten katalog Thumbinals i plik Textures13.db z katalogu Database. Wejdź w XBMC i powinny się na nowo zcache'ować.



Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.
Za tę wiadomość podziękował(a): WSZR

Po zawieszce systemu filmy nie mają żadnych obrazków 2013/08/10 19:38 #5567

  • WSZR
  • Junior
  • WSZR
  • Offline
  • Postów: 41
  • Pomógł: 1

  • KODI: Najnowsza oficjalna
  • OS: Windows 10 Home
  • NAS: Tak
  • Sterowanie: Yatse
Alleluja, dziękuję serdecznie za pomoc! ;)
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś