KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: XBMC spowolnil

XBMC spowolnil 2012/03/22 10:28 #306

  • hrynio
  • Junior
  • hrynio
  • Offline
  • Postów: 88
  • Pomógł: 7

  • KODI: Kodi 16.1 "Jarvis"
  • OS: Windows 7 Pro
  • NAS: Tak
  • MySQL: Nie
  • Sterowanie: X10 / BT Keyboard / Yatse
  • HTPC: e5400, 4gb ram, 40gb ssd, 8400gs, ctx-948, audigy SE
Witajcie. od paru dni mam problem z predkoscia dzialania XBMC.

Sprzet na ktorym dziala:
procek Pentium 4 HT 3Ghz
pamiec 1gb ram ddrII
grafika geforce 8400gs
dysk 40 gb sata 7200rpm

XBMC stoi na win 7 32bit.

PC jest wykorzystywany tylko i wylacznie do korzystania z xbmc, nie sa tam instalowane zadne inne programy itp. Dotychczas dzialalem na wersji 11 beta2. Problem jaki sie nagle pojawil (wczesniej tego nie bylo) to to, ze np leci film i w momencie kiedy wlacze powrot do menu, film lecac w tle klatkuje a praca na xbmc jest opozniona, reakcje na polecenia sa wolniejsze. W momencie zastopowania filmu wszystko wraca do normy, dotyczy to wszystkich rodzajow filmow mkv, avi, flv. Natomiast gdy wlaczymy normalnie film to leci normalnie. Film mkv 720p zajmuje procesor na okolo 30%.
Cala baza filmow opiewa na okolo 800 pozycji i chodzi tylko poprzez udostepnianie w sieci Windows.
DXVA2 jest wlaczone. Zaktualizowalem xbmc do najnowszej wersji rc2 i nic to nie pomoglo.

Moze miec to zwiazek z jakimis addonami ?
Kodi-o-maniac
Ostatnio zmieniany: 2012/03/22 10:38 przez hrynio.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: XBMC spowolnil 2012/03/22 11:34 #307

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 89

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Może być wiele powodów, pluginy, program antywirusowy, aktualizacje w tle - w końcu problemy z siecią - mówisz że baza jest udostępniana po sieci.

Jeżeli nie zmieniałeś wersji XBMC, nic nie instalowałeś (pluginy) i nagle spowolniło to strzelam że musi być coś z systemem / siecią...

PS czasem przy instalacji nowej wersji XBMC lepiej jest odinstalowac starą, usunąć wszystkie dotychczasowe dane i zainstalować ponownie...



Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: XBMC spowolnil 2012/03/22 12:08 #311

  • hrynio
  • Junior
  • hrynio
  • Offline
  • Postów: 88
  • Pomógł: 7

  • KODI: Kodi 16.1 "Jarvis"
  • OS: Windows 7 Pro
  • NAS: Tak
  • MySQL: Nie
  • Sterowanie: X10 / BT Keyboard / Yatse
  • HTPC: e5400, 4gb ram, 40gb ssd, 8400gs, ctx-948, audigy SE
Siec mysle ze nie jest tutaj problemem. Gdy otwieram film z peendriva jest identyczny problem.

Sprobuje dzisiaj przeskanowac system pod wzgledem wirusow, jezeli nic to nie da pozniej poczyszcze troche xbmc z addonow i programow .

Instalujac nowa wersje xbmc wolal bym nie tracic baz itp, ponowna konfiguracja zajmuje sporo czasu :/
Kodi-o-maniac
Administrator wyłączył możliwość publicznego pisania postów.

Odp: XBMC spowolnil 2012/03/22 12:39 #312

  • Piter
  • Autor Artykułów
  • Piter
  • Offline
  • Postów: 561
  • Pomógł: 60

  • KODI: Ostatni stabilny
  • OS: W10, OpenElec, Android, RRi
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Logitech 300i, Logitech K400
  • HTPC: HTPC + RPi
Exportujesz wszystkie bazy do oddzielnych plików NFO i zalatwione.
No chyba ze masz jakies skórki mocno pokonfigurowane
Administrator wyłączył możliwość publicznego pisania postów.

Odp: XBMC spowolnil 2012/03/23 05:11 #317

  • hrynio
  • Junior
  • hrynio
  • Offline
  • Postów: 88
  • Pomógł: 7

  • KODI: Kodi 16.1 "Jarvis"
  • OS: Windows 7 Pro
  • NAS: Tak
  • MySQL: Nie
  • Sterowanie: X10 / BT Keyboard / Yatse
  • HTPC: e5400, 4gb ram, 40gb ssd, 8400gs, ctx-948, audigy SE
wirusow brak, xbmc poczyszczony, problem dalej wystepuje ;/

Zauwazylem, ze kiedy odtwarzam jakis plik audio, dajmy na to mp3 i pojawia sie w tle wizualizacja caly system spowalnia jeszcze bardziej. Kiedy dam wizualizacje na pelny ekran a nie dzialajaca w tle jest poprawa.

Sprobuje jeszcze przeinstalowac sterowniki od grafiki. Jezeli nic to nie da to chyba trzeba bedzie postawic czyste xbmc.

---edit----

Problem rozwiazany, jak sie okazalo cale zamieszanie nie bylo spowodowane bledem softwarowym ale zwyczajne hardwarem. W wentylatorze grafiki poleciala cewka i zwyczajnie sie nie chlodzilo. Karta sie bardzo grzala. Po wymianie na nowy radiator z chlodzeniem problem zostal w 100% rozwiazany. :)
Kodi-o-maniac
Ostatnio zmieniany: 2012/03/24 09:13 przez hrynio.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś