KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: XBMC nie radzi sobie z dzwiekiem 5.1

XBMC nie radzi sobie z dzwiekiem 5.1 2014/04/24 12:29 #8776

  • rakomax
  • Junior
  • rakomax
  • Offline
  • Postów: 7
  • Pomógł: 0

Jaka może być tego przyczyna? Próbowałem odtworzyć oryginalne dvd mające ten format dźwięku (5.1) i niestety obraz się zacina, następuje coś w rodzaju "skokowej" emisji wideo. Dźwięku nie ma w ogóle. Dodam, że podobnie dzieje się w przypadku plików odtwarzanych online. Gdy jest dźwięk 2.0 wszystko idzie dobrze, niezależnie od jakości wideo. Mam "silny" komputer, z mocnym procesorem, dobrymi kartami etc. Nie wiem, dlaczego więc tak się dzieje? Może to kwestia ustawień konfiguracyjnych XBMC. Proszę o pomoc i sugestie, co zrobić, by płynnie odtwarzane były pliki z fonią 5.1. Pozdrowienia dla forumowiczów.
Administrator wyłączył możliwość publicznego pisania postów.

XBMC nie radzi sobie z dzwiekiem 5.1 2014/04/24 13:12 #8777

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 871
  • Pomógł: 98

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Jaką wersję XBMC używasz ?
Jak masz podłączony ampli ? Czy potrafi dekodować DTS (jeżeli tak to masz ustawione "passthrough") ?



Administrator wyłączył możliwość publicznego pisania postów.

XBMC nie radzi sobie z dzwiekiem 5.1 2014/04/25 01:06 #8791

  • rakomax
  • Junior
  • rakomax
  • Offline
  • Postów: 7
  • Pomógł: 0

Mam ostatnią wersję Frodo. Gdy chodzi o resztę pytań, to sprawa ma się tak, że nie działa mi to ani na laptopie, na którym mam zainstalowany xbmc, ani na htpc podłaczonym do onkyo 616 optycznie. Jak pisalem, przy dzwieku 2.0 idzie plynnie, gdy wersja jest 5.1 przycina i pojawia się w dolnym prawym rogu jakiś komunikat o buforowaniu. Czy można ten problem usunąć odpowiednia zmianą ustawień? Ps. Proszę o możliwie prostą formę sugestii adekwatną dla początkującego w sferze obsługi xbmc. :)
Administrator wyłączył możliwość publicznego pisania postów.

XBMC nie radzi sobie z dzwiekiem 5.1 2014/04/25 01:14 #8792

  • rakomax
  • Junior
  • rakomax
  • Offline
  • Postów: 7
  • Pomógł: 0

Aha, komunikat o buforze brzmi: "Pełny bufor. Bufor wepłniany zanim osiągnie pełny..." Może w tym rzecz?
Administrator wyłączył możliwość publicznego pisania postów.

XBMC nie radzi sobie z dzwiekiem 5.1 2014/04/25 06:38 #8793

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 871
  • Pomógł: 98

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Zaznaczyłeś w ustawieniach że twój odbiornik obsługuje DTS, AAC i inne ?
wiki.xbmc.org/index.php?title=Audio_settings

Najlepiej zrób screena z ustawień audio (Ustawienia/System/Audio) i pokaż nam co masz tam ustawione

Możesz również spróbować wersji Beta (Gotham) która ma ulepszony silnik audio
Ostatnio zmieniany: 2014/04/25 06:40 przez Zbychu.
Administrator wyłączył możliwość publicznego pisania postów.

XBMC nie radzi sobie z dzwiekiem 5.1 2014/04/25 10:14 #8794

  • rakomax
  • Junior
  • rakomax
  • Offline
  • Postów: 7
  • Pomógł: 0

Takie mam ustawienia audio (xbmc -

laptop).
Administrator wyłączył możliwość publicznego pisania postów.

XBMC nie radzi sobie z dzwiekiem 5.1 2014/04/25 10:18 #8795

  • rakomax
  • Junior
  • rakomax
  • Offline
  • Postów: 7
  • Pomógł: 0

Co do Gothama beta, to niestety mam XP, a z info na stronie xbmc wynika, że ta wersja na tym systemie w ogole nie dziala.
Administrator wyłączył możliwość publicznego pisania postów.

XBMC nie radzi sobie z dzwiekiem 5.1 2014/04/25 14:08 #8801

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 871
  • Pomógł: 98

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Na HTPC z onkyo powinienes miec zaznaczone 5.1, wyjscie SPDIF i zaznaczoną obsluge wszystkich formatów dzwieku ktore wspiera twoj amplituner (DTS, AAC, THD itp) - wowczas komputer nie bedzie dekodował tego dzwieku (uzywał wlasnego procesora do tego zadania) - wysle zakodowany sygnal do ampli i ten bedzie go dekodował

Poeksperymentuj również z wyjściowymi urządzeniami dźwięku dostepnymi na liście ustawen XBMC

Zanim zaczniesz jednak - upewnij sie ze masz zainstalowane najnowsze sterowniki do k. graficznej i muzycznej w swoim systemie (Windows XP jak rozumiem).

Co do Gotham - zgadza sie - nie dziala na Windows XP.
Do HTPC polecam przesiadke z Windowsa na dystrybucje linuxową OpenElec, ktora jest zoptymalizowana pod katem XBMC i dziala o niebo lepiej i jest w pelni legalny i za darmo :)

openelec.tv/

Mozna go uruchomic również z pendrive wiec mozesz przetestowac zanim zdecydujesz sie na ew zmiane systemu
Administrator wyłączył możliwość publicznego pisania postów.

XBMC nie radzi sobie z dzwiekiem 5.1 2014/04/25 20:06 #8804

  • rakomax
  • Junior
  • rakomax
  • Offline
  • Postów: 7
  • Pomógł: 0

W kompie (nowym), który współpracuje z onkyo mam windows 7. Efekt zacinania jest jednak identyczny, jak w laptopie z XP. Rozumiem, że to są ustawienia w xbmc. Czy mam też coś zmieniać w ustawieniach onkyo? Co do sterowników w HTPC, wszystkie są aktualne. Gotham na "7" by dzialal, tylko czy mogę mieć zainstalowane zarówno frodo, jak i gothama? Przepraszam za naiwność pytania, jeśli jest naiwne. :)
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: XBMC nie radzi sobie z dzwiekiem 5.1 2014/04/25 21:05 #8805

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Nie wiem po co ci jednocześnie frodo i Gotham?

Zrób backup frodo odinstaluj i zainstaluj Gotham
Ew wrócisz...

Generalnie Gotham jest już bardzo bliski stabilnej powinien całkiem dobrze działać

Ew jak koniecznie chcesz 2 wersje zobacz to :
forum.xbmc.org/showthread.php?tid=115968


Ale jak pisał kolega wcześniej najlepiej przesiąść się na openelec
(warto spróbować choćby z usb)
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Ostatnio zmieniany: 2014/04/25 21:06 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Re:Odp: XBMC nie radzi sobie z dzwiekiem 5.1 2014/04/30 08:47 #8823

  • rakomax
  • Junior
  • rakomax
  • Offline
  • Postów: 7
  • Pomógł: 0

Dziękuję za pomoc. Niestety, tymczasem nie udało mi się usunąć problemu. Nadal Frodo tnie przy fonii 5.1. Brak mi wiedzy do konfiguracji, a nie chcę zdewastować wszystkich ustawień. Spróbuję jeszcze z Gothamem. Rozumiem, że najpierw muszę odistalować Frodo, czy automatycznie aktualizuje do wyższej wersji?
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś