KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: XBMC wykrywa audio 5.1 zamiast 7.1

XBMC wykrywa audio 5.1 zamiast 7.1 2014/05/30 20:48 #9172

  • prometheus
  • Junior
  • prometheus
  • Offline
  • Postów: 62
  • Pomógł: 1

  • KODI: KRYPTON 17.6
  • OS: Windows 10
  • NAS: NIE
  • MySQL: NIE
  • Sterowanie: Dell Mini Wireless Keyboard RK906
Na jakiej podstawie i skąd bierze informacje XBMC że film ma ścieżkę 5.1 ??
Ja mam 7.1 a on pokazuje 5.1. jak skonfigurować by było ok..
Python
Ostatnio zmieniany: 2014/05/31 10:47 przez Zbychu.
Administrator wyłączył możliwość publicznego pisania postów.

XBMC wykrywa audio 5.1 zamiast 7.1 2014/05/31 10:53 #9175

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Wrzuć log XBMC - zobaczymy co XBMC wykrywa



Administrator wyłączył możliwość publicznego pisania postów.

XBMC wykrywa audio 5.1 zamiast 7.1 2014/05/31 20:27 #9180

  • prometheus
  • Junior
  • prometheus
  • Offline
  • Postów: 62
  • Pomógł: 1

  • KODI: KRYPTON 17.6
  • OS: Windows 10
  • NAS: NIE
  • MySQL: NIE
  • Sterowanie: Dell Mini Wireless Keyboard RK906
Zbychu napisał:
Wrzuć log XBMC - zobaczymy co XBMC wykrywa

zapomniałem jak się to robi, przypomnij..Mam wyeksportować biblotekę mediów??
Python
Administrator wyłączył możliwość publicznego pisania postów.

XBMC wykrywa audio 5.1 zamiast 7.1 2014/06/01 10:20 #9182

  • prometheus
  • Junior
  • prometheus
  • Offline
  • Postów: 62
  • Pomógł: 1

  • KODI: KRYPTON 17.6
  • OS: Windows 10
  • NAS: NIE
  • MySQL: NIE
  • Sterowanie: Dell Mini Wireless Keyboard RK906
Część wiadomości jest ukryta dla gości. Proszę zaloguj się lub zarejestruj aby ją zobaczyć.

co oznaczają błędy na czerwono Warring nie wiem, pomożesz??
Python
Ostatnio zmieniany: 2014/06/01 10:23 przez prometheus.
Administrator wyłączył możliwość publicznego pisania postów.

XBMC wykrywa audio 5.1 zamiast 7.1 2014/06/01 14:01 #9184

  • Piter
  • Autor Artykułów
  • Piter
  • Offline
  • Postów: 561
  • Pomógł: 61

  • KODI: Ostatni stabilny
  • OS: W10, OpenElec, Android, RRi
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Logitech 300i, Logitech K400
  • HTPC: HTPC + RPi
Warrning to tylko ostrzeżenia, nie są zwykle problemem.
Ten twoj log chyba nie pokazuje sytuacji kiedy włączasz odtwarzanie filmu ?

Generalnie w logu paramter m_channels powinien wskazywać ilość obsługiwanych kanałów - u Ciebie widzę zdaje się jedynie 2 (Front left i Fron Right) - wybrałeś w konfiguracji XBMC Liczbę kanałów 7.1 ?

U mnie pokazuje:
m_channels        : FL,FR,LFE,FC,BL,BR,SL,SR

Jak dokładnie wygląda twoja konfiguracja (co masz ustawione w XBMC, czym podłączony ampli, jaki ampli, system operacyjny masz itp)

Najlepiej wrzuc screen z ustawień audio w XBMC

No i zaktualizuj profil...
Ostatnio zmieniany: 2014/06/01 14:03 przez Piter.
Administrator wyłączył możliwość publicznego pisania postów.

XBMC wykrywa audio 5.1 zamiast 7.1 2014/06/01 14:15 #9185

  • prometheus
  • Junior
  • prometheus
  • Offline
  • Postów: 62
  • Pomógł: 1

  • KODI: KRYPTON 17.6
  • OS: Windows 10
  • NAS: NIE
  • MySQL: NIE
  • Sterowanie: Dell Mini Wireless Keyboard RK906
No miałem ustawione 7.1 , ale częściej 5.1 bo taki zestaw mam.A może miałem 2.0??Hmm

Amplituner podłączony HDMI i mam dzwieki DTS HD 5.1 z tym nie mam problemu.System Windows 8.1

Jaki profil mam zaktualizować??
Python
Administrator wyłączył możliwość publicznego pisania postów.

XBMC wykrywa audio 5.1 zamiast 7.1 2014/06/02 04:38 #9192

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Czekaj - bo już się zgubiłem - jak na ampli 5.1 chcesz odtwarzać 7.1 zatem ?

Chodzi o profil na forum - na górze przycisk "PROFIL" - należy wpisać system operacyjny i wersję XBMC abyśmy się nie domyślali...
Administrator wyłączył możliwość publicznego pisania postów.

XBMC wykrywa audio 5.1 zamiast 7.1 2014/06/02 07:11 #9196

  • prometheus
  • Junior
  • prometheus
  • Offline
  • Postów: 62
  • Pomógł: 1

  • KODI: KRYPTON 17.6
  • OS: Windows 10
  • NAS: NIE
  • MySQL: NIE
  • Sterowanie: Dell Mini Wireless Keyboard RK906
Zbychu napisał:
Czekaj - bo już się zgubiłem - jak na ampli 5.1 chcesz odtwarzać 7.1 zatem ?

Chodzi o profil na forum - na górze przycisk "PROFIL" - należy wpisać system operacyjny i wersję XBMC abyśmy się nie domyślali...

A za mną nie natrafisz bo jestem szalony i wczoraj na weekendzie miałem kilka razy innego XBMC..:) Na Frodo już nawet scrapper Filmweb , nie działa .Ok, ma to znaczenie jaką mam ustawioną konfigurację głośników??Chyba nie...Chodzi o to by Xbmc pokazał mi jaki format audio posiada dany film.Zauważyłem że trzeba puścić film trochę i dopiero wie co za audio jest.No nie do końca wie bo pokazuje na filmach 5.1 a film na 100% jest 7.1 np Hobbit.Informacje bierze z filmu chyba nie z ustawienia konfiguracyjnego mojego??Ale magia....
Python
Administrator wyłączył możliwość publicznego pisania postów.

XBMC wykrywa audio 5.1 zamiast 7.1 2014/06/02 14:58 #9208

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 879
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Aaaaa chodzi jedynie o pokazywanie na ekranie formatu audio a nie odtwarzanie!
(niezbyt jasno to napisałeś....)

To jest zdaje sie problem raportowania z ffmpeg
I mozna to ew (zdaje sie) poprawić bezpośrednio w bazie filmow (niestey film po filmie)

Tutaj więcej:
forum.xbmc.org/showthread.php?tid=137516&page=3

PS. popraw w koncu ten profil....
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś