KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Radio internetowe zrywa transmisję

Radio internetowe zrywa transmisję 2015/04/15 09:47 #11520

  • mercik
  • Junior
  • mercik
  • Offline
  • Postów: 2
  • Pomógł: 0

Witam serdeczne Grono

Niestety nigdzie nie znalazłem odpowiedzi a mianowicie problem polega na tym gdy wyślę do Kodi (RaspBMC) ścieżkę z adresem radia internetowego np.

{"jsonrpc":"2.0","method":"player.open", "params": {"item {"file":"www.polskastacja.pl/play/aac_tpp.pls"}}}

i gdy łącze internetowe jest stabilne wszytko jest w porządku lecz jak powstanie chwilowy problem w transmisji danych (więcej jak 3 sec) to player (radio) już nie odnawia streamingu i po chwili się wyłącza, nie ma to miejsca w odtwarzaniu mediów ze źródeł lokalnych tu player oczekuje na ponowne połączenie i kontynuuje. Próbowałem już wszystkiego i nie zdaje to egzaminu.

Przykładowe ustawienie pliku advancedsettings

<advancedsettings>
<network>
<curlclienttimeout>120</curlclienttimeout>
<curllowspeedtime>120</curllowspeedtime>
<buffermode>1</buffermode> <!-- Comment: Default is 1 -->
<cachemembuffersize>724000</cachemembuffersize> <!-- Comment: Default is 20971520 bytes or 20 MB -->
<readbufferfactor>1.0</readbufferfactor> <!-- Comment: Default is 1.0 -->
</network>
</advancedsettings>

Proszę o jakąś sugestie czy da się tak zrobić aby player odnawiał automatycznie źródło z radiem http://

Pozdrawiam
Administrator wyłączył możliwość publicznego pisania postów.

Radio internetowe zrywa transmisję 2015/04/20 17:05 #11560

  • mercik
  • Junior
  • mercik
  • Offline
  • Postów: 2
  • Pomógł: 0

Widzę że chyba temat nie do przeskoczenia będę próbował gdzie indziej zasięgnąć porady. Pozdrawiam



Administrator wyłączył możliwość publicznego pisania postów.

Radio internetowe zrywa transmisję 2015/04/22 09:10 #11562

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 871
  • Pomógł: 74

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
mercik napisał:
Widzę że chyba temat nie do przeskoczenia będę próbował gdzie indziej zasięgnąć porady. Pozdrawiam

Nie obrażamy się :)
Podziel się jak znajdziesz odpowiedź gdzieś idziej...
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś