KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

TEMAT: Problem z odtwarzaniem MKV HD na pełnym ekranie

Problem z odtwarzaniem MKV HD na pełnym ekranie 2012/04/15 16:25 #734

  • tjmulder
  • Junior
  • tjmulder
  • Offline
  • Postów: 4
  • Pomógł: 0

Witam serdecznie,

Od momentu, w którym zainstalowałem nowszą (11.0 - Compiled Mar 21 2012) wersję XBMC, program podczas odtwarzania filmów .mkv (720p, nie sprawdzałem niższej jakości) nie wyświetla obrazu na pełnym ekranie (jest tylko czerń), co ciekawe, jednocześnie:

1. Film się odtwarza, dźwięk, napisy - ok.
2. Jeśli "backspace'em" wrócę do głównego ekranu z menu, obraz odtwarzanego filmu nagle się pojawia, znika natomiast znów, gdy wracam do pełnego ekranu (ukrywam menu).

Poprzednio obecna na Moim komputerze wersja XBMC odtwarzała te filmy bez problemu. KMPlayer przykładowo nadal odtwarza te filmy również bezproblemowo.

Proszę o pomoc... :)

--
Pozdrawiam,
Tomek
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Problem z odtwarzaniem MKV HD na pełnym ekranie 2012/04/16 00:02 #738

  • Piter
  • Autor Artykułów
  • Piter
  • Offline
  • Postów: 561
  • Pomógł: 60

  • KODI: Ostatni stabilny
  • OS: W10, OpenElec, Android, RRi
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Logitech 300i, Logitech K400
  • HTPC: HTPC + RPi
Jaki system masz?
Akceleracja sprzetowa wlaczona ?



Administrator wyłączył możliwość publicznego pisania postów.

Odp: Problem z odtwarzaniem MKV HD na pełnym ekranie 2012/04/16 10:23 #747

  • tjmulder
  • Junior
  • tjmulder
  • Offline
  • Postów: 4
  • Pomógł: 0

Windows 7.

Akcelerację sprzętową wyłączyłem plus przeinstalowałem kodek Matroska i pomogło - a czy wiadomo, dlaczego ta akceleracja spowodowała taki dziwny efekt, choć na wcześniejszej wersji XBMC było ok?

Dziękuję!
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Problem z odtwarzaniem MKV HD na pełnym ekranie 2012/04/16 10:36 #748

  • Piter
  • Autor Artykułów
  • Piter
  • Offline
  • Postów: 561
  • Pomógł: 60

  • KODI: Ostatni stabilny
  • OS: W10, OpenElec, Android, RRi
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Logitech 300i, Logitech K400
  • HTPC: HTPC + RPi
tjmulder napisał:
Windows 7.

Akcelerację sprzętową wyłączyłem plus przeinstalowałem kodek Matroska i pomogło - a czy wiadomo, dlaczego ta akceleracja spowodowała taki dziwny efekt, choć na wcześniejszej wersji XBMC było ok?

Dziękuję!

XBMC nie korzysta z kodeków zainstalowanych w Windows. także Matroska nie powinna mieć wpływu.

Na pewno masz najnowsze sterowniki do grafiki ??
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Problem z odtwarzaniem MKV HD na pełnym ekranie 2012/04/16 10:55 #749

  • tjmulder
  • Junior
  • tjmulder
  • Offline
  • Postów: 4
  • Pomógł: 0

Faktycznie, gdy włączyłem z powrotem na próbę tą akcelerację - problem jest znów, więc wyłączyłem. Kodeków najnowszych na pewno nie mam, radzisz zainstalować i spróbować włączyć akcelerację z powrotem? Czy ona polepsza jakość odtwarzanego obrazu?
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Problem z odtwarzaniem MKV HD na pełnym ekranie 2012/04/16 11:38 #751

  • Piter
  • Autor Artykułów
  • Piter
  • Offline
  • Postów: 561
  • Pomógł: 60

  • KODI: Ostatni stabilny
  • OS: W10, OpenElec, Android, RRi
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Logitech 300i, Logitech K400
  • HTPC: HTPC + RPi
Chodzi o najnowsze sterowniki do karty graficznej a nie kodeki.
XBMC nie potrzebuje kodeków

Nie sadze aby polepszalo jakość, jeżeli juz to zmniejszało obciążenie procesora.
Wiec jezeli Ci nie zalezy to zostaw jak jest :)

W przypadku odtwarzania materialow o niskiej jakości mozesz eksperymentowac z ustawieniem metody renderowania w XBMC - tutaj powinienes widziec poprawe.

W HD raczej bez znaczenia
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Problem z odtwarzaniem MKV HD na pełnym ekranie 2012/04/16 11:45 #752

  • tjmulder
  • Junior
  • tjmulder
  • Offline
  • Postów: 4
  • Pomógł: 0

Przepraszam przejęzyczyłem się, miałem na myśli sterowniki (zawalona noc daje się we znaki ;) ). Dziękuję za pomoc, swoją drogą - XBMC to świetny program :) .
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś