KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zadasz pytanie upewnij się że przeczytałeś: kodi.org.pl/index.php/component/content/...nim-zaczniesz-z-xbmc

Uprzejmie prosimy o szczegółowe nadawanie nazwy tematu, by potem łatwo można było go znaleźć w wyszukiwarce ;-) Pamiętaj, że swoim tematem możesz pomóc komuś, kto będzie miał taki sam problem.
  • Strona:
  • 1
  • 2

TEMAT: Polskie czcionki w napisach [NAS Asustor AS-302T]

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/16 22:14 #8384

  • mihoo83
  • Junior
  • mihoo83
  • Offline
  • Postów: 10
  • Pomógł: 0

Witam serdecznie,

mam problem z polskimi czcionkami w napisach, jedyna jaka wyświetla się poprawnie to "ó", reszta to krzaczki.

Zapoznałem się z tematem, ustawiłem wszystko tak jak pisaliście na tym forum, ale niestety nadal problem występuje.

Proszę o pomoc.
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/16 22:41 #8385

  • squallpolska
  • Bywalec
  • squallpolska
  • Offline
  • Postów: 155
  • Pomógł: 14

  • KODI: 21.37
mihoo83 napisał:
Witam serdecznie,

mam problem z polskimi czcionkami w napisach, jedyna jaka wyświetla się poprawnie to "ó", reszta to krzaczki.

Zapoznałem się z tematem, ustawiłem wszystko tak jak pisaliście na tym forum, ale niestety nadal problem występuje.

Proszę o pomoc.

Masz napisy popsute (podejrzewam, że złe kodowanie).



Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/16 23:41 #8386

  • mihoo83
  • Junior
  • mihoo83
  • Offline
  • Postów: 10
  • Pomógł: 0

Ściągnąłem kilka napisów i za każdym razem jest to samo.
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/17 11:35 #8388

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Próbowałeś zmieniać czcionkę / zestaw znaków w ustawieniach ?
Jeżeli nic nie daje - załącz przykładowe napisy to zobaczymy




Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Ostatnio zmieniany: 2014/03/17 11:35 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/17 13:40 #8392

  • mihoo83
  • Junior
  • mihoo83
  • Offline
  • Postów: 10
  • Pomógł: 0

Niestety nie mam tak rozbudowanych ustawień.

W załączniku przesyłam screeny oraz napisy.

Będę wdzięczny za wszelką pomoc.
Załączniki:
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/17 15:16 #8394

  • Piter
  • Autor Artykułów
  • Piter
  • Offline
  • Postów: 561
  • Pomógł: 55

  • KODI: Ostatni stabilny
  • OS: W10, OpenElec, Android, RRi
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Logitech 300i, Logitech K400
  • HTPC: HTPC + RPi
Jaka wersja XBMC / Systemu operacyjnego ?

Załączony plik wyglada na Windows 1250 - wiec powinno być dobrze z tym co ustawiłeś.
Czy jak zmieniasz kodoweanie w XBMC - zmieniają się "krzaki" na inne (tj np literka zamiast ń - wyswietla się inaczej)

Próbowałeś zmienić font arial na cos innego?
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/17 15:22 #8395

  • mihoo83
  • Junior
  • mihoo83
  • Offline
  • Postów: 10
  • Pomógł: 0

Wersja XBMC 12.3 Frodo.

Font zmieniałem na inny (dostępne mam tylko dwa rodzaje) jednak i to nie pomogło.

"Kodowanie" tzn którą opcję masz na myśli ?
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/17 15:25 #8396

  • Piter
  • Autor Artykułów
  • Piter
  • Offline
  • Postów: 561
  • Pomógł: 55

  • KODI: Ostatni stabilny
  • OS: W10, OpenElec, Android, RRi
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Logitech 300i, Logitech K400
  • HTPC: HTPC + RPi
mihoo83 napisał:

"Kodowanie" tzn którą opcję masz na myśli ?

"Zestaw znaków"

PS Moze przesiadka na ver 13? Beta juz calkiem spoko sobie radzi
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/17 15:28 #8397

  • mihoo83
  • Junior
  • mihoo83
  • Offline
  • Postów: 10
  • Pomógł: 0

Zmiana zestawu znaków kompletnie nic nie daje...

Co do ver. 13 - od wczoraj poznaję dopiero XBMC, z czasem może się przesiądę, kto wie...
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/18 08:51 #8402

  • Piter
  • Autor Artykułów
  • Piter
  • Offline
  • Postów: 561
  • Pomógł: 55

  • KODI: Ostatni stabilny
  • OS: W10, OpenElec, Android, RRi
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Logitech 300i, Logitech K400
  • HTPC: HTPC + RPi
Wer 13 nie jest wcale trudniejsza ani bardziej zaawansowana od 12 - radziłbym przesiaść się.
U mnie te twoje napisy działają na 13.

Napisz jaki system operacyjny uzywasz ? Windows / Linux ?
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/18 08:54 #8403

  • mihoo83
  • Junior
  • mihoo83
  • Offline
  • Postów: 10
  • Pomógł: 0

Pytasz o system operacyjny na laptopie?

Windows Vista.
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/19 03:00 #8415

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Testowałem twoje napisy u siebie (XBMC, v13, W7) i działają bez zarzutu.

Myślę również ze warto spróbować v13 - chyba nie masz zbyt wiele do stracenia
(System zresztą też bym radził zmienić ;) )
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/19 09:19 #8419

  • mihoo83
  • Junior
  • mihoo83
  • Offline
  • Postów: 10
  • Pomógł: 0

Pytanie jaki wpływ ma system operacyjny na laptopie do XBMC w NAS'ie ?
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/19 11:46 #8424

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Do wyswietlania czcionek NAS nie ma nic, system juz duzo wiecej :)
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/19 12:47 #8425

  • mihoo83
  • Junior
  • mihoo83
  • Offline
  • Postów: 10
  • Pomógł: 0

Ale przecież NAS (w moim przypadku Asustor AS-302T) ma swój system operacyjny.
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/19 13:35 #8427

  • Piter
  • Autor Artykułów
  • Piter
  • Offline
  • Postów: 561
  • Pomógł: 55

  • KODI: Ostatni stabilny
  • OS: W10, OpenElec, Android, RRi
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Logitech 300i, Logitech K400
  • HTPC: HTPC + RPi
Czekaj ja juz się gubię...

A ) Czy ty masz na nasie zainstalowana *aplikacje* XBMC i to podpiete HDMI do TV/Ampli ?
B ) Czy uzywasz NAS do hostowania plikow a na laptopie z Vista masz zainstalowana *aplikacje* XBMC, zasoby zamapowane do NASa ?
Ostatnio zmieniany: 2014/03/19 13:35 przez Piter.
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/19 13:41 #8428

  • mihoo83
  • Junior
  • mihoo83
  • Offline
  • Postów: 10
  • Pomógł: 0

No tak, nie sprecyzowałem...

Dokładnie jak w pkt. A - NAS z XBMC kablem HDMI do Ampli
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/19 20:21 #8434

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
To jaka rolę pełni tutaj laptop?

Próbowałeś zainstalować inna skórę w xbmc? Niektóre mają własne fonty które może rozwiązą twój problem
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/19 20:30 #8435

  • mihoo83
  • Junior
  • mihoo83
  • Offline
  • Postów: 10
  • Pomógł: 0

No właśnie sam się zastanawiałem w jakim celu informacje o systemie operacyjnym.

Teraz jest już wszystko jasne.

Zatem może teraz ktoś jest w stanie podpowiedzieć co zrobić by XBMC pokazywał polskie czcionki ?
Administrator wyłączył możliwość publicznego pisania postów.

Polskie czcionki w napisach [NAS Asustor AS-302T] 2014/03/20 03:14 #8437

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 87

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Próbowałeś instalować inną skórę do XBMC (np na Aeon) - tak jak pytałem ?

Również możesz spróbować wrzucić inną czcionkę do obsługi napisów
wiki.xbmc.org/?title=Subtitles#Adding_fonts

Zob równiez to:
forum.xbmc.org/showthread.php?tid=61595&pid=437454#pid437454
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.
  • Strona:
  • 1
  • 2
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś