KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: Problem z połączeniem Ethernet HTPC OpenElec ?!

Problem z połączeniem Ethernet HTPC OpenElec ?! 2014/11/11 22:56 #10149

  • Hokuspokus
  • Junior
  • Hokuspokus
  • Offline
  • Postów: 8
  • Pomógł: 0

  • KODI: Kodi 14
  • OS: OpenELEC 5.0.8 (arm)
  • NAS: Tak
  • MySQL: Nie
  • Sterowanie: pilot
  • HTPC: Rasberry Pi 2 1GB
Witam,

Jestem nowy więc "Witam" wszystkich serdecznie. Posiadam HTPC na Ivy Bridge (i3). Zainstalowałem OpenElec. Po SMB dodałem sobie NAS-a i wczytało katalog docelowy. Wszystkie potrzebne wtyczki zainstalowałem lecz po jakimś czasie zniknęło połączenie po SMB z NAS-em. Jak wchodziłem w ustawienia OpenElec sieć to pokazywało niby adres IP odebrany przez DHCP więc niby połączenie powinno być lecz niestety nie mogłem wejść do katalogu który ustawiłem po SMB. Czym to może być spowodowane ?
Administrator wyłączył możliwość publicznego pisania postów.

Problem z połączeniem Ethernet HTPC OpenElec ?! 2014/11/12 17:46 #10155

  • kobrawerde
  • Bywalec
  • kobrawerde
  • Offline
  • Postów: 253
  • Pomógł: 30

  • KODI: Kodi 16 Jarvis
  • OS: LibreELEC-Mod-uvcvideo-7.0.2 / Linux Mint 18 Sarah
  • Sterowanie: OrigenAE RC153 / Streacom ST-IRPB
  • HTPC: LibreELEC (AeonNOX) / AT5IONT-I
Na wersji beta OE 4.9.51 i starszej 4.2.1....które sprawdzałem w moim przypadku występuje błąd połączenie przez DHCP ??? :unsure: .... jak ustawię statyczny adres IP i zrestartuje PC wszystko powraca do normy. .... nie mam pojęcia czy tylko u mnie tak jest czy to jakiś błąd OE ?
Na razie jestem na wersji 4.0.7 jest dla mnie the best



Administrator wyłączył możliwość publicznego pisania postów.

Problem z połączeniem Ethernet HTPC OpenElec ?! 2014/11/14 22:42 #10166

  • Hokuspokus
  • Junior
  • Hokuspokus
  • Offline
  • Postów: 8
  • Pomógł: 0

  • KODI: Kodi 14
  • OS: OpenELEC 5.0.8 (arm)
  • NAS: Tak
  • MySQL: Nie
  • Sterowanie: pilot
  • HTPC: Rasberry Pi 2 1GB
Czyli mam rozumieć, że problem z OpenElec. Mam wersję 4.2.1 i tak jak pisałem korzystam z DHCP. Gdzie znaleźć wersję 4.0.7 ?
Ostatnio zmieniany: 2014/11/14 22:44 przez Hokuspokus.
Administrator wyłączył możliwość publicznego pisania postów.

Problem z połączeniem Ethernet HTPC OpenElec ?! 2014/11/15 09:25 #10167

  • kobrawerde
  • Bywalec
  • kobrawerde
  • Offline
  • Postów: 253
  • Pomógł: 30

  • KODI: Kodi 16 Jarvis
  • OS: LibreELEC-Mod-uvcvideo-7.0.2 / Linux Mint 18 Sarah
  • Sterowanie: OrigenAE RC153 / Streacom ST-IRPB
  • HTPC: LibreELEC (AeonNOX) / AT5IONT-I
Jeśli tylko błąd DHCP ( a wszystko inne pracuje OK) ...to raczej najpierw spróbuj właśnie ustawić statyczny IP w ustawieniach OE ... /programy/OpenElecConfiguration/połączenia/...edycja i zmiana z DHCP na manual .... jednak wątpię iż to ten problem gdyż raczej w ogóle nie miałbyś wtedy internetu na OpenElec-u ? Można zerknąć też ustawienia Samby na OE w :OpenElecConfiguration
i pewnie sprawdzić uprawnienia do katalogu ( w końcu to linux )

inne wersje np tu: OpenElec
Ostatnio zmieniany: 2014/11/15 09:58 przez kobrawerde.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś