KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: Dzwięk przez HDMI -PROBLEM

Dzwięk przez HDMI -PROBLEM 2013/12/09 21:28 #6831

  • stach2005
  • Junior
  • stach2005
  • Offline
  • Postów: 63
  • Pomógł: 0

  • KODI: KODI
  • OS: OpenElec 6.0.3
  • NAS: Tak
  • Sterowanie: Pilot Harmony One,Klawiatura Logitech K400r
  • HTPC: Obudowa Silverstone Grandia GD04 ,Asus AM1M-E z AMD Athlon-5350 ,Dysk SSD 64 ,Projektor BenQ W1070
Mam problem z przesyłaniem dzwięku po HDMI,a mianowicie podłaczyłem komputer do amplitunera Yamaha HTR-3064 kablem HDMI a z wyjścia amplitunera drugim kablem HDMI telewizor i zaczeły się problemy.Nie da się oglądać filmów bo strasznie klatkują,muzyka jest odtwarzana poprawnie .
Myślałem że komputer nie daje ale użycie procesora podczas próby oglądania filmu to ok.50 %.

Ma ktoś z kolegów jakiś pomysł dlaczego tak się dzieje??
Ostatnio zmieniany: 2013/12/09 22:29 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Dzwięk przez HDMI -PROBLEM 2013/12/09 22:31 #6834

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 85

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Patrzyłeś w FAQ #40 ?



Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Dzwięk przez HDMI -PROBLEM 2013/12/12 21:45 #6887

  • stach2005
  • Junior
  • stach2005
  • Offline
  • Postów: 63
  • Pomógł: 0

  • KODI: KODI
  • OS: OpenElec 6.0.3
  • NAS: Tak
  • Sterowanie: Pilot Harmony One,Klawiatura Logitech K400r
  • HTPC: Obudowa Silverstone Grandia GD04 ,Asus AM1M-E z AMD Athlon-5350 ,Dysk SSD 64 ,Projektor BenQ W1070
Maciey napisał:
Patrzyłeś w FAQ #40 ?

Tak sprawdzałem wszystkie posty ale pod windą ,na linuksie jest temat podobny xbmc.org.pl/forum/xbmc-linux/2592-xbmcbu...-amd-fusion-resolved.

Znudziło mi się poszukiwanie rozwiązań tego problemu i zainstalowałem OpenELEC-Fusion.x86_64-3.2.4 i to był strzał w dziesiątkę, MKV odtwarzane bez klatkowania ,DTS odtwarzany bez problemu.
Jednym słowem super
Administrator wyłączył możliwość publicznego pisania postów.

Dzwięk przez HDMI -PROBLEM 2013/12/13 09:46 #6891

  • plisken
  • Junior
  • plisken
  • Offline
  • Postów: 1
  • Pomógł: 0

Mam pytanie:

Spotkałem się z takim problemem w RPi, że owo urządzenie automatycznie rozpoznaje możliwości odbiornika. Jeśli Twój TV nie dekoduje DTS, to RPi (pewnie inne HTPC też) sam go dekoduje do PCM (stereo). Może to spowodować klatkowanie (chociaż ja mając OpenELEC i wersję 512 tego nie odczuwałem). Co ciekawe dzieje się tak też przy podpięciu przez amplituner, kiedy masz ustawione hdmi passthrough (chociaż u bywa, że nawet wtedy nie działa prawidłowo). W Rapsbmc wystarczyło ustawić w config.txt hdmi_force_edid_audio=1. W OpenELEC jest z tym nieco trudniej. Można to jednak zrobić inaczej:
Ja u siebie ustawiłem w amplitunerze hdmi passthrough na auto, wyłączyłem TV i zrestartowałem malinę. Ważne jest, że musi się uruchomić do samego końca. Włączyłem TV (musiałem tylko przestawić rozdzielczość z 720p na 1080p) i ładnie mi wszystko działa. Odtwarza pliki mkv płynnie bez dekodowania DTS (nawet 1080p 48fps).
Ostatnio zmieniany: 2013/12/13 09:51 przez plisken.
Administrator wyłączył możliwość publicznego pisania postów.

Dzwięk przez HDMI -PROBLEM 2013/12/24 17:14 #7004

  • arturoand1
  • Junior
  • arturoand1
  • Offline
  • Postów: 19
  • Pomógł: 0

a nie prościej będzie tobie podłaczyć komputer pod tv i dopiero z tego do ampli? ja tam mam i jest bardzo dobrze...(przynajmniej jak dla mnie:) a co do klatkowata to nieraz u mnie zdarzy się że zmieni się źródło dźwięku (same) (są do wyboru hdmi, cyfrowe i analogowe) i tez klatkowało. Sprawdź sobie
Administrator wyłączył możliwość publicznego pisania postów.

Dzwięk przez HDMI -PROBLEM 2013/12/25 09:24 #7005

  • stach2005
  • Junior
  • stach2005
  • Offline
  • Postów: 63
  • Pomógł: 0

  • KODI: KODI
  • OS: OpenElec 6.0.3
  • NAS: Tak
  • Sterowanie: Pilot Harmony One,Klawiatura Logitech K400r
  • HTPC: Obudowa Silverstone Grandia GD04 ,Asus AM1M-E z AMD Athlon-5350 ,Dysk SSD 64 ,Projektor BenQ W1070
arturoand1 napisał:
a nie prościej będzie tobie podłaczyć komputer pod tv i dopiero z tego do ampli?

Połaczenie przez Hdmi ma ten plus że można odtwarzać dzwięk DTS-HD,True-HD i wielokanałowe LPCM ,po optyku tej możliwości nie ma .

Drugi powód to moje HTPC , Xbox i tuner satelitarny są podłączone do projektora ,więc przy tej ilości sprzętu musiałbym za każdym razem przełączać kabel HDMI bo projektor ma jedno wejście HDMI a tak amplituner pracuje także jako switch.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś