KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zgłosisz błąd lub pomysł na poprawkę do KODI Toolbox (XTB)
Sprawdź bugtracker: kodi.org.pl/nasze-projekty/xtb-issue-tracker

TEMAT: kilka pierwszych pozycji ma puste rubryki z nazwą filmu a ID = 0

kilka pierwszych pozycji ma puste rubryki z nazwą filmu a ID = 0 2012/05/11 06:50 #1052

  • ktostam
  • Junior
  • ktostam
  • Offline
  • Postów: 30
  • Pomógł: 0

Program obecnie otwiera się i zamyka prawidłowo. Jedno sprostowanie: instaluje się w C:\ProgramData\XBMC ToolBox.
Mam jeszcze jeden problem z jego działaniem: po przeskanowaniu D:\Filmy, kilka pierwszych pozycji ma puste rubryki z nazwą filmu a ID = 0. Po znalezieniu danego filmu w Filmweb zmieniana jest nazwa folderu, dokładany plik nfo oraz fanardy itd, ale po wciśnięciu "Pobierz" nic się nie zmienia: nadal niby tytuł jest nieznany, a dokładniej: w rubryce: "Tytuł" pojawia się tytuł będący obecną, zmienioną nazwą folderu, np: "Kontakt - Contact (1997)". Pozostałe rubryki (Gatunek, Aktorzy itd.) nadal są puste. Ponadto zauważyłem, że rubryka: "D" (plik nfo) jest pusta, mimo, że ten plik w folderze filmu istnieje, nie jest pusty, oraz wcześniej również istniał, a obecnie jest przemianowany na nfo.old
Administrator wyłączył możliwość publicznego pisania postów.

Odp: kilka pierwszych pozycji ma puste rubryki z nazwą filmu a ID = 0 2012/05/11 08:02 #1055

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Program działa w ten sposób, że czyta dane bezpośrednio z Bazy Danych XBMC, natomiast sam do niej nic nie zapisuje (tworzy jedynie pliki NFO)

Czyli - jezeli widzisz filmy z ID=0, powinieneś je rozpoznać, zapisać NFO, później wrócić do XBMC i wybrac opcję aktualizowania biblioteki (menu kontekstowe w trybie biblioteki)

Wówczas wróć do XTB, kliknij ponownie 'Pobierz' i filmy powinny być widoczne, jak również flagi typu "D" poprawnie zaznaczone



Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: kilka pierwszych pozycji ma puste rubryki z nazwą filmu a ID = 0 2012/05/11 08:47 #1058

  • ktostam
  • Junior
  • ktostam
  • Offline
  • Postów: 30
  • Pomógł: 0

Dziękuję za wyjaśnienia. Przypadkowo ten mechanizm opisałem (nie mając jeszcze przed chwilą świadomości, że tak to ma działać) w następnym poście o tytule: "Problem z jednym z filmów". Pozdrawiam. Krzysztof.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś