KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
Zanim zgłosisz błąd lub pomysł na poprawkę do KODI Toolbox (XTB)
Sprawdź bugtracker: kodi.org.pl/nasze-projekty/xtb-issue-tracker

TEMAT: Błąd: Mixed mode assembly, pobieranie listy

Błąd: Mixed mode assembly, pobieranie listy 2012/04/15 07:58 #732

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 256
  • Pomógł: 7

  • KODI: 17.1
  • OS: win7/win10/android
  • NAS: tak
  • MySQL: nie
  • HTPC: Termaltake 202, 450gts , 4gb ram, 2 x4 955/ intel stick 2/32 oraz s6 edge plus
Przy 2gim uruchomieniu wersji 0.51 pojawił mi się błąd
Uwaga: Spoiler! [ Kliknij, aby rozwinąć ]

w międzyczasie aktualizacja win wraz z framework.
Czyszczę bazę i dodam na nowo ... zobaczymy .
Nie pomogło.
Framework od nowa nie pomogło.
Sprawdzałem jeszcze kilka razy, bez zmian.
(cały czas problem z otwieraniem strony w przeglądarce)
A teraz działa, tak sam od siebie.
(Stronka też teraz chodzi)
Ostatnio zmieniany: 2012/04/16 07:49 przez Maciey.
Administrator wyłączył możliwość publicznego pisania postów.

Błąd: Mixed mode assembly is 2012/04/15 20:58 #736

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 256
  • Pomógł: 7

  • KODI: 17.1
  • OS: win7/win10/android
  • NAS: tak
  • MySQL: nie
  • HTPC: Termaltake 202, 450gts , 4gb ram, 2 x4 955/ intel stick 2/32 oraz s6 edge plus
a jaki błąd ci wywala ?



Administrator wyłączył możliwość publicznego pisania postów.

Błąd: Mixed mode assembly is 2012/04/15 21:13 #737

  • rysiu89
  • Junior
  • rysiu89
  • Offline
  • Postów: 5
  • Pomógł: 0

unhandled exeption has occurred in your application. if you click continue, the aplication wiill ignore this error and attempt to continue. if you click quit, the application will close immediately.

Mixed mode assembly is built is built aganst version x2.0.50727 of the runtime and cannot be loaded in the 4.0 runtime without additional configuration information.
Administrator wyłączył możliwość publicznego pisania postów.

Błąd: Mixed mode assembly is 2012/04/16 04:01 #739

  • djwozik79
  • Bywalec
  • djwozik79
  • Offline
  • Postów: 256
  • Pomógł: 7

  • KODI: 17.1
  • OS: win7/win10/android
  • NAS: tak
  • MySQL: nie
  • HTPC: Termaltake 202, 450gts , 4gb ram, 2 x4 955/ intel stick 2/32 oraz s6 edge plus
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Błąd: Mixed mode assembly is 2012/04/16 07:45 #740

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 89

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Zrobiłem mała poprawkę w wersji 0.5.2 - teraz powinno byc OK - dajcie znać czy pomogło



Przy okazji dodałem:

* [NEW] Wyszukiwanie po nazwie filmu (shift + Litera, shift+ctrl + litera)
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś