KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: Problemy z dzialaniem strony / logowaniem

Problemy z dzialaniem strony / logowaniem 2013/02/11 19:49 #3532

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
W ostatnich dniach doświadczaliśmy problemów technicznych związanych z hostingiem, co objawiało się wolnym ładowaniem strony, bądź problemami z logowaniem.
Mamy nadzieję że problem został finalnie usunięty.
 
W przypadku odnotowywania dalszych problemów prosimy o info!
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Problemy z dzialaniem strony / logowaniem 2013/02/27 08:47 #3846

  • Saracen
  • Bywalec
  • Saracen
  • Offline
  • Postów: 103
  • Pomógł: 1

  • KODI: Kodi 16.0
  • OS: Kodibuntu
  • Sterowanie: pilot
Witam

Od wczoraj non stop przy wejściu na forum dostaje różne komunikaty o błędach:
Fatal error: Out of memory (allocated 5767168) (tried to allocate 12288 bytes) in /home/kz142275/public_html/administrator/components/com_uddeim/admin.shared.php on line 341
 
Fatal error: Out of memory (allocated 6553600) (tried to allocate 196608 bytes) in /home/kz142275/public_html/administrator/components/com_uddeim/language.utf8/polish.php on line 384
 
Fatal error: Out of memory (allocated 5767168) (tried to allocate 8400 bytes) in /home/kz142275/public_html/components/com_uddeim/includes.php on line 0





Ostatnio zmieniany: 2013/02/27 08:48 przez Saracen.
Administrator wyłączył możliwość publicznego pisania postów.

Problemy z dzialaniem strony / logowaniem 2013/02/27 08:49 #3847

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Tak (ponownie) mamy problem z hostingiem... Usterka została zgłoszona i czeka na usunięcie

Mieliśmy tylko nadzieję że to występuje sporadycznie...
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Problemy z dzialaniem strony / logowaniem 2013/02/27 09:00 #3848

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 552
  • Pomógł: 79

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Ja nie miałem nigdy problemu. Wczoraj masakra nie mogłem się dobić na forum. Dzisiaj też mam te błędy ale póki co sporadycznie.
Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.

Problemy z dzialaniem strony / logowaniem 2013/02/27 09:24 #3849

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Ma być (zdaje się) już dobrze teraz.
Prośba o info gdyby tak jednak nie było....
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Problemy z dzialaniem strony / logowaniem 2013/02/27 11:44 #3851

  • marx
  • Autor Artykułów
  • marx
  • Offline
  • Postów: 795
  • Pomógł: 41

  • KODI: 15.2
  • OS: Linux Debian
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Logitech Harmony
Nie jest. Korzystam z tapatalk i wszedłem w ten wątek chyba dopiero za 5 razem.
Edit: co ciekawe inne wątki poszły ok, tylko z tym mam problem
Ostatnio zmieniany: 2013/02/27 11:50 przez marx.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Problemy z dzialaniem strony / logowaniem 2013/02/27 11:50 #3854

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 552
  • Pomógł: 79

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Potwierdzam, jakby lepiej ale zdarzają się jeszcze błędy.
Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Problemy z dzialaniem strony / logowaniem 2013/02/27 16:00 #3857

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Dzięki.
Hosting twierdzi ze "analizuje problem"...
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Problemy z dzialaniem strony / logowaniem 2013/02/27 18:20 #3862

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 552
  • Pomógł: 79

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Przydzielone jest 64M pamięci a skrypt generuje więcej. Albo niech zwiększą limit albo sprawdzą w logach co generuje takie duże wykorzystanie pamięci.
Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Problemy z dzialaniem strony / logowaniem 2013/02/27 18:36 #3863

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Regss napisał:
Przydzielone jest 64M pamięci a skrypt generuje więcej. Albo niech zwiększą limit albo sprawdzą w logach co generuje takie duże wykorzystanie pamięci.
Niby zwiekszyli do 128M...
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Problemy z dzialaniem strony / logowaniem 2013/02/27 18:50 #3865

  • Saracen
  • Bywalec
  • Saracen
  • Offline
  • Postów: 103
  • Pomógł: 1

  • KODI: Kodi 16.0
  • OS: Kodibuntu
  • Sterowanie: pilot
Problem występuje nadal. Co druga strona nie może się załadować.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Problemy z dzialaniem strony / logowaniem 2013/02/27 18:52 #3866

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 552
  • Pomógł: 79

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
A w konfiguracji kunena w Max Memory Limit co Ci wyświetla? Nie wiem czy nie trzeba w skrypcie teraz czegoś przestawić.
Fatal error: Out of memory (allocated 9699328) (tried to allocate 113 bytes)

9699328 \ 1024 \ 1024 = 9,25 M
To chyba nie 128M :blink:
Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Ostatnio zmieniany: 2013/02/27 19:10 przez Regss.
Administrator wyłączył możliwość publicznego pisania postów.

Problemy z dzialaniem strony / logowaniem 2013/02/28 08:11 #3874

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
dzięki za informacje
ustawiłem więcej pamięci w skrypcie plus włączyłem jeden moduł
na razie u mnie jakby pomogło
jak u was ?
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

Problemy z dzialaniem strony / logowaniem 2013/02/28 08:42 #3875

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 871
  • Pomógł: 98

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Jest jakby lepiej - juz nie co druga strona sie wywala ale nadal sie wywala...

@Regss ten kominikat mowi chyba o tym ile php chcialo zaalokowac w tej sesji a nie ile w ogole ma zaalokowane ?
(Tzn 9M zaalokowalo ale juz 113b nie udalo mu sie, co nie oznacza ze PHP ma limit 9M)
Administrator wyłączył możliwość publicznego pisania postów.

Problemy z dzialaniem strony / logowaniem 2013/02/28 09:05 #3876

  • Regss
  • MODERATOR
  • Regss
  • Offline
  • Postów: 552
  • Pomógł: 79

  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Póki co dzisiaj nie dostałem jeszcze żadnego błędu.

Zbychu, właśnie nie wiem jak to dokładnie jest. U mnie kręciło się cały czas przy wartości ~9M a skoro skrypt ma przydzielone więcej to nie powinno być błędu. Najlepiej wywołać <?PHP phpinfo() ?> i zobaczyć ile jest przydzielone. Jeśli faktycznie 128M to problem ze skryptem. Może gdzieś się zapętla. Logi powinny im to pokazać, co generuje taki pobór pamięci.
Regss Add-ons Repository - Filmweb.pl Scraper, Movielib, Audio Profiles, Filmweb Trailery, Backup Watched, Tag Star Rating, Polskie Stacje, Show Image
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Problemy z dzialaniem strony / logowaniem 2013/02/28 11:34 #3878

  • marx
  • Autor Artykułów
  • marx
  • Offline
  • Postów: 795
  • Pomógł: 41

  • KODI: 15.2
  • OS: Linux Debian
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Logitech Harmony
Index tapatalk chyba się jeszcze nie odbudował bo nie widzę własnych wiadomości
Administrator wyłączył możliwość publicznego pisania postów.

Problemy z dzialaniem strony / logowaniem 2013/02/28 16:47 #3879

  • Saracen
  • Bywalec
  • Saracen
  • Offline
  • Postów: 103
  • Pomógł: 1

  • KODI: Kodi 16.0
  • OS: Kodibuntu
  • Sterowanie: pilot
Dziś u mnie wszystko w porządku przez cały dzień.
Administrator wyłączył możliwość publicznego pisania postów.

Odp: Problemy z dzialaniem strony / logowaniem 2013/02/28 17:43 #3881

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 86

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Wygląda na to że faktycznie udało się w końcu naprawić działanie hostingu

Dziękujemy wszystkim za pomoc informacje a przede wszystkim cierpliwość!
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś