KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: PI: Rozłączanie USB

PI: Rozłączanie USB 2014/01/14 15:11 #7371

  • PabloD
  • Junior
  • PabloD
  • Offline
  • Postów: 4
  • Pomógł: 0

Witam,

Przy próbie podłączania pena USB (RPI + OpenELEC) dzieje się coś dziwnego... Znika podłączenie do sieci (po kablu) i naprzemiennie pokazują się komunikaty "Podłączono dysk przenośny" - "Bezpiecznie odłączono urządzenie". Pomryga tak kilka razy w jedną i w drugą i da spokój. Dostępu do podłączonego urządzenia nie ma.
Pewnie bym się nigdy nie zorientował gdyby mnie nie naszło na przeniesienie części systemu na wspomnianego pena (multimedia ciągnę z NASa).
Wypróbowałem oba wejścia i różne peny. Co jest nie tak?

Pozdrawiam
Administrator wyłączył możliwość publicznego pisania postów.

PI: Rozłączanie USB 2014/01/14 15:24 #7374

  • ciechomir
  • Autor Artykułów
  • ciechomir
  • Offline
  • Postów: 242
  • Pomógł: 18

  • KODI: GOTHAM, KODI
  • OS: Debian, Ubuntu, Window$
  • NAS: Tak
  • Sterowanie: Zintegrowane w Zalman
Pewnie kwestia słabego zasilania. Podepnik inny = lepszy zasilacz i zobacz wtedy.



XBMCbuntu
gg: 8102339
Administrator wyłączył możliwość publicznego pisania postów.

PI: Rozłączanie USB 2014/01/14 16:25 #7394

  • PabloD
  • Junior
  • PabloD
  • Offline
  • Postów: 4
  • Pomógł: 0

Kurczę, korzystam z zasilacza 1A czyli z zapasem w stosunku do tego co jest w specyfikacji (0,7A). Po podłączeniu do 2,1A problem zniknął.
Nie myślałem, że to maleństwo jest aż tak "żarłoczne".
Administrator wyłączył możliwość publicznego pisania postów.

PI: Rozłączanie USB 2014/01/14 16:25 #7395

  • ciechomir
  • Autor Artykułów
  • ciechomir
  • Offline
  • Postów: 242
  • Pomógł: 18

  • KODI: GOTHAM, KODI
  • OS: Debian, Ubuntu, Window$
  • NAS: Tak
  • Sterowanie: Zintegrowane w Zalman
:D
XBMCbuntu
gg: 8102339
Administrator wyłączył możliwość publicznego pisania postów.

PI: Rozłączanie USB 2014/01/14 18:19 #7408

  • jawala
  • Junior
  • jawala
  • Offline
  • Postów: 34
  • Pomógł: 4

  • KODI: 14.2 Helix
  • OS: Win 8.1
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Yatse
Pewnie ten 1A to jakiś chińczyk i nie trzyma specyfikacji, bo ja mam 0,7A, a w usb pena i dac i nigdy nie miałem restartu czy niestabilności tyle, że zasilacz to oryginał Samsunga od Galaxy S, a malina pożera 3W sprwwdzone miernikiem bez względu na to czy odtwarza film czy jest w iddle
Ostatnio zmieniany: 2014/01/14 18:20 przez jawala.
Administrator wyłączył możliwość publicznego pisania postów.

PI: Rozłączanie USB 2014/01/14 21:14 #7414

  • ciechomir
  • Autor Artykułów
  • ciechomir
  • Offline
  • Postów: 242
  • Pomógł: 18

  • KODI: GOTHAM, KODI
  • OS: Debian, Ubuntu, Window$
  • NAS: Tak
  • Sterowanie: Zintegrowane w Zalman
Najważniejsze, że po problemie
XBMCbuntu
gg: 8102339
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś