KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: Płyta E350M1 Brak sieci po kablu. (Realtek RTL8111E)

Płyta E350M1 Brak sieci po kablu. (Realtek RTL8111E) 2013/11/27 09:31 #6727

  • DARO
  • Junior
  • DARO
  • Offline
  • Postów: 7
  • Pomógł: 0

Witam. Mam problem jak w temacie. Na stronie producenta płyty Asrock nie ma sterów do Linuxa. Jednak nawet gdybym znalazł w necie to i tak nie wiem jak doinstalować.
Proszę o pomoc.
Ostatnio zmieniany: 2013/11/29 10:49 przez Zbychu.
Administrator wyłączył możliwość publicznego pisania postów.

XBMC FRODO 12.2 na płycie E350M1 Brak sieci po kablu 2013/11/27 11:00 #6728

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 872
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Jakie dokładnie distro Linuxa i jaki chipset ma ta karta ?



Administrator wyłączył możliwość publicznego pisania postów.

XBMC FRODO 12.2 na płycie E350M1 Brak sieci po kablu 2013/11/27 18:08 #6732

  • fwdmkpdp
  • Junior
  • fwdmkpdp
  • Offline
  • Postów: 13
  • Pomógł: 19

  • KODI: 14
  • OS: Openelec 5.0
  • NAS: Tak
  • MySQL: Nie
  • Sterowanie: Logitech Harmony One
Zainstaluj Openelec wersja Fusion i po problemie.
Administrator wyłączył możliwość publicznego pisania postów.

XBMC FRODO 12.2 na płycie E350M1 Brak sieci po kablu 2013/11/27 19:19 #6734

  • DARO
  • Junior
  • DARO
  • Offline
  • Postów: 7
  • Pomógł: 0

distro Linuxa? Szczerze "mówiąc" to... nie wiem. Instalowałem z Waszej strony ten plik: xbmcbuntu-12.2.Intel-AMD
Jeśli zaś chodzi o płytę to chipset ma taki:
Chipset - AMD A50M Chipset
A z kolei LAN taki:
LAN - PCIE x1 Gigabit LAN 10/100/1000 Mb/s
- Realtek RTL8111E
Administrator wyłączył możliwość publicznego pisania postów.

XBMC FRODO 12.2 na płycie E350M1 Brak sieci po kablu 2013/11/28 09:07 #6737

  • Maciey
  • Senior
  • Maciey
  • Offline
  • Postów: 1213
  • Pomógł: 89

  • KODI: Kodi 14.0 “Helix”
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
@DARO, podpowiedz kolegi @fwdmkpdp wydaje sie najbardziej sensowna.

Jeżeli nie potrzebujesz dodatkowego oprogramowania poza XBMC - OpenElec jest doskonalym roziwiązaniem (szybki optymalizowany pod XBMC)

Jezeli chciałbys jednak zostać na Ubuntu to będziesz musiał zainstalować drivery od Realtek'a - opis jak np tutaj:

www.twm-kd.com/linux/realtek-rtl81688111e-and-ubuntu-linux/
Zanim zapytasz - czytaj: TO. Logi wklejaj TUTAJ.
Administrator wyłączył możliwość publicznego pisania postów.

XBMC FRODO 12.2 na płycie E350M1 Brak sieci po kablu 2013/11/28 21:20 #6738

  • DARO
  • Junior
  • DARO
  • Offline
  • Postów: 7
  • Pomógł: 0

Instalację OpenELEC mam już za sobą. Niestety nic to nie zmieniło poza tym, że okazało się, że dystrybucja ta jest niesamowicie szybka i potwornie lekka. Obciążenie procesora ok pięciokrotnie mniejsze niż przy XBMCbuntu. Instaluję ponownie XBMCbuntu i spróbuję skorzystać z instrukcji instalacji sterów do karty sieciowej.
Administrator wyłączył możliwość publicznego pisania postów.

XBMC FRODO 12.2 na płycie E350M1 Brak sieci po kablu 2013/11/29 10:45 #6740

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 872
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
DARO napisał:
Instalację OpenELEC mam już za sobą.

Instalowales wersje Fusion ? Szybko przelecialem googla i w postach jest info ze sterowniki do twojego chipa poprawiono juz jakis czas temu...

Znajduje sie również na liście kompatybilnych kart

wiki.openelec.tv/index.php?title=Support...dware#Ethernet_Cards
Ethernet Cards
 
Vendor	Model	Version	Chipset	Type	Driver	Works?	Notes	Added
Realtek	RTL8111E	rev 10	RTL-8139/8139C/8139C+	PCI	Kernel	Yes	This is the standard NIC in an AppleTV, works fine	2012-03-15
Ostatnio zmieniany: 2013/11/29 10:47 przez Zbychu.
Administrator wyłączył możliwość publicznego pisania postów.

XBMC FRODO 12.2 na płycie E350M1 Brak sieci po kablu 2013/11/29 15:08 #6747

  • iborkim
  • Junior
  • iborkim
  • Offline
  • Postów: 47
  • Pomógł: 4

  • KODI: 13.1 Gotham
  • OS: OpenElec linux
  • Sterowanie: Pilot od xboxa 360
DARO napisał:
Instalację OpenELEC mam już za sobą. Niestety nic to nie zmieniło poza tym, że okazało się, że dystrybucja ta jest niesamowicie szybka i potwornie lekka. Obciążenie procesora ok pięciokrotnie mniejsze niż przy XBMCbuntu. Instaluję ponownie XBMCbuntu i spróbuję skorzystać z instrukcji instalacji sterów do karty sieciowej.

Instalując OpenELEC na asrock e350m1 sieć po kablu działa bezbłędnie, jeżeli dobrze pamiętam to na XBMCbuntu też działała bez potrzeby samodzielnej instalacji sterowników.
Administrator wyłączył możliwość publicznego pisania postów.

XBMC FRODO 12.2 na płycie E350M1 Brak sieci po kablu 2013/11/29 16:52 #6749

  • Zbychu
  • Senior
  • Zbychu
  • Offline
  • Postów: 872
  • Pomógł: 107

  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
@DARO - może na OE to nie problem z tym ze karta nie działa, ale że nie jest porpawnie skonfigurowana?
Na jakiej podstawie stwierdziłeś ze nie działa ?

Co pokazuje polecenie w terminalu ifconfig ?
Administrator wyłączył możliwość publicznego pisania postów.

XBMC FRODO 12.2 na płycie E350M1 Brak sieci po kablu 2013/12/01 13:08 #6759

  • DARO
  • Junior
  • DARO
  • Offline
  • Postów: 7
  • Pomógł: 0

Panowie.
Bardzo dziękuję za zainteresowanie tematem i okazaną pomoc. Ostatnie posty przekonały mnie, że trzeba szukać przyczyny w mojej sieci. I rzeczywiście po przepięciu kabla do drugiej podsieci wszystko działa jak należy! Zarówno na OpenELEC jak i na ponownie zainstalowanym XBMCbuntu. Tak więc potwierdzam, że na tej płycie oba programy działają bezbłędnie. Jedyny problem to zacinanie się materiału zgranego z płyt BD ale to już pewnie wina kiepskiej wydajności sprzętu. Cała reszta śmiga aż miło.
Raz jeszcze dziękuję i pozdrawiam.
Zamykam temat.
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś