KODI Fanklub Polska

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: Instalacja Gotham i brak Urządzenie przejścia dźwięku

Instalacja Gotham i brak Urządzenie przejścia dźwięku 2014/05/30 00:19 #9159

  • jakobs84
  • Junior
  • jakobs84
  • Offline
  • Postów: 36
  • Pomógł: 2

  • KODI: 13.1
  • OS: Ubuntu 14.1
  • NAS: NIE
  • MySQL: NIE
  • Sterowanie: Medion or28v
  • HTPC: HP T5740e & HD Crystal Decoder BCM970015 + SSHD
Witam

Od kilku dni borykam się z Gotham, jakby z frodo było mi źle, ale ciekawość.

Wywaliło mi "Urządzenie przejścia dźwięku" jak na screenie powinno być "LG TV coś tam...". Nie mogę przełączyć pomiędzy HDMI i "analogiem".


aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC272 Analog [ALC272 Analog]
Subdevices: 0/1
Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 3: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0

Jak dam
speaker-test -D hw:0,0 -c2
speaker-test -D hw:0,3 -c2

Dźwięk jest odpowiednio na analogu lub na Hdmi. Problem jest tylko w XBMC

LOG
Uwaga: Spoiler! [ Kliknij, aby rozwinąć ]


Krew mnie zaleje zaraz
Ostatnio zmieniany: 2014/05/30 00:22 przez jakobs84.
Administrator wyłączył możliwość publicznego pisania postów.

Instalacja Gotham i brak Urządzenie przejścia dźwięku 2014/05/30 07:41 #9160

  • prometheus
  • Junior
  • prometheus
  • Offline
  • Postów: 59
  • Pomógł: 1

  • KODI: Kodi 15.0 Isengard – Alpha 2
  • OS: Windows 8.1 Enterprise
  • NAS: NIE
  • MySQL: NIE
  • Sterowanie: Dell Mini Wireless Keyboard RK906
Witam.To i ja się podłączę pod twój problem .I powiem wprost;)Gdzie jest ta plansza z takimi ustawieniami HDMI-Analog DTS HD DOLBY , w najnowszym Gotham 13.1 Beta ??Gdzie się to podziało bo na amplitunerze nie zapaliło się HD.Zainstalowałem starą wersję Frodo i bez problemu...



Administrator wyłączył możliwość publicznego pisania postów.

Instalacja Gotham i brak Urządzenie przejścia dźwięku 2014/05/30 09:57 #9164

  • jakobs84
  • Junior
  • jakobs84
  • Offline
  • Postów: 36
  • Pomógł: 2

  • KODI: 13.1
  • OS: Ubuntu 14.1
  • NAS: NIE
  • MySQL: NIE
  • Sterowanie: Medion or28v
  • HTPC: HP T5740e & HD Crystal Decoder BCM970015 + SSHD
Masz 3 rodzaje MENU - user/admin/advance, wchodzisz w konfigurację skóry menu kontekstowe po lewej stronie i tam wybierasz jaki chcesz mieć widok :) Też się "powiesiłem" na tym na kilka godzin :)
Administrator wyłączył możliwość publicznego pisania postów.

Instalacja Gotham i brak Urządzenie przejścia dźwięku 2014/06/12 22:47 #9276

  • jakobs84
  • Junior
  • jakobs84
  • Offline
  • Postów: 36
  • Pomógł: 2

  • KODI: 13.1
  • OS: Ubuntu 14.1
  • NAS: NIE
  • MySQL: NIE
  • Sterowanie: Medion or28v
  • HTPC: HP T5740e & HD Crystal Decoder BCM970015 + SSHD
Przewaliłem cały system, grzebanie w alsie i X nie rozwiązało problemu a przysporzyło nowych w efekcie końcowym nawet grub nie wstawał.


Szkoda że nikt nie pomógł.
Administrator wyłączył możliwość publicznego pisania postów.

Instalacja Gotham i brak Urządzenie przejścia dźwięku 2014/06/24 13:28 #9311

  • 7keys
  • Bywalec
  • 7keys
  • Offline
  • Postów: 101
  • Pomógł: 11

  • KODI: 15.2, 16
  • OS: linux mint 17, OpenElec 6.0, Debian 8
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Lirc, Http
  • HTPC: Intel G2030, Intel I7-3770, RPi3, DNS-320, dyski 8TB
jak co i dlaczego... tutaj

podpięte mam ampli po optyku.
dźwięk domyślnie obsługiwany jest z pulse audio....

ja mam minta 16 i na xbmc 13.1 też dźwiek dts itd poszedł w diabły...

doinstalowałem pavucontrol i ku mojemu zaskoczeniu w xbmc pojawiły się opcje właczenia zew nętrzego urządzenia dekodującego itd...

w pavucontrol wybierasz urządzenie którym idzie dźwięk np. optical spdif i zaznaczasz co ma dekodować..

inny sposób wymuszenia np obsługi przez alsa a nie pulse audio to odpalenie xbmc z terminala poleceniem : AE_SINK=ALSA xbmc
to polecenie powoduje pojawienie się w menu ustawień dźwięku xbmc, wszystkich dostępnych urządzeń audio..

w każdym razie wszystko masz na wiki ;)
Ostatnio zmieniany: 2014/06/24 13:29 przez 7keys.
Administrator wyłączył możliwość publicznego pisania postów.
Za tę wiadomość podziękował(a): Zbychu

Instalacja Gotham i brak Urządzenie przejścia dźwięku 2014/06/24 19:11 #9316

  • Zuraf
  • Bywalec
  • Zuraf
  • Offline
  • Postów: 151
  • Pomógł: 10

  • KODI: Kodi
  • OS: Openelec, Windows
  • NAS: Tak
  • Sterowanie: Xbmcremote, IR, WiFi
No niestety na gotham też są straszecznie problemy z przetwornikami DAC niestety po wpięciu prżez usb Xsabre czy Arcama nie widzi w ustawieniach audio na openelec. Raz na 10 prób załapie. Na frodo wszystkie działały od razu. Zauważyłem też że są straszne problemy na gotham ze streamowaniem Telewizji z dekodera i nietylko. odpala wszystkie kanały ale po chwili dostaje zwiechy. Na frodo pod openelec działa wszystko idealnie kolejny temat to problemy z airplay pod gotham. Np przy streamowania muzyki przez Spotify z airplay rownież często nie wykrywa audio i brak streamu włącznie z wykrywaniem airplay. Na frodo również działa wszystko bez zarzutu.
Openelec, Rotel, Nad , Krell, Naim, Arcam, Gotham Audio, Wireworld, Kef, Avance,
Administrator wyłączył możliwość publicznego pisania postów.

Instalacja Gotham i brak Urządzenie przejścia dźwięku 2014/06/30 12:01 #9371

  • 7keys
  • Bywalec
  • 7keys
  • Offline
  • Postów: 101
  • Pomógł: 11

  • KODI: 15.2, 16
  • OS: linux mint 17, OpenElec 6.0, Debian 8
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Lirc, Http
  • HTPC: Intel G2030, Intel I7-3770, RPi3, DNS-320, dyski 8TB
nie wiem jak sytuacja wygląda w windows ... dawno zrezygnowałem z tego systemu w odniesieniu do xbmc.
w każdym razie to co opisałem w poprzednim moim poście załatwiło problem definitywnie.
zaintrygowałeś mnie natomiast problemem streamu tv. ja stream'uję jedynie dvb-t za pomocą tvheadend, ale jako że nasza tv oferuję co oferuje, po przesiadce na xbmc 13.1 nawet nie zdążyłem sprawdzić poprawności działania tej wersji z tvheadend.

o DAC'ach które wymieniłeś nawet nie wspominam :) Ja z ludu jestem i nie stać mnie na takie bajerki ;) Żona woli taras z drewna :)
Administrator wyłączył możliwość publicznego pisania postów.
Moderatorzy: Regss, zet120, Admin
Zasilane przez Forum Kunena :: Diseño Zaragoza

Aby kontynuować, pokaż nam kim jesteś