Napisy w XBMC awaria wtyczki

  • Daro43
  • OFFLINE
  • Junior
    Junior
  • Postów: 2
  • Oklaski:
  • KODI:
Witam wszystkich forumowiczów jako nowy użytkownik forum.

Chciałem podzielić się problemem z wyczką napisy, która to przestała działać od 03.09.2012r.
Do tej pory w Xbmc Eden wszystko działało bez zarzutu.
Od wczoraj nie można ściągnąć napisów, po wybraniu napisów pozostaje okienko wyboru i napis „ściągam plik”.
Żadne ustawienia nie były zmieniane ani w windows 7 ani w XBMC ani we wtyczce.
Dziwna sprawa tym bardziej że xbmc mam zainstalowany na kompi laptopie i Mediacenterze i wszędzie taki sam objaw jakby nagle żmieniono skrypt lub sposób pobierania plików z serwerów ponieważ napisy w innych językach również nie działają.
Czy ktoś zuważył u siebie podobne problemy.

  • mrto
  • OFFLINE
  • Junior
    Junior
  • Postów: 5
  • Oklaski:
  • KODI:
Do pobierania napisów z napisy24.pl potrzebne jest konto na stronie. Wtyczka została naprawiona dzięki użytkownikowi gaco z forum XBMC. Poprawiona wtyczka do pobrania z dl.dropbox.com/u/40794080/script.xbmc.subtitles.zip

Instrukcja:
1. Odinstalować wtyczkę z XBMC.
2. Zainstalować z pliku zip pobranego.
3. W ustawieniach wtyczki wpisać login i hasło do strony napisy24.pl

Pozdrawiam,
mrto

  • Daro43
  • OFFLINE
  • Junior
    Junior
  • Postów: 2
  • Oklaski:
  • KODI:
Dzięki mrto
Zrobiłem jak w opisie i wszystko pięknie śmiga napisy wreszcie się same ściągaja:lol:

gaco jest bogiem tak jak napisał na angielskim forum

chwalmy wielkiego gaco

Pozdrowienia Daro43

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.